Pt.openoffice.org/FAQ/Draw

From Apache OpenOffice Wiki
Jump to: navigation, search
doc OOo




Estou a criar um organigrama. Como distribuo as caixas de uma forma uniforma?

O controlo do espaço entre objectos é chamado de Distribuição quer no OpenOffice.org Draw como no Impress.

  • Seleccione três ou mais objectos.
  • Pressione o botão direito do rato para aceder ao menu de contexto
  • Seleccione Distribuição....
  • Na janela que aparece possui a escolha de alinhar os objectos na vertical e na horizontal.
  • Pressione OK

Como posso recortar uma imagem do meu desenho?

Com a imagem já inserida no documento:

  • Seleccione a imagem. Na barra de Imagem pressione o ícone Recortar (o ícone mais à direita)
  • Na secção Recortar da nova janela, insira os valores pretendidos (pode ir pre-visualizando o recorte elaborado no gráfico ao lado)
  • Pressione OK para fechar a janela.


Recebi um ficheiro que contém uma imagem mas apenas consigo ver as âncoras. Como posso visualizar a imagem?

  1. Seleccione a partir do menu Ferramentas->Opções e expanda do lado direito a opção OpenOffice.org Draw->Ver
  2. Desactive a opção Marcadores de posição de imagem que se encontra na secção Visualização alternativa
  3. Pressione OK para fechar a janela de Opções


Como posso alterar as cores de um ficheiro JPEG?

Quando abrir um ficheiro do tipo JPEG, o OpenOffice.org mostra a barra de Imagem.

  • Seleccione Ferramentas->Conta-gotas que irá abrir uma nova janela
  • Clique no botão Conta-gotas que se encontra no topo esquerdo da janela e seleccione na imagem qual a cor que pretende substituir.
  • Seleccione a nova cor no campo imediatamente abaixo de Substituir por...
  • Pressione o botão Substituir

Nota: Aumentando a tolerância irá aumentar a área da cor que será substituída. Experimente com vários níveis de tolerância até obter o efeito desejado.


Como posso inserir um screenshot?

Qualquer imagem JPEG ou GIF pode ser inserida no desenho

  • Seleccione Inserir->Imagem
  • Navegue até à pasta onde se encontra o ficheiro, seleccione-o e pressione o botão Abrir


Como posso alterar o tamanho da imagem que inseri?

Para alterar o tamanho da imagem:

  • Com a imagem seleccionada escolha a opção Formatar->Posição e tamanho... a partir da barra de menu
  • Seleccione o separador Posição e Tamanho
  • Insira o tamanho da imagem pretendido na secção Tamanho e pressione o botão OK

ou

  • Ajuste directamente o tamanho com o rato arrastando a partir de uma das caixas verdes que delimitam a imagem


Como posso alterar proporcionalmente o tamanho da imagem que inseri?

Para alterar proporcionalmente o tamanho da imagem:

  • Com a imagem seleccionada escolha a opção Formatar->Posição e tamanho... a partir da barra de menu
  • Seleccione o separador Posição e Tamanho
  • Insira o tamanho da imagem pretendido na secção Tamanho
  • Seleccione a opção Manter proporção e pressione o botão OK

ou

  • Ajuste directamente o tamanho com o rato arrastando a partir de uma das caixas verdes que delimitam a imagem mantendo premida a tecla SHIFT


Como guardar uma imagem num formato de imagem padrão (BMP, JPG, ...)?

O formato .sxd usado no OpenOffice.org Draw não é um formato de imagem, mas sim, um formato de documento

Para guardar o desenho num formato de imagem:

  • Seleccione Ficheiro->Exportar a partir do menu.
  • Seleccione no campo Formato do ficheiro o tipo de imagem para a qual o desenho deverá ser exportado.
  • Pressione o botão Exportar....
  • Defina as opções que pretende usar caso lhe seja solicitado e pressione OK.

Gostaria de criar uma capa de CD mas não consigo rodar o texto para que seja lido lateralmente. Como posso conseguir este efeito?

  • Clique no ícone Texto na barra de ferramentas
  • Desenhe uma caixa de texto e insira o texto pretendido
  • Clique fora da caixa de texto para sair do modo de edição de texto
  • Clique com o botão na caixa de texto para o seleccionar
  • Clique com o botão direito do rato em cima da caixa de texto e seleccione a opção Posição e tamanho... a partir do menu de contexto
  • No separador Rotação seleccione o ângulo de rotação pretendido
  • Pressione o botão OK para aplicar as alterações


Como posso redefinir as coordenadas originais do desenho?

  • Clique com o rato e mantenha-o pressionado na intersecção da régua horizontal e vertical
  • Arraste o rato até ao ponto onde pretende redefinir as coordenadas do desenho e liberte o rato


O OpenOffice.org possui o equivalente ao WordArt do MS Office?

As funções do OpenOffice.org "FontWork" são bastante análogas com o WordArt

O FontWork permite adicionar efeitos de texto e sombras. Também é possível alterar forma do texto.

O FontWork só está disponível para objectos que contenham texto.

Para aceder a esta funcionalidade seleccione Formatar->FontWorks a partir do menu


Existem algumas ferramentas extras para o Draw?

Sim, o site OOoMacros possui o ficheiro: Danny's Power Drawing Tools. Este documento é um documento do Draw com macros e que permitem criar desenhos mais complexos que tipicamente seriam difíceis de fazer à mão. Inclui documentação (em inglês)


Existe uma grelha no Draw?

Sim. Basta pressionar com o botão direito do rato em cima do desenho e seleccionar Grelha->Grelha visível

Estou a imprimir um documento, mas as cores impressas não coincidem com as que são visualizadas no ecrã. Como posso editar as cores usando o sistema de cores CMYK?

As impressoras mais modernas usam uma percentagem de 4 tinteiros para reproduzir as cores que são visíveis para nós. No Draw, para editar a percentagem exacta de cada tinteiro é necessário:

  1. Seleccione o objecto cuja cor pretende alterar.
  2. Pressione com o botão direito do rato e seleccione Área... a partir do menu de contexto
  3. Na nova janela, seleccione o separador Cores
  4. Seleccione CMYK (onde geralmente está RGB)
  5. Altere os valores da percentagem de CMYK
  6. Pressione o botão OK. Será perguntado se pretende modificar a cor ou adicionar a nova cor à palete. Faça a sua escolha

Por outro lado, é possível usar/modificar uma palete CMYK existente:

  1. Repetir os passos 1, 2 e 3.
  2. Pressione o ícone Carregar lista de cores
  3. Seleccione o ficheiro cmyk.soc e pressione o botão Abrir (utilize o sistema de procura de ficheiros específico do seu sistema operativo)
  4. Pressione OK

Estou a desenhar um anúncio para publicar na web. Como posso utilizar uma palete de cores 'websafe'?

É possível alterar a palete de cores do OpenOffice.org para uma palete em que as cores são expressas em valores hexadecimal ou com nomes das cores da web:

  • Seleccione um objecto do seu desenho
  • Pressione com o botão direito do rato e seleccione a opção Área a partir do menu de contexto
  • Seleccione o separador Cores
  • Pressione o ícone Carregar lista de cores
  • Seleccionar o ficheiro html.soc e pressione OK

Quando imprimo um documento do Draw, a parte superior e inferior da página não é impressa. Como posso ultrapassar este problema?

Provavelmente as margens do seu desenho estão muito próximas das margens da área de impressão. É necessário:

  • Consultar o manual da impressora para descobrir qual o tamanho da área de impressão da sua impressora.
  • Seleccione Formatar->Página...' a partir da barra de menus.
  • Na nova janela seleccione o separador Página e altere as margens superiores e inferiores por forma a coincidir com as que constam no manual da impressora. Caso não possua o manual experimente margens superiores a 2,5 cm (1 polegada). Resulta com muitas impressoras.
  • Pressione o botão OK

Agora pode editar o seu desenho certificando-se sempre que os seus objectos se encontram dentro das margens da folha

Como posso exportar parte de um desenho para o EPS?

Para exportar só os objectos do desenho:

  1. Seleccione os objectos que pretende exportar.
  2. Seleccione a partir do menu Ficheiro->Exportar...
  3. Seleccione EPS no campo Formato do ficheiro e selccione a opção Selecção que se encontra no fundo da janela e pressione Exportar
  4. Se prentender pré-visualizar seleccione TIFF na janela de Opções de exportação para EPS
  5. Pressione OK para concluir


Onde posso encontrar mais informação sobre o Draw?

Consulte o manual do Draw, disponível em Manuals (em inglês).

Personal tools