12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

Inviare documenti tramite posta elettronica

From Apache OpenOffice Wiki
Jump to: navigation, search


OOo prevede diversi modi rapidi e semplici per inviare documenti con mail allegandolo in uno dei tre seguenti formati: OpenDocument (OOo formato predefinito), formato Microsoft Office o PDF.

Per inviare il documento corrente nel formato OpenDocument:

  1. Scegliete File >Invia > Documento come e-mail. OpenOffice.org apre il programma di posta elettronica specificato in Strumenti > Opzioni > Internet > E-mail. Il documento viene allegato.
  2. Nel vostro programma di posta elettronica, inserite il destinatario, il soggetto ed ogni parte di testo che volete aggiungere, quindi inviate il messaggio.

File > Invia > mail documento allegato nel formato OpenDocument Text (o Foglio di lavoro o Presentazione) ha lo stesso effetto.

Se scegliete Documento allegato nel formato Microsoft [Word, Excel, or Powerpoint], OOo prima crea un file in uno di questi formati e poi apre il vostro programma di posta elettronica allegando il file creato.

Allo stesso modo, se scegliete Via e-mail come PDF, OOo prima crea un PDF usando le vostre impostazioni PDF predefinite (come quando si utilizza il pulsante Esporta direttamente come file formato PDF sulla barra degli strumenti) e quindi apre il vostro programma mail con il file PDF allegato.

Inviare per e-mail un documento a diversi destinatari

Per inviare un documento tramite posta elettronica a diversi destinatari, potete utilizzare le caratteristiche del vostro programma di posta o potete usare la stampa in serie di OOo per estrarre gli indirizzi di posta elettronica dalla vostra rubrica.

Potete usare il programma di Stampa in serie di OOo per inviare i vostri messaggi in due modi.

  • Usate la creazione Stampa guidata in serie per creare il documento e quindi inviarlo. Vedere il Capitolo 11 (Uso di Stampa guidata in serie) nella Guida a Writer per maggiori dettagli.
  • Create il documento in Writer senza usare la Stampa guidata, successivamente userete la Stampa guidata per inviare il documento. Questo metodo è qui descritto.

Per far uso della Stampa guidata in Serie per inviare un documento precedentemente creato con Writer:

  1. Fate clic su Strumenti > Stampa guidata in serie. Sulla prima pagina della creazione guidata, selezionate Usa il documento attivo e cliccate su Avanti.
  2. Selezionate il documento iniziale.
  3. Sulla seconda pagina, selezionate Messaggio di posta elettronica, poi Avanti.
  4. Selezionate il tipo di documento.
  5. Sulla terza pagina, selezionate il pulsante Seleziona elenco di indirizzi. Scegliete la lista di indirizzi richiesta (anche se ne viene visualizzata solo una) e quindi fate clic su OK. Se la lista di indirizzi di cui avete bisogno non è mostrata qui, potete fare un clic su Aggiungi per trovarla e aggiungerla alla lista.
  6. Ritornati sulla pagina di selezione indirizzi, selezionate Avanti. Sulla pagina Create una formula di saluto, deselezionate Questo documento dovrebbe contenere una formula di saluto.
  7. Selezionate l'elenco di indirizzi.
    Deseleziona opzione saluti.
  8. Nel lato sinistro selezionate 8. Salvate, stampate o inviate il documento. OOo visualizza un messaggio di “Creazione documenti” e successivamente la pagina della creazione guidata Salvate, stampate o inviate il documento.
  9. Selezionate invia il documento composto come E-Mail. La parte sottostante della pagina si modificherà mostrando alcune scelte di configurazione per la mail.
  10. Scrivete un oggetto per la vostra email e fate un clic su Invia documenti. OOo invia la mail.
  11. Invia il documento composto come un messaggio di posta elettronica.

Vedere anche

IT/OpenOffice.org Writer and Outlook 2003


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools