Contrôle de l'impression

From Apache OpenOffice Wiki
Jump to: navigation, search



Utiliser la boîte de dialogue d'impression

Pour un meilleur contrôle de l'impression, utilisez Fichier > Imprimer pour afficher la boîte de dialogue Imprimer.

La boîte de dialogue Imprimer.

À partir de la boîte de dialogue Imprimer, vous pouvez choisir :

  • Quelle imprimante utiliser (si plus d'une imprimante est installée sur votre système) et les propriétés de l'imprimante - par exemple, l'orientation (portrait ou paysage), quel bac à papier utiliser et sur quelle taille de papier imprimer. Les propriétés disponibles dépendent de l'imprimante sélectionnée ; consultez la documentation de l'imprimante pour plus de détails.
  • Quelles pages imprimer, combien d'exemplaires imprimer et dans quel ordre les imprimer.
    • Utilisez un tiret pour spécifier des plages de pages et des virgules ou point virgules pour séparer les plages ; par exemple : 1, 5, 11-14, 34-40.
    • Sélection est la partie mise en surbrillance sur une ou plusieurs pages.
  • Quels éléments imprimer. Cliquez sur le bouton Options pour afficher la boîte de dialogue Options d'impression.

Sélectionner des options d'impression pour un document

Les sélections réalisées dans la boîte de dialogue Options d'impression s'appliquent à l'impression de ce document seulement. Pour spécifier des options d'impression par défaut pour Writer, voir Sélectionner des options d'impression par défaut.

Boîte de dialogue Options d'impression.

Quelques points intéressants de la boîte de dialogue Options d'impression incluent :

  • Dans la section Contenu, vous pouvez choisir de ne pas imprimer les images ou l'arrière-plan de la page dans un brouillon, par exemple (pour économiser le toner ou l'encre).
  • Dans la section Pages, vous pouvez choisir :
    • Imprimer uniquement les pages gauches (numérotées paire) ou uniquement les pages droites (numérotées impaire). Ces paramétrages sont utiles lorsque vous souhaitez imprimer sur chaque côté des pages.
    • Imprimer dans l'ordre inverse.
    • Brochure : le résultat de cette sélection est discuté dans Impression d'une brochure
  • Dans la section Notes, vous pouvez choisir d'imprimer les notes qui ont été ajoutées au document (en utilisant Insertion > Note) et où imprimer ces notes.

Sélectionner les options d'impression par défaut

Les sélections dans la boîte de dialogue Options d'impression écrasent tout paramétrage par défaut. Pour spécifier des paramétrages pas défaut pour l'impression, utilisez Outils > Options > OpenOffice.org Writer > Impression. La page affichée contient les mêmes choix que la boîte de dialogue Options d'impression.

Vous trouverez d'autres paramétrages d'impression sous Outils > Options > OpenOffice.org > Impression. Utilisez cette page pour spécifier des paramétrages de qualité pour l'impression et si vous souhaitez que OOo vous avertisse si la taille du papier ou l'orientation du document ne correspond pas au paramètres de l'imprimante.

Les options d'impression pour OpenOffice.org.

Imprimer en noir et blanc sur une imprimante couleur

Vous pourriez souhaiter imprimer des documents en noir et blanc sur une imprimante couleur pour économiser une encre ou un toner coûteux. C'est utilisé habituellement pour les brouillons ou les document qui doivent être photocopiés en noir et blanc. Plusieurs choix sont disponibles.

Pour imprimer le document actif en noir et blanc ou en niveaux de gris :

  1. Cliquez sur Fichier > Imprimer pour ouvrir la boîte de dialogue Impression.
  2. Cliquez sur Propriétés pour ouvrir la boîte de dialogue des propriétés de l'imprimante. Les choix disponibles varient d'une imprimante à l'autre, mais vous devriez trouver une option pour la couleur. Consultez le manuel d'aide de votre imprimante pour des informations complémentaires.
  3. Les choix de couleur peuvent inclure noir et blanc ou niveaux de gris. Choisissez l'un d'eux. Niveaux de gris est mieux si vous avez des images dans le document. Cliquez sur OK pour confirmer votre choix et retourner à la boîte de dialogue Impression, puis cliquez de nouveau sur OK pour imprimer le document.

Pour paramétrer OpenOffice.org afin qu'il imprime tous les textes en couleur et les images en niveaux de gris :

  1. Cliquez sur Outils > Options > OpenOffice.org > Impression pour afficher la boîte de dialogue montrée dans Sélectionner des options d'impression par défaut.
  2. Sélectionnez la case à cocher Convertir les couleurs en niveaux de gris. Cliquez sur OK pour enregistrer la modification.

Pour paramétrer OpenOffice.org afin qu'il imprime les couleurs du texte en noir et toutes les images en niveaux de gris :

  1. Cliquez sur Outils > Options > OpenOffice.org Writer > Impression.
  2. Sous Contenu, sélectionnez la case à cocher Imprimer en noir. Cliquez sur OK pour enregistrer la modification.

Aperçu des pages avant l'impression

L'affichage normal de la page dans Writer affiche la page telle qu'elle sera lorsque imprimée, mais il ne montre (jusqu'à la version 3.0) qu'une page à la fois. Si vous ébauchez un document qui doit être imprimé recto/verso, vous souhaitez voir comment les pages sont face à face. Writer vous offre deux façons de faire ceci :

  • Mise en page d'impression (vue éditable) - voir le Chapitre 1 (Introduction à Writer).
  • Aperçu (vue en lecture seule) - à partir duquel vous pouvez également imprimer plusieurs pages par feuille.

Pour utiliser l'aperçu :

  1. Cliquez sur Fichier > Aperçu, ou cliquez sur le bouton Aperçu PagePrevIcon.png. La fenêtre de Writer se modifie pour afficher la page active et les pages suivantes et affiche la barre d'outils Aperçu à la place de la barre d'outils Formatage.
  2. .
    Barre d'outils Aperçu.
  3. Cliquez sur l'icône Aperçu livre BookPrevIcon.png pour afficher les pages gauches et droites dans leur orientation correcte.
  4. Pour imprimer le document dans cet affichage de page, cliquez sur l'icône Imprimer l'aperçu PrintPgViewIcon.png pour ouvrir la boîte de dialogue Impression. Choisissez les options et cliquez sur OK pour imprimer comme d'habitude.
  5. Pour choisir les marges et d'autres options pour la mise en page d'impression, cliquez sur l'icône Options d'impression : aperçu PrOptPgViewIcon.png pour afficher la boite de dialogue Options d'impression.
  6. Print Options dialog box
    Boîte de dialogue Options d'impression.


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools