Eine Tabelle formatieren

From Apache OpenOffice Wiki
Jump to: navigation, search



Standardparameter

Wenn Sie eine Tabelle über den Dialog Tabelle einfügen oder über das entsprechende Symbol in der Standard-Symbolleiste erstellen, werden automatisch die folgenden Formatierungen gesetzt:

  • Alle Zellen werden mit der Formatvorlage Tabelle Inhalt verknüpft.
  • Wenn Sie Überschrift markiert haben, erhält die erste Zeile die Formatvorlage Tabelle Überschrift. Das bedeutet – wenn Sie keine Änderungen an den Vorlagen durchgeführt haben – dass der Text in diesen Zellen zentriert, fett und kursiv dargestellt wird.

Zellen einzeln formatieren

Im OOo-Writer haben Sie die Möglichkeit, die Eigenschaften für jede Zelle einer Tabelle einzeln festzulegen. Sie können beispielsweise

  • Zeichen formatieren: Schriftgröße, Schriftart oder Hintergrundfarbe ändern,
  • verschiedene Einzugswerte setzen oder
  • die Textausrichtung bestimmen.


Tip.png Wenn Sie eine Zelle markieren, zeigt Ihnen das horizontale Lineal die Einzugsmarken an. Diese können wie bei einem normalen Absatz durch Klicken und Ziehen verschoben werden.

Um das Format einer Zelle oder eines Zellbereichs zu ändern, führen Sie folgende Schritte aus:

  1. Markieren Sie die Zelle oder den gewünschten Zellbereich. Sie können eine einzelne Zelle durch einen Klick in dieselbe markieren oder einen Bereich mit gedrückter linker Maustaste auswählen.
  2. Klicken Sie mit der rechten Maustaste in die Markierung und gehen Sie im Kontextmenü auf Tabelle ... oder wählen Sie Tabelle > Tabelleneigenschaften in der Menüzeile.
  3. Im Pop-up-Menü oder im Dialogfenster Tabellenformat markieren Sie die Eigenschaft, die Sie ändern möchten.

Abbildung 4 zeigt ein Beispiel für eine Tabelle, deren Zellen unterschiedlich formatiert sind. Die „0“ ist rechtsbündig ausgerichtet, die „5“ dagegen linksbündig, die „4“ wurde zentriert und mit einem positiven Einzug versehen.

Abbildung 4: Individuelle Formatierung

Zeilen und Spalten einfügen

Um eine beliebige Anzahl von Zeilen einzufügen, gehen Sie wie folgt vor:

  1. Platzieren Sie den Cursor in der Zeile, über bzw. unter der Sie neue Zeilen einfügen möchten, und klicken Sie mit der rechten Maustaste. Im Pop-up-Menü wählen Sie Zeile > Einfügen ...
  2. Stellen Sie im Feld Anzahl die gewünschte Menge von Zeilen ein, die eingefügt werden sollen. Bei Position entscheiden Sie zwischen Davor und Danach. Klicken Sie auf OK, um den Dialog zu schließen und die Zeilen einzufügen.

Entsprechend ist das Vorgehen beim Einfügen von Spalten:

  1. Platzieren Sie den Cursor in der Spalte, neben der Sie die neuen Spalten einfügen möchten, und klicken Sie mit der rechten Maustaste. Im Kontextmenü wählen Sie Spalte > Einfügen ...
  2. Tragen Sie auch hier die gewünschte Anzahl von Spalten ein. Bei Position können Sie wieder zwischen Davor und Danach wählen. Klicken Sie auf OK, um den Dialog zu schließen.


Documentation note.png Ein Klick auf das Symbol Zeile einfügen der schon beschriebenen Symbolleiste Tabelle (Abbildung 1) fügt eine Zeile unterhalb der Markierung ein. Ein Klick auf das Symbol Spalte einfügen fügt eine Spalte nach der markierten ein. Unabhängig davon, wie diese eingefügt worden sind, haben neue Zeilen oder Spalten dieselbe Formatierung wie die markierte Zeile oder Spalte.

Zellen verbinden und teilen

Um eine Gruppe von Zellen zusammenzuführen, sind nur zwei Schritte notwendig:

  1. Markieren Sie die Zellen, die verbunden werden sollen.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Zellen > Verbinden oder gehen Sie über das Hauptmenü Tabelle > Zellen verbinden.

Um eine Zelle in mehrere Zellen aufzuteilen:

  1. Stellen Sie den Cursor in die Zelle.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Zellen > Teilen oder benutzen Sie im Hauptmenü Tabelle > Zellen teilen.
  3. Wählen Sie aus, wie die Zelle geteilt werden soll. Eine Zelle kann entweder horizontal (erstellt mehr Zeilen) oder vertikal (erstellt mehr Spalten) geteilt werden. Sie können dabei die Anzahl der neu zu erstellenden Zellen festlegen.
  4. Bestätigen Sie mit OK.

Tabellen verbinden und teilen

Um zwei Tabellen zu verbinden, führen Sie die folgenden Schritte aus:

  1. Löschen Sie alle Absätze zwischen den Tabellen. Für den letzten müssen Sie die <Entf>-Taste verwenden, die <Rück>-Taste funktioniert hier nicht.
  2. Setzen Sie den Cursor in die erste Zeile der zweiten Tabelle.
  3. Klicken Sie mit der rechten Maustaste und wählen Sie Tabellen zusammenfassen. Sie können auch Tabelle > Tabellen zusammenfassen über das Menü benutzen.

Trennen können Sie Tabellen nur horizontal, gehen Sie dazu wie folgt vor:

  1. Setzen Sie den Cursor in die Zeile, die die oberste in der zweiten Tabelle werden soll. Ignorieren Sie an dieser Stelle die Überschriften, dazu kommen wir in Schritt 3.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Tabelle auftrennen. Sie können auch Tabelle > Tabelle auftrennen in der Menüzeile benutzen.
  3. In dem erscheinenden Dialogfenster sagen sie OOo-Writer, wie mit der Überschrift verfahren werden soll. Folgende Möglichkeiten stehen zur Auswahl:
    • Überschrift kopieren: OOo-Writer übernimmt genau die Überschrift, wie sie in der Originaltabelle steht, ggf. auch mehrere Zeilen.
    • Eigene Überschrift, mit Vorlage: Hier wird der Text der Original-Überschriften kopiert, allerdings wird die Formatvorlage Tabelle Überschrift angewendet. Wenn Sie zusätzliche Formatierungen vorgenommen haben, werden diese nicht berücksichtigt.
    • Eigene Überschrift: Die erste Zeile der zweiten Tabelle wird als Überschrift behandelt, also auf jeder Seite wiederholt. Allerdings wird die Zeile als Tabelle Inhalt formatiert.
    • Keine Überschrift: Auch hier wird keine Überschrift übernommen, die erste Zeile wird auch nicht auf einer neuen Seite wiederholt.
  4. Klicken Sie auf OK.

Die Tabelle wird daraufhin in zwei Tabellen geteilt, getrennt durch einen leeren Absatz.

Tip.png Damit Sie die Absätze erkennen können, die gelöscht werden müssen, wählen Sie Ansicht > Steuerzeichen oder klicken Sie auf das ¶-Symbol in der Standard-Symbolleiste.


Tabellenabstand und -ausrichtung

Sie können festlegen, wie die Tabelle zwischen den Seitenrändern ausgerichtet wird und welche Abstände um die Tabelle herum freigehalten werden sollen.

Klicken Sie mit der rechten Maustaste in die Tabelle und wählen Sie aus dem Kontextmenü Tabelle oder gehen Sie in der Menüzeile über Tabelle > Tabelleneigenschaften. Im Dialog Tabellenformat klicken Sie auf die Registerkarte Tabelle.

Abbildung 5: Dialogfenster Tabellenformat - Tabelle

Auf diesem Reiter können Sie

  • einen Namen für die Tabelle festlegen. Dies hat keine Auswirkung auf die Anzeige, macht es aber leichter, die Tabelle wieder zu finden, wenn Sie den Navigator benutzen. Das kann besonders nützlich sein, wenn Ihr Dokument viele Tabellen enthält,


Tip.png Ein Tabellenname darf keine Leerzeichen enthalten. Um einen aussagekräftigen Namen zu vergeben, können Sie Unterstriche oder Bindestriche verwenden.
  • die Breite der gesamten Tabelle entweder absolut oder relativ zu dem Bereich zwischen den Seitenrändern einstellen. Diese Option ist aber nur verfügbar, wenn die Ausrichtung nicht auf Automatisch eingestellt worden ist (siehe unten),
  • festlegen, wie die Tabelle ausgerichtet wird, wenn sie nicht die ganze Breite zwischen den Seitenrändern einnimmt.

Unter Ausrichtung bedeutet:

  • Automatisch, dass sich die Tabelle über den gesamten Bereich zwischen den Seitenrändern erstreckt,
  • Links, dass die Tabelle am linken Seitenrand ausgerichtet wird,
  • Von links, dass Sie im Feld Abstände > Nach links den Abstand der Tabelle zum linken Seitenrand festlegen können,
  • Rechts, dass die Tabelle am rechten Seitenrand ausgerichtet wird,
  • Zentriert, dass die Tabelle genau mittig ausgerichtet wird und
  • Manuell, dass Sie die Möglichkeit haben, unter Abstände > Nach links und Abstände > Nach rechts die genaue Position der Tabelle zu bestimmen.
  • Die Felder Abstand > Nach oben bzw. Nach unten legen den Abstand der Tabelle nach oben und unten fest.

Den Textfluss festlegen

Abbildung 6: Dialogfenster Tabellenformat - Textfluss

Der Reiter Textfluss im Dialogfenster Tabellenformat ist in zwei Abschnitte gegliedert. Im oberen bestimmen Sie den Textfluss – speziell die Umbrüche – in der Tabelle und um sie herum, unter Ausrichtung legen Sie die vertikale Orientierung des Textes innerhalb der Zellen fest.

  • Wenn Sie Ihre Tabelle auf einer neuen Seite bzw. in einer neuen Spalte haben möchten, setzen Sie das Häkchen bei Umbruch, wählen, ob Seite oder Spalte und setzen die Option davor. Soll nach der Tabelle eine neue Seite oder Spalte beginnen, gehen Sie genauso vor und setzen die Option danach.


Tip.png Wenn Sie einen Seitenumbruch vor der Tabelle einfügen, damit die Tabelle auf der neuen Seite beginnt, können Sie die Seitenformatvorlage ändern, indem Sie das entsprechende Kontrollkästchen anhaken und eine neue Vorlage bestimmen. Wie bei jedem manuellen Seitenumbruch können Sie auch hier die Seitennummer über das entsprechende Feld festlegen.
  • Halten Sie die Tabelle auf einer Seite zusammen, indem Sie das Kontrollkästchen Trennung der Tabelle an Seiten- und Spaltenenden zulassen deaktivieren. In diesem Fall ist die folgende Option nicht aktiv.
  • Wenn innerhalb der einzelnen Zeilen kein Seiten- oder Spaltenwechsel durchgeführt werden soll, müssen Sie das Kontrollkästchen Zeilenumbruch an Seiten- und Spaltenenden zulassen deaktivieren.
  • Soll der nachfolgende Absatz immer direkt unter der Tabelle stehen, aktivieren Sie Mit folgendem Absatz zusammenhalten.
  • Benutzen Sie das Kontrollkästchen Überschrift wiederholen zusammen mit der Textbox Die ersten ... Zeilen, um die Anzahl der Zeilen festzulegen, die auf jeder Seite wiederholt werden sollen.
  • Verwenden Sie die Liste Textrichtung, um den Verlauf des Textes in den Zellen festzulegen. Die gebräuchlichste Einstellung ist hier links-nach-rechts für westliche Sprachen.


Documentation note.png Der Ausdruck „Die Einstellungen des übergeordneten Objekts verwenden” bedeutet, dass die Formatierungen des Absatzes vor der Tabelle verwendet werden.
  • Unter Ausrichtung > Vertikale Ausrichtung legen Sie fest, ob der Text in den markierten Zellen oben, mittig oder unten ausgerichtet werden soll.


Tip.png In einer Zeile, die als Überschrift definiert ist, führt OOo-Writer nie einen Umbruch aus. Wenn Sie also eine einzeilige Tabelle haben, die über mehrere Seiten oder Spalten gehen soll, achten Sie darauf, dass bei Überschrift wiederholen kein Häkchen gesetzt ist.


Die Größe von Zeilen und Spalten bestimmen

Sie können die Höhe von Zeilen und die Breite von Spalten in einer Tabelle auf verschiedene Arten festlegen, z. B. durch Ziehen der Zeilen oder Spalten auf die gewünschte Größe. Wenn sich der Cursor in einer Tabelle befindet, werden in den Linealen die Abmessungen der Tabelle dargestellt. Das waagerechte Lineal zeigt die Spaltentrenner, das vertikale Lineal die Zeilentrenner.

Um die Breite einer Spalte oder die Höhe einer Zeile zu ändern, verwenden Sie eine der folgenden Methoden.

Innerhalb der Tabelle:

  • Halten Sie den Mauszeiger über die Zellenumrandung, dadurch wird der Cursor als doppelter Pfeil angezeigt. Ziehen Sie dann die Umrandung mit gedrückter Maustaste auf die gewünschte Zellenhöhe bzw. -breite.

Mithilfe der Lineale:

  • Um die Spaltenbreite über das Lineal zu ändern, klicken Sie auf den gewünschten Spaltentrenner und ziehen ihn an den neuen Platz.
  • Um die Zeilenhöhe über das Lineal zu ändern, verfahren Sie analog, nur mit dem entsprechenden Zeilentrenner.

Auch das Menü Tabelle > Automatisch anpassen bietet Ihnen einige Möglichkeiten zur schnellen Formatierung:

  • Optimale Spaltenbreite oder Optimale Zeilenhöhe passt die Zellen entsprechend dem Inhalt an.
  • Spalten gleichmäßig verteilen bzw. Zeilen gleichmäßig verteilen setzt alle Zellen auf dieselbe Breite und Höhe.

Für eine exakte Kontrolle der Breite der Spalten verwenden Sie die Registerkarte Spalten des Dialogfensters Tabellenformat (Abbildung 7).

Abbildung 7: Dialogfenster Tabellenformat - Spalten

Folgende Einstellungen sind hier möglich:

  • Tabellenbreite anpassen: Wenn Sie ohne dieses Häkchen zu setzen die Breite eine Spalte verändern, passt OOo-Writer die anderen Spalten so an, dass die Breite der gesamten Tabelle konstant bleibt. Soll die Gesamtbreite den Spalten angepasst werden, muss dieses Häkchen gesetzt sein.


Documentation note.png Wenn auf dem Reiter Tabellenformat > Tabelle die Ausrichtung auf Automatisch gesetzt ist, steht diese Option nicht zur Verfügung. Die Tabelle geht dann immer über die gesamte Breite zwischen den Seitenrändern.
  • Spalten gleichmäßig ändern führt dazu, dass alle Spalten geändert werden, wenn eine Spalte geändert wird, sodass die Proportionen erhalten bleiben.
  • Noch verfügbarer Platz zeigt an, wie weit die Tabelle noch vergrößert werden kann, bis die Seitenränder erreicht sind. Dieser Wert kann nicht bearbeitet werden.
  • Unter Spaltenbreite kann für jede Spalte der genaue Wert eingetragen werden. Wenn Sie mehr als sechs Spalten verwenden, benutzen Sie die Pfeiltasten rechts und links, um zu blättern.

Tabellenumrandungen festlegen

Sie haben die Möglichkeit, Umrandungen für eine ganze Tabelle oder eine Gruppe von Zellen innerhalb einer Tabelle festzulegen. Zusätzlich kann für die ganze Tabelle eine Schattierung definiert werden.

Im Dialogfenster Tabellenformat wählen Sie hierzu die Registerkarte Umrandung (Abbildung 8).

Abbildung 8: Dialogfenster Tabellenformat - Umrandung

Umrandungen werden im OOo-Writer grundsätzlich durch drei Merkmale definiert:

  • Wo sie sich befinden (oben, unten, rechts oder links).
  • Wie sie aussehen (Stil und Farbe).
  • Wie groß der Leerraum um sie herum ist (Abstand zum Inhalt).
  • Unter Linienanordnung wird festgelegt, wo sich die Umrandung befindet. Wenn eine Gruppe von Zellen markiert ist, wird die Umrandung nur diesen Zellen zugewiesen. Entweder wählen Sie hierzu einen der Standard-Vorschläge oder klicken die entsprechenden Linien im Bereich Benutzerdefiniert an, um die Linien genau nach Ihren Wünschen zu platzieren.
  • Mit Linie wird definiert, wie die Umrandung aussehen soll und zwar in Stil und Farbe. Spielen Sie hier einfach mit den Möglichkeiten, die OOo-Writer Ihnen bietet.
  • Abstand zum Inhalt legt fest, wie groß der Abstand zwischen Umrandung und Zelleninhalt sein soll. Der Abstand kann für links, rechts, oben und unten einzeln definiert werden. Haken Sie Synchronisieren an, um auf allen Seiten denselben Abstand zu erhalten.
  • Schatten können nur der ganzen Tabelle zugewiesen werden. Ein Schatten besitzt ebenfalls drei Eigenschaften, und zwar
  • seine Position,
  • seine Breite (Distanz) und
  • seine Farbe.
    Jede dieser Eigenschaften können Sie unter dem Bereich Schatten des Dialogfensters individuell einstellen.
  • Wenn die Option Benachbarte Linienstile zusammenführen angehakt ist, versucht OOo-Writer, zwei nebeneinander liegende Umrandungen optisch ansprechend zu verknüpfen.
Tip.png Wenn Sie alle Umrandungen in Ihrer Tabelle zurücksetzen möchten, markieren Sie einfach die ganze Tabelle, rufen diesen Dialog auf und klicken unter Linienanordnung > Standard auf das Sympol ganz links, um alle Rahmen zu entfernen.


Hintergrundfarben und -bilder auswählen

Der Hintergrund einer ganzen Tabelle, einer Zeile aber auch jeder einzelnen Zelle kann mit einer Farbe oder einer Grafik versehen werden. Wenn Sie ein Bild auswählen, können Sie dieses in der Zelle, Zeile oder Tabelle positionieren, flächenfüllend einfügen oder über den Bereich kacheln.

Um einen Hintergrund festzulegen, führen Sie die folgenden Schritte durch:

  1. Markieren Sie die betreffenden Zellen. Wenn Sie den Hintergrund für eine Zeile oder Tabelle ändern, stellen Sie den Cursor an einer beliebigen Stelle in die entsprechende Zeile oder Tabelle.
  2. Klicken Sie mit der rechten Maustaste und gehen Sie auf Tabelle ... aus dem Kontextmenü oder wählen Sie aus dem Hauptmenü den Befehl Tabelle > Tabelleneigenschaften ... aus.
  3. Im Dialogfenster Tabellenformat wählen Sie die Registerkarte Hintergrund (Abbildung 9) aus.
  4. Im Auswahlfeld Für entscheiden Sie, ob die Einstellungen eine Zelle, Zeile oder die ganze Tabelle betreffen. Wenn Sie Zelle wählen, werden die Änderungen allen markierten Zellen zugewiesen.
  5. Unter Als bestimmen Sie, ob Sie eine Farbe oder eine Grafik als Hintergrund haben möchten.
  6. Um eine Farbe zuzuweisen, wählen Sie nun unter Hintergrundfarbe einen Farbton aus, der Ihnen gefällt, und klicken abschließend auf OK.

Wenn Sie eine Grafik als Hintergrund zuweisen möchten, ist das Vorgehen etwas anders. Verfahren Sie nach Schritt 5 anstatt mit Schritt 6 wie folgt:

  1. Wählen Sie zuerst das Bild. Klicken Sie hierzu im Bereich Datei auf die Schaltfläche Auswählen ... und suchen die gewünschte Bilddatei. OOo-Writer unterstützt auch hier eine große Anzahl von Grafikformaten.
Documentation note.png Sie haben die Möglichkeit, die Grafikdatei über das Kontrollkästchen Verknüpfen mit dem Dokument zu verbinden. In diesem Fall werden Änderungen an der Originalgrafik automatisch in Ihrem Dokument aktualisiert, da die Datei beim Öffnen des Dokuments neu eingelesen wird. Alternativ können Sie die Grafik auch in Ihr Dokument einbetten. Letzteres sollten Sie tun, wenn das Dokument auch auf anderen Rechnern bearbeitet werden soll, da die Bilddatei dort vermutlich nicht vorhanden ist.
  1. Unter Art entscheiden Sie, wie genau Ihre Grafik angezeigt werden soll:
    • Wenn Sie Position gewählt haben, können Sie in dem Rahmen rechts festlegen, wo genau die Grafik in der Zelle, Zeile oder Tabelle platziert wird. Setzen Sie dazu einfach den Punkt an die Stelle, an der das Bild angezeigt werden soll.
    • Wenn Sie Fläche gewählt haben, wird die Grafik über die ganze Fläche (Zelle, Zeile oder Tabelle) gestreckt.
Documentation caution.png Beachten Sie, dass OOo-Writer bei dieser Option die Proportionen der eingefügten oder verknüpften Grafik verändert. Gegebenenfalls müssen Sie die Größe des Bereichs anpassen, um die gewünschte optische Wirkung zu erzielen.
    • Haben Sie Kachel gewählt, wird die Grafik so oft neben- und untereinander wiederholt, bis die ganze Fläche gefüllt ist.
  1. Setzen Sie das Häkchen bei Vorschau, wenn Sie die Grafik im Bereich oberhalb des Kontrollkästchens angezeigt bekommen möchten.
  2. Um die Grafik einzufügen, klicken Sie auf OK.

In Abbildung 9 sehen Sie ein Beispiel für den Hintergrund einer Zelle mit einer unverknüpften – also eingebetteten – Grafik, die im Vorschaubereich angezeigt wird.

Tip.png Bei einem Hintergrundbild, das in das Dokument eingebettet ist, steht im Bereich Datei unter der Schaltfläche Auswählen „unverknüpfte Grafik“. Wenn das Bild nur verknüpft wurde, sehen Sie hier den Pfad zu der entsprechenden Datei.
Abbildung 9: Tabellenformat - Hintergrund

Zahlenformate

Das Zahlenformat kann für eine ganze Tabelle oder eine Gruppe von Zellen gesetzt werden. So können Sie z. B. festlegen, dass in bestimmten Zellen Währungsbeträge und in anderen Datumsangaben sinnvoll formatiert angezeigt werden.

Die Zahlenerkennung legt fest, ob Zahlen in Texttabellen als solche erkannt und formatiert werden. Wenn die Zahlenerkennung nicht aktiviert ist, werden die Zahlen als Text formatiert und automatisch links ausgerichtet. Diese Option kann über Extras > Optionen > OpenOffice.org Writer > Tabelle im Bereich Eingabe in Tabellen aus- oder eingeschaltet werden.

Markieren Sie die gewünschten Zellen, klicken Sie mit der rechten Maustaste und wählen im Kontextmenü Zahlenformat ..., um das zugehörige Dialogfenster aufzurufen.

Abbildung 10: Dialogfenster - Zahlenformat

Je nachdem, welche Kategorie aus der Liste ganz links ausgewählt ist, bietet das Dialogfenster Zahlenformat unterschiedliche Optionen.

  • Zu jeder Kategorie, die Sie links markieren, stellt OOo-Writer unter Format vordefinierte Auswahlmöglichkeiten bereit. Diese können bei Bedarf in den meisten Fällen unter Optionen noch weiter angepasst werden.
  • Für einige Kategorien, wie z. B. Währung, können Sie die Ländereinstellung festlegen.
  • Für andere Kategorien, wie z. B. Datum, können Sie die Sprache über die Liste Sprache ändern.
Tip.png Drücken Sie <Umschalt>+<F1> und fahren Sie dann mit dem Mauszeiger über die einzelnen Felder, um detaillierte Hilfestellungen zu erhalten.


Vertikale Ausrichtung

Die Standardausrichtung für Text, der in eine Zelle eingegeben wird, ist links und oben. Zahlen werden rechts und unten ausgerichtet.

Abbildung 11: Standardausrichtung

Das Beispiel in Abbildung 11 zeigt drei Zellen mit der Standardformatierung für Text, Währung und Zahl.

Um den Inhalt einer Zelle vertikal zu zentrieren, gehen Sie wie folgt vor:

Markieren Sie die Zelle(n). Klicken Sie mit der rechten Maustaste in den markierten Bereich und wählen Sie aus dem Kontextmenü Zelle > Mitte.

Eine Beschriftung hinzufügen

Sie können jeder Tabelle eine Beschriftung hinzufügen. OOo-Writer nummeriert alle beschrifteten Tabellen automatisch und aktualisiert jeden Querverweis auf diese Tabellen.

Um einer Tabelle eine Beschriftung hinzuzufügen:

  1. Setzen Sie den Cursor in die Tabelle.
  2. Klicken Sie mit der rechten Maustaste und gehen Sie im Kontextmenü auf Beschriftung ...
    Abbildung 12: Tabellen beschriften
  3. Geben Sie den gewünschten Beschriftungstext für Ihre Tabelle ein. Bei Bedarf kann die Kategorie für die Beschriftung geändert werden.


Documentation note.png Es klingt vielleicht etwas seltsam, eine Tabelle als Abbildung zu beschriften. Dies kann aber durchaus sinnvoll sein, wenn Sie beispielsweise möchten, dass die Tabelle im Abbildungsverzeichnis aufgeführt wird.
Tip.png Wenn Sie eine neue Kategorie benötigen, geben Sie den Namen einmal hinter Kategorie ein. Zukünftig wird Sie Ihnen zur Auswahl mit angeboten.
  1. Sie können außerdem die Art der Nummerierung umstellen und ein anderes Trennzeichen (Trenner) wählen. Eine Vorschau sehen Sie im unteren Feld (das Einstellen von Nummerierungen wird auch in anderen Kapiteln dieses Handbuches beschrieben, z. B. in Kapitel 7, „Mit Formatvorlagen arbeiten“ unter „Verwendung von Nummerierungsvorlagen mit Gliederung“).
  2. Als Letztes bestimmen Sie, ob die Beschriftung über oder unter die Tabelle gesetzt werden soll.

Um alle neuen Tabellen automatisch zu beschriften:

  1. Stellen Sie den Cursor in eine Tabelle.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie aus dem Kontextmenü Beschriftung ...
  3. Klicken Sie auf die Schaltfläche AutoBeschriftung ...
  4. Wählen Sie OpenOffice.org Writer Tabelle und nehmen Sie die Einstellungen vor, die Sie wünschen (dieses Dialogfenster wird im Kapitel 2 des Writer Handbuchs, „Writer konfigurieren“, näher beschrieben).

Wenn diese Einstellungen gemacht worden sind, werden alle Tabellen, die Sie zukünftig erstellen, automatisch beschriftet. Sie müssen nur noch den Text hinzufügen.

Einen Querverweis auf eine Tabelle setzen

Sie können auf jede beschriftete Tabelle einen Querverweis einfügen. Ein Klick auf den Querverweis führt den Leser direkt zur Tabelle.

  1. Stellen Sie den Cursor an die Stelle, an der Sie den Querverweis einfügen möchten.
  2. Wählen Sie Einfügen > Querverweis.
  3. Setzen Sie den Feldtyp auf Tabelle. Eine Liste aller beschrifteten Tabellen wird im Bereich Auswahl angezeigt. Markieren Sie hier die gewünschte Tabelle.
  4. Im Bereich Format wählen Sie, welche Art von Querverweis Sie haben möchten, z. B. den Beschriftungstext oder nur die Seitennummer.
  5. Klicken Sie auf Einfügen, um den Querverweis einzufügen und dann auf Schließen, um das Dialogfenster zu verlassen.
Tip.png Um eine Referenz in der Form „Tabelle X auf Seite NN“ anzulegen, fügen Sie einfach zwei Querverweise (einmal auf Kategorie und Nummer und einmal auf die Seite) ein und schreiben den gewünschten Text dazwischen.


Tabellen automatisch formatieren

Benutzen Sie Tabelle >AutoFormat ..., um Ihren Tabellen ein einheitliches Aussehen zu geben. Wenden Sie einfach einen der vielen Layoutvorschläge von OOo-Writer auf alle Ihre Tabellen an.

Wenn Sie eigene AutoFormat-Vorlagen anlegen möchten, gehen Sie wie folgt vor:

  1. Erstellen Sie eine Tabelle und formatieren Sie diese nach Ihren Bedürfnissen, einschließlich Umrandungen, Textabständen, Schriftarten und Hintergrundfarben.


Tip.png Um eine Hintergrundfarbe in einem neuen Format zu definieren, machen Sie die einzelnen Zellen farbig, nicht die ganze Tabelle.
  1. Stellen Sie den Cursor an einer beliebigen Stelle in die Tabelle und klicken Sie dann auf Tabelle > AutoFormat ...
  2. Im Dialog AutoFormat (Abbildung 13) klicken Sie auf Hinzufügen und geben Ihrer neuen Vorlage einen Namen.
Abbildung 13: Dialogfenster -Autoformat
Tip.png Diese Methode speichert keine Tabellen- und Spaltenbreiten in der Vorlage ab. Um eine Tabelle mit einer vordefinierten Vollformatierung einzufügen, speichern Sie diese als AutoText (mehr dazu in Kapitel 3 dieses Handbuchs, „Mit Text arbeiten“).


Text in einer Tabellenzelle drehen

Text in einer Zelle können Sie um 90 oder 270 Grad drehen. Diese Möglichkeit ist sehr nützlich, wenn Sie lange Überschriften in schmalen Spalten verwenden. Markieren Sie den Text und klicken Sie auf Format > Zeichen. Auf der Registerkarte Position im Abschnitt Rotation/Skalierung wählen Sie den Rotationsgrad und klicken dann auf OK.

Verbergen von Tabellenbegrenzungen

Die Tabellenbegrenzung ist ein Rahmen von normalerweise grauen Linien um die Zellen. Diese Begrenzungen werden nicht gedruckt und erscheinen auch nicht in PDF-Dateien. Ihre einzige Funktion ist, Ihnen zu zeigen, wo sich die einzelnen Zellen befinden.

Um die Tabelle auf dieselbe Art auf dem Bildschirm anzuzeigen, wie diese ausgedruckt aussehen wird (ohne Begrenzungen), klicken Sie mit der rechten Maustaste auf die Tabelle und wählen dann Tabellenbegrenzungen im Kontextmenü. Wiederholen Sie diesen Schritt, wenn Sie die Begrenzungen wieder sehen möchten. Ob diese Option aktiv ist, sehen Sie an dem Häkchen vor dem Eintrag im Menü. Das Ausschalten von Tabellenbegrenzungen wird möglicherweise nicht sichtbar, wenn die Tabelle über Umrandungen verfügt.


Diese Seite unterliegt den hier hinterlegten Copyright- und Lizenzbedingungen

Views
Personal tools
Navigation
Print/export
Tools
In other languages