Difference between revisions of "Documentation/FAQ/Writer"

From Apache OpenOffice Wiki
Jump to: navigation, search
(added search)
 
(29 intermediate revisions by 7 users not shown)
Line 1: Line 1:
[[Category:User FAQ]]
+
{{Documentation/FAQTOC}}
 
+
__NOTOC__
This is a [[FAQ:Overview|user FAQ]] for [[OpenOffice.org]] [[Writer]].
+
{{DISPLAYTITLE:{{OOo}} Writer FAQ}}
 
+
Search the FAQs: <googlefaq/>
 
Because of the number of FAQs for Writer, this section has been divided into several pages.
 
Because of the number of FAQs for Writer, this section has been divided into several pages.
  
[[FAQ:Writer:AutomaticFunctions | Automatic Functions]]<br>
+
* [[Documentation/FAQ/Writer/AutomaticFunctions | Automatic Functions]]
[[FAQ:Writer:FormattingText | Formatting Text]]<br>
+
* [[Documentation/FAQ/Writer/DocumentManagement | Document management, file formats, compatibility]]
[[FAQ:Writer:FormattingPages | Formatting Pages and Documents]]<br>
+
* [[Documentation/FAQ/Writer/FormattingPagesAndDocuments | Formatting Pages and Documents]]
[[FAQ:Writer:IndexToc | Indexes, Tables of Contents, Bibliographies]]<br>
+
* [[Documentation/FAQ/Writer/FormattingText | Formatting Text]]
[[FAQ:Writer:GraphicsFrames | Graphics, Frame, Inserted Objects]]
+
* [[Documentation/FAQ/Writer/GraphicsFramesObjects | Graphics, Frames, Inserted Objects]]
 +
* [[Documentation/FAQ/Writer/IndexToc | Indexes, Tables of Contents, Bibliographies]]
 +
* [[Documentation/FAQ/Writer/Printing | Printing and Mail Merge]]
  
 +
{{Documentation/Note|Many of these FAQs were originally written for OpenOffice.org 1.x and may not have been updated to reflect changes in OOo 2.x or 3.x. We are working on checking updating all of them, but this takes a lot of time and more volunteers are needed. If you find an answer that is out of date, please either correct it or leave a comment on the "Discussion" tab of the relevant page.}}
  
== Formatting pages and documents ==
+
{{Documentation/SeeAlso|
 +
* [[Documentation/OOo3_User_Guides/Getting_Started|Getting Started with OpenOffice.org 3.x]]
 +
* [[Documentation/OOo3_User_Guides/Getting_Started/Getting_Started_with_Writer | Getting Started With Writer (3.x)]]
 +
* [[Documentation/OOo3_User_Guides/Writer_Guide | Writer Guide (3.x)]]
 +
}}
  
=== What is the best way to format my documents? ===
+
[[Category: Documentation/FAQ]]
The most stable way to format OpenOffice.org documents is by using styles.
+
[[Category:User FAQ]]
 
+
For more information, see <a href="http://documentation.openoffice.org/manuals/oooauthors2/0206WG-IntroductionToStyles.pdf">Introduction to Styles</a>.
+
 
+
 
+
=== Can I disable the default styles from the Styles and Formatting window, so that I can see only my own defined styles? ===
+
 
+
No, there are built-in styles which cannot be disabled. You can filter the styles, however, by changing the option at the bottom of the Styles and Formatting window (which opens when you press the F11 function key) from Automatic to Custom Styles. This will display only your own styles. To see only the styles used in the document, choose the Applied Styles option.
+
 
+
 
+
=== How do I insert a Landscape page into my (portrait) document? ===
+
In your open document in OpenOffice.org:
+
 
+
*Open the Stylist ('''Format-Stylist''' or '''[F11]''')
+
*In the Stylist window, click on the '''Page Styles''' icon (fourth icon from left)
+
*The type "Standard" should already be highlighted, hold the right menu button down to see the context menu and choose "'''New...'''"
+
*In the dialog that appears, give the new page style a descriptive name, e.g. Landscape
+
*Click on the '''Page''' tab and change the page orientation to Landscape by clicking on the corresponding radio button. You may also make other changes to the page style, if needed (such as adjusting the margin sizes).
+
*Click on  '''OK'''. The new style will appear as one of your page style choices.
+
*Place the text cursor in your document at the location where you want to insert the Landscape page
+
*Select '''Insert-Manual Break'''
+
*In the dialog that appears, select '''Page Break''' and in the '''Style list''', select your new page style, e.g. "Landscape";
+
*Click on '''OK'''.
+
 
+
To end the Landscape area in your document:
+
 
+
*Place the text cursor in your document at the location where you want to stop the Landscape layout
+
*Select '''Insert-Manual Break'''
+
*In the dialog that appears, select '''Page Break''' and in the '''Style list''', select the previous page style, e.g. "Standard"
+
*Click on '''OK'''
+
 
+
 
+
=== How do I remove an envelope from a document? ===
+
Removing an envelope from a document can be tricky. &nbsp;Work is being done to make this easier in the future. &nbsp;In the meantime, here are the steps to manually remove the envelope:
+
 
+
# Place the cursor at the beginning of the envelope page.
+
# If the "Stylist" dialog box is not open, press F11 or use the Menu Option Format->Stylist to open it up.
+
# Change to the Page Styles options.  It's the fourth icon from the left.
+
# Double Click on "Default"
+
# Remove the remaining elements.
+
 
+
 
+
=== How can I change the defaults for a new writer document? ===
+
 
+
You need to create a template that has the settings you want and then
+
make that template the default. The way you do this is as follows:
+
 
+
Part 1: Create a template
+
<UL>
+
* Start with a blank document.
+
* Change whatever settings you need to change. To change margins,
+
modify the Default page style.
+
* Save the document as a template: File > Templates > Save, and
+
specify a name for the template.
+
</UL>
+
Part 2: Make your new template the default
+
<UL>
+
* File > Templates > Organize
+
* In the left-hand list, find your template. Most likely, you'll need
+
to double-click on the folder called Default, and your template will
+
be inside that folder. Click on the template.
+
* Click Commands. From the menu that appears, choose Set as Default Template.
+
</UL>
+
 
+
 
+
=== How can I rotate a graphic with a given angle? ===
+
 
+
Up to version 1.x, Writer doesn't contain a rotation facility for graphics.
+
To be able to rotate graphics one needs to use Draw:
+
 
+
* In your Writer file, select the graphic you want to rotate and copy it.
+
* Open a Draw window and paste your graphic into the draw file.
+
* Righ-tclick onto the graphic, select "Position and Size"
+
* Select "Rotation" and rotate according to your needs.
+
* Select your graphic after it has been rotated and copy it.
+
* Go back to Writer and paste the rotated graphic into your file.
+
 
+
 
+
=== How can I place a time/date variable (or field) that updates automatically into a document? ===
+
You need to insert a time/date field that indicates the time when the doc last has been modified. Follow here:
+
 
+
<ul>
+
  <li>In the drop-down menus in Writer, go to '''Insert Fields > Other'''.</li>
+
  <li>Select the '''DocInformation''' tab.</li>
+
  <li>In the Type section, click on '''Modified'''; in the Select section, click on '''Date'''.</li>
+
  <li>Click on '''Insert''' to place this field in your document.</li>
+
</ul>
+
 
+
 
+
=== How to print an envelope in OpenOffice.org? ===
+
You need to print an envelope. Follow these steps:
+
 
+
<ol>
+
<li>Open OOo Writer</li>
+
<li>Insert Envelope</li>
+
<li>On the Envelope tab, enter your address info.</li>
+
<li>On the Format tab, set Size > Format to DL. Adjust layout to suit.</li>
+
<li>On the Printer tab, Select the layout that reflects how to feed. </li>
+
<li>On the same tab, you next, click on Setup. This opens a new dialogue.</li>
+
<li>On the Setup dialogue, select your printer and click Properties.</li>
+
<li>On the Properties dialogue, select the envelope size in the dialogue.</li>
+
<li>Same dialogue, select Orientation. This depends on how your envelope feeds (see step 5) In any case, landscape means that the text is rotated 90 degrees so that it is parallel to the envelope and vice versa for portrait.</li>
+
<li>If you have a manual feed tray, select this under Device.</li>
+
<li>Click OK</li>
+
<li>Click OK</li>
+
<li>Select New Doc if you only want the envelope or insert to add it to your existing doc. I tested with New Doc.</li>
+
<li>In the new window, check that all is okay and click the print icon.</li>
+
</ol>
+
 
+
Now you have an envelope.
+
 
+
This may seem a bit complicated but it is historical. If you would like
+
OOo print setup to set the printer too, please vote for http://www.openoffice.org/issues/show_bug.cgi?id=47121
+
 
+
Skipping steps 6 through 12 will cause you no end of problems.
+
 
+
 
+
=== How to re-enable update of template style in OpenOffice.org 2.0.2? ===
+
 
+
* Open the document you want to fix in OpenOffice.org
+
* Use Tools > Macros > Organize Dialogs > Modules and select the document from the list and Standard module or use Tools > Macros > Organize Macros >OpenOffice.org BASIC and select the document from the list and Standard module.
+
* Click New
+
* Name the macro. For example, you could call it FixDocument.
+
* Click the Edit button and enter the following in the IDE.<br>
+
Sub FixDocument
+
  TemplateName = ThisComponent.DocumentInfo.Template
+
  if TemplateName <> "" then
+
    ThisComponent.DocumentInfo.Template = TemplateName
+
  end if
+
End Sub
+
* Click the Run icon
+
* Finallly save the document.
+
 
+
Next time when you open this document you
+
will have the update from template feature back.
+
 
+
This is issue [http://www.openoffice.org/issues/show_bug.cgi?id=63320 Issue 63320]
+
 
+
 
+
=== What is the equivalent of MSO outline mode in OpenOffice.org? ===
+
Open the Navigator to have most of this functionality. The Navigator can be found in Writer's drop-down menus: '''Edit > Navigator'''.
+
 
+
 
+
=== How do I do revision marking (redlining) in OpenOffice.org? ===
+
To enable the Revision feature:
+
 
+
* Open the document to be edited
+
* From the pull down menus, select: Edit -> Changes -> Record
+
 
+
Start making your changes. You will note that all new text
+
passages you enter are underlined in color, while all text that you
+
delete remains visible but is crossed out and shown in color.
+
 
+
 
+
=== How do I make my first page a cover/title page and start page numbering (Page 1) on the second page of my document? ===
+
Here is the basic procedure for breaking a document
+
into sections (for whatever purpose) as well as placing a page number
+
in a footer of the second page:
+
 
+
* Open a new word processing document.
+
* Enter some or all of the data that you want on your cover page (or simply hit the return key a few times).
+
* Press F11 to open the Stylist, choose "Page Styles" from the icons (hover with your pointer on each icon to open the note), doubleclick on "First Page" for assigning the "First Page" style to the first page of your document.
+
* Place your cursor at the end of the first page. Select: Insert->Manual Break...
+
* Select the button next to "Page Break". Then choose the style to use for the next page (pick one from the menu - such as "Default"). Then mark the check box called "Change page number". In the box below this check box the number 1 should appear. Click OK.
+
Note: by picking a different style for the next page, you are in
+
effect breaking the document into two sections. The sections then
+
can have different characteristics (headers, footers, page
+
numbering, etc.). The page style that is assigned for each section
+
of the document can be seen by clicking into the desired page. Look
+
below the document window area, to the right of the "Page x/n"
+
block to see the page style name for the current page/section.
+
* Now you should have two pages. Put your cursor in the second page, then select: Insert->Footer->Default from the pulldown menus. A footer area will appear on the second page.
+
* To insert the page number, select: Insert->Fields->Page Numbers. A number '1' should appear on the  second page of the file (because the page number field is counting pages from the beginning of the current SECTION).
+
 
+
 
+
=== How do I make a header appear on only the first page of my document? ===
+
Follow these steps:
+
 
+
* Open a new word processing document.
+
* Enter some or all of the data that you want on your cover (1st) page (or simply hit the return key a few times)
+
* Select: Format->Stylist
+
* Click on the Page style icon (fourth one from the left)
+
* Double-click on the Page style called "First Page". The page style name should appear on the status bar below your document. It is also possible at this point to create your own first page style. You may close the Stylist now, if desired.
+
* Select: Insert->Manual Break...
+
* Select the button next to "Page Break". Then choose the style to use for the next page (pick one from the menu - such as "Standard").
+
* Click OK.
+
* Now you should have two pages. Put your cursor in the first page, then select: Insert->Header->First Page from the pulldown menus.
+
* A header area will appear on the first page. Use the OpenOffice.org tools to insert whatever you want in the header area.
+
 
+
 
+
=== How do I make a logo appear on the top of every page of my document? ===
+
Follow these steps:
+
 
+
*Open a new word processing document
+
* From the pull down menus, select: Insert -> Header -> Standard
+
* Click inside the new header block
+
* From the pull down menus, select: Insert -> Graphics -> From File...
+
* Navigate to the desired logo, then click Open
+
+
If the graphic does not appear on every page, there are two possible problems. The page style in use could have the wrong header settings. To check the settings:
+
 
+
* From the pull down menus, select: Format -> Page
+
* Click on the 'Header' tab
+
* Check to see that the box next to "Same content left/right" is clicked. If it is not, you will get logos only on odd or even pages, but not both.
+
+
If the graphic appears on one or more pages, then stops appearing, the cause is likely to be a different page style that is applied on the page where the logo ceases to appear. Look below the document, just to the right of where the page number information appears. The name that appears is the page style name. If the style name is different, the document has been broken into sections. To change this:
+
 
+
* Place your text cursor into the page that has the wrong style
+
* From the pull down menus, select: Format -> Stylist
+
* Click on the Page style icon (fourth one from the left)
+
* Double-click on the desired Page style name (the one that properly displays your header/logo). You may close the Stylist now, if desired.
+
 
+
 
+
=== How do I perform a word count of my document? ===
+
Open the file, then select: File -> Properties.
+
Click on the "Statistics" tab. The word count (and other
+
statistics) will appear in the dialog.
+
 
+
 
+
=== How do I insert 'dummy text' into my document? ===
+
Follow these steps:
+
 
+
* Place your cursor where you want some text
+
* Type the characters: dt
+
* Press the 'F3' key on your keyboard
+
 
+
 
+
=== How do I create labels in OpenOffice.org? ===
+
Select: File -> New -> Labels. In the dialog
+
that appears, you will be able to enter the initial text for the
+
label(s) and select the label type (Avery, etc.) desired. Click on
+
"New Document" to open the document using the settings you
+
selected.
+
 
+
 
+
=== I have a blank page in my word processing document. All of my content seems to fit on the previous page. How do I get rid of this extra page? ===
+
Select View -> Nonprinting Characters from the pull
+
down menus (so that the choice is checked). This will allow you to
+
see the special control character that is pushing the page over to
+
another sheet. Locate that character and delete it (after making a
+
backup of your file). Be sure to turn these options off before
+
printing. (If left 'on' you will be prompted for whether you want to
+
print them or not). In '''rare''' cases, playing around with the
+
Insert -> Manual Break feature using a change of page style can
+
cause 'ghost' pages. These are pages that have no apparent content,
+
no hidden characters, and cannot hold a text cursor. In the case
+
tested, these 'ghost' pages were removed by the following procedure:
+
 
+
* From the pulldown menus, select View -> Online Layout
+
* Scroll through your document. The 'ghost' pages should not appear.
+
* Select View -> Online Layout again (this deselects the choice). The 'ghost' pages should not return.
+
 
+
 
+
=== How do I perform a spellcheck in a multilingual text? ===
+
 
+
When OOo checks the spelling of a word (note: word, not paragraph or
+
text) it chooses the spelling dictionary appropriate to the language
+
this single word comes from. This is defined in > Format > Character >
+
Font. This individual language setting normally is set to the default
+
language but can be changed to any other supported language.
+
 
+
So, to perform a spellcheck on a multilingual text you need to select each word that isn't part of the default language and assign the appropriate language in > Format > Character > Font.
+
 
+
However, if you want to set the whole text to a new language, highlight the
+
whole text and change the setting in > Format > Character > Font.
+
 
+
 
+
=== How do I protect (lock) a section of text so that the content cannot be changed? ===
+
Follow these steps to protect a section of text:
+
 
+
* Write or otherwise insert the desired text
+
* Select the text to be protected
+
* From the pull down menus, select: Insert -> Section
+
* Click on the box next to "Protected"
+
* Give the section a name (or take the default name assigned)
+
* Click on Insert
+
* You may also want to create a password on the section. This will keep anyone without the password from removing the protection set on the section.
+
 
+
To insert a password on a protected section:
+
 
+
* From the pull down menus, select: Format -> Sections
+
* Select the name of the desired section (if, applicable)
+
* Click on the box next to "Password protected"
+
* In the dialog that appears, enter a password and confirm the password
+
* Click on OK (in the password dialog)
+
* Click on OK (in the format section dialog)
+
 
+
Follow these steps to modify a section that you have previously protected:
+
 
+
* From the pull down menus, select: Format -> Sections
+
* Enter your password in the dialog that appears (only appears if password protected); Click OK
+
* Select the name of the desired section (if, applicable)
+
* Click on the "Remove" button
+
* Click on OK
+
* Make the desired changes
+
* Follow steps in the "protect a section of text" instructions, above, to re-apply the section protection
+
 
+
Note that, once you put a password on a section, you will be prompted for that password before receiving '''any''' dialog that might have a chance to access that section of text.
+
 
+
 
+
=== How do I insert a variable for the current date into the footer of my document? ===
+
Follow these steps:
+
 
+
* Insert a footer into your document
+
(if you don't already have one) by selecting: Insert->Footer ->Standard
+
* With the cursor in the footer area, select: Insert -> Fields -> Other
+
* In the dialog that appears, be sure that the 'DocInformation' tab is selected (click to select)
+
* If you want the date to update each time the document is modified, select 'Modified' in the 'Type' list. Other choices are 'Last Printed', 'Created', etc.
+
* In the 'Select' list, click on 'Date'
+
* In the 'Format' list, click on the format desired
+
* Make sure that the check box next to 'Fixed content' is '''not''' checked
+
* Click on 'Insert'
+
* Click on 'Close'
+
 
+
You should now see the current date. If you see the name of the
+
date field, select: View -> Fields (to turn off the check mark
+
next to this choice). If you see nothing, it may be because you have
+
not yet saved your document for the first time.
+
 
+
 
+
=== What is a Master Document? ===
+
A Master Document is one that is used as a "holder" for smaller documents. You can write the "front matter" in the master document and then add files which are, each, a separate part of the entire document.
+
 
+
You can edit the front matter, but not the inserted documents as they are other files. It is best if both the Master Document and the files are based on the same template file.
+
 
+
For more information, see <a href="http://documentation.openoffice.org/manuals/oooauthors2/0213WG-WorkingWithMasterDocumentss.pdf">
+
Working with Master Documents</a> (PDF).
+
 
+
 
+
== Tables of Contents ==
+
 
+
=== How do I insert a Table of Contents into my document? ===
+
Before inserting a Table of Contents,
+
the Stylist must be used to identify headings.
+
 
+
To mark headings:
+
 
+
* Highlight the paragraph heading.
+
* Choose Format -> Stylist from the pull-down menu.
+
* Double-click on your choice of Heading Level from the dialog box.
+
* Mark all headings in your document as described above.
+
 
+
To Insert the Table of Contents:
+
 
+
* Place your text cursor at the location where you would like a Table of Contents
+
* From the pulldown menus, select: Insert -> Indexes -> Indexes...
+
* In the dialog that appears, make sure you are on the "Index" tab, then select the index "Type:" to be "Table of Contents"
+
* You may want to adjust other settings in this dialog to create the type of TOC desired. For example, if you want a table of captions, you would click on the box next to "Additional Styles" and select your caption style.
+
* Click on "OK"
+
 
+
 
+
=== How do I update my table of contents (TOC)? I've added more data and it does not reflect my new headings. ===
+
Click inside the TOC (so that your text cursor is blinking somewhere inside it), then hold down your right mouse button to get the context menu. Select "Update Index".
+
 
+
 
+
=== Trying to use the version control features for my word processing document, but some of the menu choices I've seen before do not appear. What's wrong? ===
+
Some version management functions become unavailable when you create an index (such as Table of Contents) within your document. Menu choices that will no longer appear include:
+
 
+
* Edit->Changes->Merge Document
+
* Edit->Compare Document In addition, the 'Compare' button in the 'Versions' dialog (accessed using File -> Versions) becomes gray (unusable) when the document contains an index.
+
 
+
 
+
== Page numbering ==
+
 
+
=== How do I insert a page number of the form 'Page 1 of N'? ===
+
 
+
* Click in the footer or header area of the document
+
* Type the text "Page "
+
* Select '''Insert-Fields-Page Numbers''' from the pulldown menus to insert the page number field
+
* Type the text "of "
+
* Select '''Insert-Fields-Page Count''' from the pulldown menus to insert the page total field.
+
 
+
The page number should appear in the footer or header of every page.
+
 
+
 
+
=== How do I make page numbers alternate? (eg. even page numbers on the top-left, odd page numbers on the top-right). ===
+
There are two ways to do this.
+
 
+
First method, using one page style only:
+
 
+
# From the main menu bar, select Format -> Page (or right-click anywhere on the page and choose Page).
+
# On the Page Style dialog, go to the Page tab.
+
# In the Layout Settings section, set Page layout to 'Mirrored'.
+
# On the Header tab, select the 'Header on' checkbox and deselect the 'Same content left/right' checkbox.
+
 
+
Now you can insert page numbers in the headers. On a left-hand (even-numbered) page, align the number to the left. On a right-hand (off-numbered) page, align the number to the right.
+
+
Second method, using two page styles:
+
 
+
# Open the Styles and Formatting window (F11).
+
# Select the Page Styles icon.
+
# Right-click on the 'Right Page' style to open the Page Style dialog.
+
# On the Organizer tab, set 'Next Style' to 'Left Page' (you'll have to create Left Page first if it does not exist).
+
# On the Page tab, set 'Page layout' to 'Only left'.
+
# On the Header tab, select the 'Header on' checkbox. The 'Same content left/right' checkbox is not available. Click OK to save.
+
# Back in the Styles and Formatting window, right-click on 'Left Page' to open the Page Style dialog.
+
# On the Organizer tab, set 'Next Style' to 'Right Page'.
+
# On the Page tab, set 'Page layout' to 'Only right'.
+
# On the Header tab, select the 'Header on' checkbox. The 'Same content left/right' checkbox is not available. Click OK to save.
+
 
+
This sets up the pages to alternate styles automatically. Now you can insert page numbers in the header as usual.
+
 
+
=== How can I change the page number of the first page of my document to something other than "1"? ===
+
 
+
# Click in the first paragraph of your first page and select Format > Paragraph (or right-click and select Paragraph from the pop-up menu).
+
# Go to the 'Text Flow' tab.
+
# Under 'Breaks', select 'Insert'.
+
# Make sure it says 'Page' as Type, and 'Before' as Position.
+
# Select 'With Page Style' and choose 'Default' as Page Style (or any other style according to your needs).
+
# Now choose the page number you need. Note that the '0' in the Page Number dropdown list does not denote a page number but simply means that the present page number won't be changed.
+
 
+
 
+
== Working with tables ==
+
 
+
=== How to delete a table? ===
+
For this, you need to highlight the whole table, then right-click in the
+
highlighted area and choose Row > Delete.
+
 
+
 
+
=== How do I join two adjacent tables? ===
+
The tables must be right next to each other for the "Join Tables" menu choice to appear. Even if there is only one text style between the tables with no content, the choice will not show up. When the tables appear to be almost touching, place your cursor into one of the tables. Right click to get the context menu. Select "Join Tables".
+
 
+
 
+
=== How do I make a table heading row repeat on each page of my word processing document that the table appears on? ===
+
A repeating header row is the default in OpenOffice.org when creating a new table.
+
If you have an existing table, or if you are using a different text document template, follow the following instructions:
+
 
+
* Place your cursor somewhere in the table
+
* Hold your right mouse button down to get the context menu, then select: Table
+
* In the dialog that appears, click on the "Text Flow" tab
+
* In the "Text Flow" box, click on the check box next to "Repeat heading" (so that a check appears)
+
* Click on OK
+
 
+
 
+
=== In my document, how do I repeat more than one table row when the table breaks across pages? ===
+
This function is not very intuitive, but it is possible:
+
 
+
* Select the first (heading) table ROW
+
* From the pull down menus, select: Format -> Cell -> Split
+
* Set the "Split Amount" for the number of total heading rows needed. Make sure the "Direction" is set to "horizontally".
+
* Click on OK
+
* Add text as needed to the added heading rows. This may mean having to copy/paste data from rows you had previously created.
+
 
+
If this method is used, the THEAD and TBODY tags are used when exporting to HTML format.
+

Latest revision as of 12:18, 17 November 2010

doc OOo





Search the FAQs:

Because of the number of FAQs for Writer, this section has been divided into several pages.

Documentation note.png Many of these FAQs were originally written for OpenOffice.org 1.x and may not have been updated to reflect changes in OOo 2.x or 3.x. We are working on checking updating all of them, but this takes a lot of time and more volunteers are needed. If you find an answer that is out of date, please either correct it or leave a comment on the "Discussion" tab of the relevant page.

See Also

Personal tools