Utilisation des outils de dessin Writer

From Apache OpenOffice Wiki
Jump to: navigation, search



Vous pouvez utiliser les outils de dessin Writer pour créer des objets graphiques, tels que des diagrammes simples utilisant des rectangles, des cercles, des lignes, du texte et d'autres formes prédéfinies. Vous pouvez également grouper des objets de dessin pour être sûr que leur position et leur proportion relatives soient maintenues.

Vous pouvez placer les objets de dessin directement sur une page du document ou vous pouvez les insérer dans un cadre.

Vous pouvez également utiliser les outils de dessin pour annoter des phtos, des captures d'écran et d'autres illustrations produites par d'autres programmes, mais ce n'est pas recommandé parce que :

  • Vous ne pouvez pas inclure des images dans un groupe avec les objets de dessin, elles pourraient donc ne pas s'aligner correctement dans votre document.
  • Si vous convertissez une document Writer dans un autre format, tel que du HTML, les objets de dessin et les images ne resteront pas associés ; ils sont enregistrés séparément.

En général, si vous avez besoin de créer des dessins complexes, il est recommandé d'utiliser OpenOffice.org Draw, qui inclut beaucoup plus de fonctions, telles que les couches, les styles, et ainsi de suite.

Créer des objets de dessin

Pour utiliser les outils de dessin, affichez la barre d'outils Dessin en cliquant sur Affichage > Barre d'outils > Dessin.

Si vous envisagez d'utiliser les outils de dessin quotidiennement, vous pouvez déplacer la barre d'outils à un endroit que vous convient mieux dans la fenêtre.

Barre d'outils Dessin

1 Sélectionner | 2 Ligne | 3 Rectangle | 4 Ellipse | 5 Ligne à main levée | 6 Texte | 7 Légendes | 8 Formes de base | 9 Formes des symboles | 10 Flèches pleines | 11 Organigrammes | 12 Légendes | 13 Étoiles | 14 Points | 15 Galerie Fontwork | 16 À partir d'un fichier | 17 (Dés)activer l'extrusion

La barre d'outils Dessin

Pour utiliser un outil de dessin

  1. Cliquez dans le document à l'endroit où vous souhaitez que le dessin soit ancré. Vous pourrez modifier l'ancrage plus tard, si nécessaire.
  2. Sélectionnez l'outil à partir de la barre d'outils Dessin. Le pointeur de la souris se change en pointeur de fonctions de dessin DrawFunctIcon.png
  3. Déplacez le curseur en forme de croix à l'endroit du document où le dessin doit apparaître, cliquez et glissez pour créer l'objet de dessin. Relâchez le bouton de la souris. La fonction de dessin sélectionnée reste active, vous pouvez donc dessiner un autre objet du même type.
  4. Pour annuler la fonction de dessin sélectionnée, appuyez sur la touche Échap ou cliquez sur l'icône Sélectionner (la flèche) dans la barre d'outils Dessin.
  5. Vous pouvez maintenant changer les propriétés (couleur de remplissage, type et épaisseur de ligne, ancrage et autres) de l'objet de dessin en utilisant la barre d'outils Propriétés de l'objet de dessin ou les choix et la boîte de dialogue que l'on atteint en faisant un clic avec le bouton droit sur l'objet de dessin.

Définir ou modifier les propriétés des objets de dessin

Pour définir les propriétés d'un objet de dessin avant de le dessiner :

  1. Dans la barre d'outils Dessin, cliquez sur l'outil Sélectionner.
  2. Dans la barre d'outils Propriétés de l'objet de dessin, cliquez sur l'icône de chaque propriété et sélectionnez la valeur souhaitée pour cette propriété.
  3. Pour plus de contrôle ou pour définir de nouveaux attributs, vous pouvez cliquez sur les icônes Remplissage ou Ligne dans la barre d'outils pour afficher des boîtes de dialogue détaillées.

Les paramétrages par défaut que vous définissez s'appliquent au document actif et à la session. Ils ne sont pas retenus lorsque vous fermez le document ou Writer et ils ne s'appliquent à tout autre document que vous ouvrez. Ces paramètres par défaut s'appliquent à tous les objets de dessin excepté les objets de texte.

Barre d'outils Propriétés de l'objet de dessin

1 Ligne | 2 Style de flèche | 3 Style de ligne | 4 Largeur de ligne | 5 Couleur de ligne | 6 Remplissage | 7 Style de remplissage | 8 Rotation | 9 Au premier plan | 10 À l'arrière-plan | 11 Envoyer à l'avant | 12 Envoyer à l'arrière | 13 Alignement | 14 Modifier l'ancrage | 15 Dissocier | 16 Grouper

Barre d'outils Propriétés de l'objet de dessin

Pour modifier les propriétés d'un objet de dessin existant :

  1. Sélectionnez l'objet
  2. Continuez comme décrit ci-dessus.

Vous pouvez également spécifier les propriétés position et la taille, la rotation, le rayon d'angle de l'objet de dessin.

  1. Faites un clic droit sur l'objet de dessin et cliquez sur Position et Taille dans le menu contextuel. La boîte de dialogue Position et taille est affichée.
  2. Choisissez n'importe quelle propriété souhaitée.

Redimensionner un objet de dessin

Les mêmes considérations que pour redimensionner une image s'appliquent pour redimensionner un objet. Sélectionnez l'objet, cliquez sur l'une des huit poignées autour et glissez-le à sa nouvelle position. Pour un redimensionnement à l'échelle, sélectionnez l'une des poignées d'angle et maintenez la touche Maj appuyée pendant que vous glissez la poignée à sa nouvelle position.

Pour un contrôle plus sophistiqué de la taille de l'objet, sélectionnez Format > Objet > Position et taille' à partir de la barre de menu. Utilisez la boîte de dialogue Position et taille pour définir la largeur et la hauteur indépendamment. Si l'option Conserver le ratio est sélectionnée, alors les deux dimensions sont modifiées de sorte que la proportion soit maintenue, permettant une mise à l'échelle du redimensionnement.

Grouper des objets de dessin

Pour grouper des objets de dessin :

  1. Sélectionnez un objet, puis maintenez la touche Maj et sélectionnez les autres objets que vous souhaitez inclure dans le groupe. Le champ de groupement s'étend pour inclure tous les objets sélectionnés.
  2. Lorsque tous les objets sont sélectionnés, survolez l'un des objets avec le pointeur de la souris et choisissez Format > Groupe > Grouper à partir de la barre de menu ou faites un clic avec le bouton droit et choisissez Groupe > Grouper dans le menu contextuel.
Documentation note.png Vous en pouvez pas inclure une image incorporée ou liée dans un groupe d'objets de dessin.


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools