Undoing and redoing changes

From Apache OpenOffice Wiki
Jump to: navigation, search

To undo the most recent change, press Control+Z, click the Undo icon Undo-icon.png on the Standard toolbar, or select Edit > Undo from the menu bar.

The Edit menu shows the latest change that can be undone.

Edit > Undo last action.

Click the small triangle to the right of the Undo icon to get a list of all the changes that can be undone. You can select multiple changes and undo them at the same time.

List of actions that can be undone.

After changes have been undone, Redo becomes active. To redo a change, select Edit > Redo, or press Control+Y or click on the Redo icon Redo-icon.png. As with Undo, click on the triangle to the right of the arrow to get a list of the changes that can be reapplied.

To modify the number of changes OpenOffice.org remembers, select Tools > Options > OpenOffice.org > Memory and change Undo: Number of steps. Be aware that asking OOo to remember more changes makes it consume more memory.

Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools