12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

Briefumschläge bedrucken

From Apache OpenOffice Wiki
Jump to: navigation, search



Um Briefumschläge zu bedrucken, sind zwei Schritte nötig, das Einrichten und Drucken.

Um den Druck eines einzelnen Umschlags oder zusammen mit einem Dokument einzurichten:

  1. Wählen Sie auf der Standard-Symbolleiste Einfügen > Briefumschlag.
  2. Wählen Sie im folgenden Dialog Briefumschlag das Register Umschlag (siehe Abbildung 6). Editieren Sie die Angaben in den Eingabefeldern für Absender und Empfänger.Sie können auch die Dropdown-Listen auf der rechten Seite benutzen, um eine Datenbank oder Tabelle auszuwählen, aus der Sie die Umschlaginformationen beziehen wollen. Genaueres finden Sie im Abschnitt „Daten für den Briefumschlag aus einer Datenbank einfügen“ auf Seite 8.
  3. Abbildung 6: Empfänger und Absender editieren
    Im Register Format (Abbildung 7) editieren Sie die Anordnung der Absender- und Empfängerdaten. Die Vorschau rechts unten zeigt Ihnen, wie die Anordnung auf Ihrem Umschlag aussehen wird.
    Um den Text der Adress- oder Absenderdaten zu formatieren, klicken Sie rechts auf Bearb.
  • Bei Zeichen können Sie die Schriftart, deren Größe und alle anderen Schrifteigenschaften verändern, wie Sie es auch von den Zeichenvorlagen kennen.
  • Bei Absatz können Sie die gleichen Eigenschaften verändern wie in den Absatzvorlagen.
  1. Im Bereich Größe wählen Sie das Format des Umschlags aus der Dropdown-Liste. Die zur Auswahl gehörenden Maße werden dann unter Breite und Höhe angegeben. Sicherheitshalber sollten Sie diese Maße überprüfen. Wenn Sie aus der Formatliste „Benutzer“ gewählt haben, müssen Sie die Maße selbst eingeben.
  2. Abbildung 7: Größe und Position bestimmen
    Gehen Sie zum nächsten Schritt auf die Registerkarte Drucker (Abbildung 8), um Druckeroptionen wie den Druckereinzug und Verschiebung einzustellen. Hier müssen Sie möglicherweise ein wenig experimentieren, um die richtigen Einstellungen für Ihren Drucker herauszufinden.Unter der Schaltfläche Einrichten können Sie die diversen anderen Optionen einstellen, die Ihr spezieller Drucker bietet, bzw. einen anderen Drucker wählen.
  3. Abbildung 8: Druckeroptionen für Umschläge auswählen
    Wenn Sie mit Ihren Einstellungen fertig sind, klicken sie auf der Registerkarte Format auf die Schaltfläche Neues Dok. oder Einfügen. „Neues Dok.“ erstellt lediglich einen Umschlag oder öffnet ein neues Dokument mit dem Umschlag. „Einfügen“ fügt den Umschlag in Ihr vorhandenes Dokument als Seite 1 ein.
    Mit der Schaltfläche Abbrechen (oder durch Drücken der ESC-Taste) verlassen Sie den Dialog, ohne den Umschlag fertig zu stellen. Mit Zurück kehren Sie zu den ursprünglichen Einstellungen zurück.

Nach erfolgreichem Erstellen des Umschlags befinden Sie sich wieder in Ihrem Dokument mit dem eingefügten Umschlag. Am besten sichern Sie Ihr Dokument nun erst einmal.

Um den Umschlag zu drucken, wählen Sie Datei > Drucken und im Druckdialog bei Druckbereich die erste Seite. Mit OK drucken Sie Ihren Briefumschlag.

Daten für den Briefumschlag aus einer Datenbank einfügen

Mithilfe einer Datenbank als Quelle für die Daten auf dem Briefumschlag können Sie einen Umschlag oder eine ganze Serie zusammen mit dem (oder auch ohne) dazu gehörigen Brief drucken. Als Datenquellen können Mozilla-Adressbücher, dBase-Datenbanken, Tabellenblätter, von OOoBase erstellte Datenbanken und etliche andere genutzt werden.

Nachdem Sie eine Datenquelle eingerichtet haben (siehe dazu Kapitel 10, „Erste Schritte mit Base“ aus dem Getting Started-Handbuch), müssen Sie sie bei OOo anmelden, um sie benutzen zu können.

Um eine Datenquelle anzumelden, wählen Sie Datei > Neu > Datenbank. Im ersten Schritt des auftauchenden Assistenten wählen Sie Verbindung zu einer bestehenden Datenbank herstellen und aus der entsprechenden Dropdownliste den richtigen Datentyp. Im nächsten Schritt des Assistenten können Sie dann die richtige Datei auswählen.

Um die Datenquelle beim Drucken von Briefumschlägen zu benutzen, gehen Sie wie folgt vor:

  1. Wählen Sie Einfügen > Briefumschlag aus der Menüleiste, der Dialog Briefumschlag (Abbildung 9) erscheint.
  2. Abbildung 9: Eine Datenbank und Tabelle für die Umschlagdaten auswählen
    Hier wählen Sie unter Datenbank den Namen der Datenquelle und unter Tabelle das Arbeitsblatt, das die Adressdaten, die Sie einfügen wollen, enthält. Das Datenbankfeld zeigt nun eine Liste der Felder, die in der ausgewählten Datenbank vorhanden sind.
  3. Wählen Sie das Feld mit dem ersten Eintrag, der auf Ihren Briefumschlag erscheinen soll, also wahrscheinlich „Vorname“, und klicken Sie danach auf den Linkspfeil, um dieses Feld der Textbox Empfänger hinzuzufügen.
  4. Um in derselben Zeile ein anderes Feld hinzuzufügen, wählen Sie es aus und klicken wieder auf den Linkspfeil. Fügen Sie auch eventuell erforderliche Leer- oder Satzzeichen ein.
  5. Um ein Feld in einer neuen Zeile einzufügen, drücken Sie am Ende einer Zeile in der Textbox auf ENTER. Wenn Sie mit Ihrer Eingabe fertig sind, könnte Ihre Textbox ungefähr so aussehen wie die in Abbildung 10.
  6. Abbildung 10: Der Dialog Briefumschlag nach Einfügen der Datenbankfelder
    Klicken Sie auf Einfügen oder Neues Dok. In Ihrem Dokument ist nun ein formatierter Briefumschlag zu sehen (Abbildung 11).
  7. Abbildung 11: Briefumschlag wurde in das Dokument eingefügt
    Wählen sie nun Datei > Drucken aus der Menüleiste. Folgender OOo-Dialog (Abbildung 12) erscheint. Bestätigen Sie ihn mit „Ja“.
  8. Abbildung 12: Bestätigungsdialog für den Seriendruck
    Der Serienbriefdialog erscheint (Abbildung 13). Hier können Sie sich entscheiden, einen, mehrere oder alle Adressen Ihrer Datenbank auszudrucken. Einzelheiten zum Seriendruck finden Sie im Kapitel 11 des Writer-Handbuchs, „Die Serienbrieffunktion verwenden“.
  9. Abbildung 13: Datensätze für den Druck von Umschlägen auswählen
    Wählen Sie die Datensätze aus, die Sie drucken möchten und klicken Sie auf OK, um zu drucken.


Personal tools
In other languages