12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

Eenvoudig presentaties maken in OpenOffice.org

From Apache OpenOffice Wiki
Jump to: navigation, search




Deze instructies zullen u een overzicht geven over de mogelijkheden van "Impress“, uitgelegd met een klein en eenvoudig voorbeeld. Er wordt vanuit gegaan dat u enige ervaring hebt met de bediening van uw computer en uw besturingssysteem (bijvoorbeeld Windows®, Linux met de grafische omgeving (X11)). Het is niet mogelijk om alle menu's tot in detail te bespreken. Indien u hulp nodig hebt bij de installatie van OpenOffice.org, kijk dan eens in de "Getting Started-Guides“ of "First Steps in OpenOffice.org Writer“.

Indien u het gegeven voorbeeld wilt namaken, duurt dit ongeveer één uur. Na deze training zult u in staat zijn om een nieuwe presentatie te maken met OpenOffice.org Impress.

Het is niet mogelijk om richtlijnen te geven over hoe een "goede“ presentatie eruit moet zien. Dat zou teveel zijn voor dit document.


Beginnen met uw eerste presentatie

Start het programma door in het menu Start Presentatie te selecteren in de groep OpenOffice.org (of OpenOffice.org Impress onder Linux/KDE). De assistent van OpenOffice.org Impress verschijnt om u te helpen met de basis van uw presentatie in slechts een paar muisklikken.

Tip.png Kies Extra > Opties, en selecteer Presentatie > Algemeen en schakel onder "Nieuw document“ "beginnen met assistent“ uit om te voorkomen dat de assistent automatisch start bij een nieuwe presentatie.

Vanaf OpenOffice.org 2.0 is het dialoogvenster met de opties context-gevoelig voor de gebruikte module. Indien u begint met een andere module van OpenOffice.org, kunt u dit dialoogvenster niet zien.


Afbeelding 1: Assistent Presentatie stap 1


Omdat u nog geen presentatie hebt gemaakt kiest u "Lege presentatie“. Later kunt u uw eigen presentaties en patronen selecteren.

Klik op "Volgende Het volgende dialoogvenster verschijnt:


Afbeelding 2: Assistent Presentatie stap 2


Hier bepaalt u voor welk medium u uw presentatie wilt maken (papier, scherm...).

Kies, om te beginnen, "Scherm“ en accepteer de vooraf ingestelde instellingen met "Volgende“.

Tip.png Indien u uw presentatie wilt afspelen via een beamer, kiest u ook "Scherm“.


Gedurende de derde stap kunt u de vorm kiezen waarin u van de ene naar de andere dia wijzigt.

Afbeelding 3: Assistent Presentatie stap 3

U kunt, bijvoorbeeld, bepalen of de inhoud van uw dia gewijzigd wordt door een overlapping vanaf de linkerkant... Bekijk de opties.

In het tweede openklapmenu kunt u kiezen hoe sel de wijziging moet gebeuren.

In de laatste selectie kunt u uw presentatie automatiseren (wijziging van het geportretteerde of de dia's na een bepaald tijdverloop).

U zou, om te beginnen, de standaard presentatie moeten gebruiken. Klik daarom op – zonder enige wijziging – "Maken“.

Nadat u op "Maken" hebt geklikt, zult u het hoofdvenster van OpenOffice.org Impress zien, met zijn drie delen. In het midden van het venster is de werkruimte, het belangrijkste ontwerpgebied van de toepassing.

Afbeelding 4: Het hoofdvenster

Aan de linkerkant van het venster vindt u het venster Dia's. In dit venster ziet u verkleinde weergaven van alle dia's in uw presentatie. Ze staan in de volgorde die u hebt gekozen. Als u de volgorde wilt wijzigen kunt u dat hier doen. Klik op een dia en sleep, met de linker muisknop ingedrukt, hem naar de nieuwe plaats en laat daar de muisknop los.

Rechts ziet u het zwevende venster Stijlen en opmaak. Druk op <F11> of kies Opmaak > Stijlen en opmaak om het venster te openen/sluiten.

Documentation note.png Het venster Stijlen en opmaak wordt in sommige schermafdrukken niet weergegeven om te voorkomen dat er teveel afbeeldingen worden weergegeven.

Rechts van de werkruimte vindt u het venster Taken. Afbeelding 4 geeft het geopende gedeelte "Lay-outs" weer. Hier kunt u verschillende sjablonen selecteren met de volgende velden in verschillende combinaties:

  • titel,
  • tekst,
  • animaties
  • tabel,
  • diagram
  • object.

Als u kijkt naar alle lay-out varianten, zult u zien dat alle veel voorkomende combinaties daarbij zijn. Een kleine helptip wordt weergegeven als u de muisaanwijzer over de verschillende lay-outs beweegt.

Begin voor uw eerste presentatie met de Titeldia die velden voor titel en tekst bevat. Klik op het overeenkomende symbool van de lay-out. Uw lege dia zal wijzigen naar de nieuwe lay-out.

Afbeelding 5: Selectie van de Titeldia

Voordat u begint met werken aan uw eerste presentatie, zou u zichzelf bekend moeten laten worden met de belangrijkste elementen in het venster.

Als u deze informatie niet nodig hebt, verlaat dan dit hoofdstuk en ga door metUw eerste presentatie opmaken.


Introductie van het hoofdvenster van Impress

Onder de Titelbalk (die de naam weergeeft van uw document en de module die gebruikt wordt) vindt u de Menubalk.

Onder de Menubalk vindt u drie werkbalken:

  • de werkbalk Standaard,
  • de werkbalk Presentatie en
  • de werkbalk Lijn en opvulstijl.
Afbeelding 6: Titelbalk/Menubalk/werkbalken


De Menubalk bevat de belangrijkste opdrachten voor de presentatie.

  • In het menu Bestand vindt u de opdrachten om bestanden te openen, te maken (nieuw), op te slaan, te exporteren en af te drukken en OpenOffice.org te sluiten.
  • Het menu Bewerken bevat opdrachten om met uw bestand te werken, zoals ongedaan maken, knippen, kopiëren, alles selecteren, zoeken en vervangen, het aanroepen van de Navigator en dupliceren.
  • Met de opdrachten onder het menu Beeld kunt u de zoomfactor van uw diapresentatie wijzigen. U kunt de verschillende werkbalken openen, de liniaal en de Statusbalk, en u kunt de weergave veranderen.
  • Met het menu Invoegen kunt u nieuwe dia's invoegen, tabellen, velden, afbeeldingen enzovoort.
  • Het menu Opmaak stelt u in staat om de verschillende objecten in uw presentatie te bewerken. U kunt het opmaakprofiel wijzigen van de gebruikte lijnen (doorlopend, onderbroken), de richting van uw tekst (diagonaal, verticaal), de positie (spaties) en de grootte van de tekens. Aansluitend kunt u de opmaak voor de dia en het venster Stijlen en opmaak openen.
  • In het menu Extra kunt u de spellingscontrole en woordafbreking activeren. Aanvullend zult u daar de Galerij vinden, met de beschikbare afbeeldingen. En onder Macro's zult u de verschillende items vinden voor het opnemen, beheren en uitvoeren van de macro's. Verder zult u hier het item voor de nieuwe Media Player vinden. De Media Player stelt u in staat geluids- of video-objecten in uw presentatie af te spelen. Voor de Media Player moet het JMF (Java Media Framework) zijn geïnstalleerd. In het menu Extra is ook een item voor het aanpassen van uw venster voor Impress (snelkoppelingen, menu's, werkbalken) en een ander item met opties voor de standaard instellingen (standaard lettertypen of gebruikersgegevens).
  • In het menu Presentatie kunt u de diavoorstelling starten (met of zonder stoppen van de tijd). En met Instellingen presentatie kunt u selecteren hoe de presentatie zal worden uitgevoerd (startpagina, opmaakprofiel voor de muisaanwijzer). Aanvullend kunt u animaties maken en u kunt kiezen hoe Impress zal reageren na een muisklik.
  • In het menu Venster kunt u navigeren tussen uw geopende documenten of een nieuw venster openen, of een ander venster sluiten.
  • Het menu Help geeft toegang tot de verschillende functies van Help.

Open de menu's en probeer alle opdrachten uit. U kunt al uw wijzigingen regelmatig terugdraaien via het menu Bewerken met de opdracht Ongedaan maken.

De werkbalk Standaard geeft u toegang tot alle functies zoals Bestand bewerken, Nieuwe presentatie, bestand Openen, document Opslaan, Exporteren als PDF (sinds versie 1.1), Afdrukken, Knippen, Kopiëren en Plakken. Aanvullend vindt u hier de pijlen voor Ongedaan maken en Opnieuw. Standaard kunt u 100 stappen terug doen. U kunt dit aantal vergroten of verkleinen in beide richtingen.


Tip.png U kunt doelbewust een actie uit deze lijst kiezen. U hoeft niet alle acties in chronologische volgorde terug te draaien. Het menu zal openen als u lang klikt op de pijlknop.


Op de werkbalk Standaard vindt u de Navigator.

U vindt de werkbalk Presentatie aan de rechterkant onder de werkbalk Standaard. Doe werkbalk bevat knoppen voor het starten van de presentatie, toegang tot het sjabloon, en voor het invoegen van een nieuwe dia. Net als andere werkbalken kunt u deze werkbalk als een zwevend venster verplaatsen naar elke plek die u wilt. Klik eenvoudigweg op de linker rand en sleep het naar waar u wilt (de muisaanwijzer wijzigt nar een kruis met 4 pijlen).

De werkbalk Lijn en opvulstijl geeft u enkele gereedschappen vanuit dit gedeelte. U vindt er de knop voor het venster Stijlen en opmaak.

Indien nodig worden context-gevoelige werkbalken weergegeven als zwevende vensters. U kunt alle werkbalken bekijken door ze te kiezen in het menu Beeld > Werkbalken. Bekijk ze eens en test de verschillende functies. (Als u een vinkje ziet voor de naam van de werkbalk is die werkbalk geselecteerd, anders is hij niet geselecteerd.)


Afbeelding 7: werkbalk Tekening


Onder in uw venster vindt u de werkbalk Tekening.

Documentation note.png In version 1.1 was deze werkbalk geplaatst aan de linkerkant van uw venster. Indien u dat liever hebt, kunt u de plaatsing van deze werkbalk wijzigen.

De werkbalk Tekening bevat handige bronnen voor het snel invoegen van verschillende arrangementen in uw presentatie. U vindt er bijvoorbeeld een knop voor het invoegen van een tekstveld. Selecteer het pictogram en kies een plaats voor het veld, sleep het en u kunt het invoegen in uw tekst.

U vindt er twee knoppen voor grafische elementen plus enkele openklap-menu's met de meest belangrijke standaardvormen, standaard symbolen, pijlen... Klik op een element om meer te leren over deze elementen. Een submenu zal worden geopend met meer variaties van de verschillende elementen. Als u de muisaanwijzer langer boven een knop houdt, zal een korte uitleg (Help tip) verschijnen.

Neem de tijd voor het testen van de functies van de werkbalken met het volgende voorbeeld. U kunt alle opdrachten terugdraaien met de pijl Ongedaan maken, indien een opdracht niet het effect heeft dat u verwachtte.


Klein voorbeeld voor het testen van werkbalken en de pijlen "Ongedaan maken"/"Opnieuw":
Klik in het onderste tekstveld van uw presentatie. Kies de rechthoek op de werkbalk Tekening. Plaats de rechthoek met de muis in het tekstveld en wijzig de grootte, zodat de rechthoek een kwart van uw tekstveld is. Kies een ellips vanaf de werkbalk Tekening en plaats die rechts van uw tekstveld, wijzig de grootte. Selecteer, op de werkbalk Lijn en opvulstijl, een andere kleur voor het gebied van de ellips (misschien rood).

Klik op de knop Lijn met pijluiteinde op de werkbalk Tekening. Klik dan in het midden van de rechterzijde van uw rechthoek, sleep uw muis naar de linkerzijde van de ellips en laat dan de muisknop los. U kunt nu, op de werkbalk Lijn en opvulstijl, een kleur kiezen en een grotere dikte kiezen voor de pijl.

Merk op dat het attribuut in de werkbalk Lijn en opvulstijl alleen geldig is voor het geselecteerde object. U kunt een object selecteren door er op te klikken met de linker muisknop. De selectie wordt gesymboliseerd door de gekleurde vierkantjes rondom het object. Door te klikken op een reeds geselecteerd object, kunt u het object naar een andere plek verplaatsen. Door te klikken en te trekken aan de gekleurde vierkantjes, met ingedrukte muisknop, kunt u de grootte van het object wijzigen.

Na het klikken met rechts op een object zal het contextmenu verschijnen, waar u toegang krijgt tot verschillende karakteristieken van het object.

Kies de rechthoek en voeg de tekst "Dit eerst" in. Selecteer de tekst en kies er een kleur voor op de werkbalk Lijn en opvulstijl. Klik op de ellips en voeg de tekst "en dan dit" in. Selecteer de tekst en kies een andere kleur voor de lettertypen.

Nu kunt u enkele experimenten uitvoeren met de pijlen Ongedaan maken/Opnieuw en verschillende stappen terugdraaien of ze opnieuw maken.

voorbeeld voor de pijlen Ongedaan maken/Opnieuw

Verwijder, aan het eind, alle invoegingen uit dit voorbeeld als een demonstratie voor de functie van de symbolen Ongedaan maken/Opnieuw.

Aan de bovenrand van de werkruimte vindt u de tabs voor de verschillende weergaven. U kunt een weergave van de werkruimte activeren door op een tab te klikken. OpenOffice.org Impress biedt de volgende weergaven (van links naar rechts):

  • Normale weergave (om te tekenen),
  • weergave Overzicht
  • weergave Notities
  • weergave Hand-out
  • weergave Diasorteerder

Selecteer elk van deze weergaven.


Uw eerste presentatie opmaken

Na deze korte uitleg van het hoofdvenster van Impress gaat u door met uw presentatie. Wijzig de weergave naar "Normaal". Voer in het eerste gedeelte van de titelpagina een titel in voor de presentatie. Klik hiervoor in het bovenste tekstveld "Klik om titel toe te voegen" en voer de tekst "Introductie in OpenOffice.org" in. Schrijf in het onderste tekstveld, na daarin te hebben geklikt, "Een kort overzicht van het gratis kantoorpakket".

Afbeelding 8: Titelpagina met ingevoegde tekst


Voeg een nieuwe pagina toe aan uw presentatie. Kies daarvoor Invoegen > Dia. Een nieuwe, lege pagina zal worden toegevoegd. Selecteer, uit het venster Lay-outs, een lay-out met titel, afbeelding en tekst met opsommingstekens (de snelle tip geeft "titel, tekst, clipart" weer). Deze selectie zal onmiddellijk worden gebruikt voor uw nieuwe pagina. Voeg de tekst van de eerste pagina in.

In het onderste gedeelte voegt u een afbeelding in. Dubbel-klik in dat gedeelte. Kies, in het volgende dialoogvenster, de afbeelding die u wilt invoegen en klik op 'Openen. (Het dialoogvenster kan er anders uitzien, afhankelijk van het gebruikte besturingssysteem.)

Afbeelding 9: Dialoogvenster voor het selecteren van de afbeelding.


Gebruik de onderste linker helft voor een lijst met opsommingstekens:

  • gratis kantoorpakket
  • bestandsuitwisseling met andere kantoorpakketten
  • platform onafhankelijk (Windows, Linux, MacOS en Solaris)

Selecteer de ingevoegde tekst in uw lijst en wijzig de grootte van het lettertype met de werkbalk Lijn en opvulstijl naar 28.



Het resultaat zou als volgt moeten zijn:


Afbeelding 11: Dia 2 met afbeelding en lijst met opsommingstekens


Tot nu heeft u gewerkt in de Normale weergave van OpenOffice.org Impress. Eerder hebt u de andere tabs, voor andere weergaven, leren kennen. Kies nu de tweede tab vanaf de linkerkant ("Overzicht"). U kunt nu alle dia's zien met de teksten:

Afbeelding 12: Weergave Overzicht


In deze weergave kunt u de inhoud van dia's controleren. U kunt nieuwe overzichtsniveaus invoegen en inhoud over verschillende dia's verdelen.

De weergave Overzicht is heel handig voor het plannen en schikken van de inhoud in uw presentatie.

U kunt het resultaat van uw wijzigingen met een korte vertraging zien in het venster Dia's aan de linkerkant.

Selecteer de eerste rij van de tweede dia en vervang de tekst door "Voordelen van OpenOffice.org". Ga naar het einde van de laatste rij, druk op Return en voeg in "Getransformeerd naar andere besturingssystemen". Op uw tweede dia verschijnt een nieuw punt.

Plaats uw muisaanwijzer achter de titel van uw tweede dia en druk op de toets Return. Een nieuwe dia (nummer 3) verschijnt. Het opsommingsteken zal worden verplaatst naar dia 3. Met de toets Backspace kunt u de wijzigingen terugdraaien. De opsommingstekens staan dan weer op dia 2.

Herhaal het maken van een nieuwe dia. Maar gebruik nu de toets Tab in plaats van de toets Return. De nieuwe dia verdwijnt. Op de tweede dia staat alleen een opsommingsteken aan het begin. Dit teken kan worden verwijderd met de toets Backspace.


Documentation note.png Ter informatie: Met de Tab-toets hebt u een dia gemaakt in een lagere categorie. De tekst, die werd ingevoerd als een titel staat nu bij een opsommingsteken.

Probeer dit uit door een nieuwe dia in te voegen en tekst in te voegen. Plaats dan de muisaanwijzer vóór de nieuw ingevoerde tekst en druk dan op de Tab-toets.

Plaats, als volgende stap, uw muisaanwijzer vóór de lijst met opsommingstekens en druk op de toetscombinatie <CAPS> + <Tab>. Uw lijst met opsommingstekens zal nu wijzigen naar een nieuwe titel op de volgende dia. Met deze toetscombinatie kunt u tekst naar een hoger niveau promoveren.

Zoals u ziet kunnen wijzigingen eenvoudig worden gemaakt in de weergave Overzicht.


Effecten

Ga terug naar de Normale weergave.

Kies, in het venster Dia's aan de linkerkant, dia 2 van uw presentatie.

Selecteer het (onderste) tekstveld.


Afbeelding 13: Gebruikergedefinieerde animatie


Open, in het venster Taken aan de rechterkant, "Aangepaste animatie". Als u op de knop "Toevoegen" drukt verschijnt er een dialoogvenster, waar u verschillende effecten voor de dia's kunt kiezen. Op de tab "Ingang" vindt u elementen voor het laten verschijnen van de tekstvelden op de dia. Op de tab "Afsluiten" vindt u effecten om de tekstvelden te laten verdwijnen. U kunt de verschillende effecten uit een lijst kiezen. De effecten zijn gesorteerd in categorieën naar de reacties van het publiek. Op een andere tab vindt u paden voor animaties, wat betekent dat verschillende effecten zijn gecombineerd. In het onderste gedeelte van het dialoogvenster kunt u de snelheid van de animaties aanpassen. Als u "Automatisch voorbeeld" hebt aangevinkt kunt u zien hoe uw presentatie werkt.

Wanneer u op de knop OK drukt, zult u een lijst zien met de in het venster Taken geselecteerde animaties. Uit deze lijst kunt u een item kiezen als animatie voor uw objecten. De naam van deze animatie staat in vette letters boven het gedeelte met de aanpassingen voor dit item. Wijzigingen kunnen direct worden gemaakt voor het soort starten van het effect (met muisklik), voor de richting (van buiten naar binnen) of de snelheid.

Met de pijltoetsen onder het veld met de lijst kunt u de volgorde van de effecten wijzigen. Indien u een effect uit de lijst wilt verwijderen, kunt u dat doen met het context-menu ( met rechts klikken met de muis) of door op de toets Delete te drukken, als het item is geselecteerd.

U kunt geluid toevoegen voor de overgang van de ene dia naar de volgende. U vindt ze – net als de optische animaties – in het gedeelte "Diawissel" in het venster Taken. U kunt de optische en akoestische opmaakprofielen voor animaties uit een lijst kiezen.

Net zoals bij de optische gebruikergedefinieerde effecten kunt u de snelheid voor het effect kiezen, de actie die het effect start. Als u een geluid kiest kunt u bepalen of het geluid zou moeten worden herhaald.

Verder kunt u kiezen of de geselecteerde animatie alleen geldig is voor deze dia of voor alle dia's.

Als u een geluid voor de diawissel hebt gekozen kunt u het dialoogvenster bereiken via het lijstitem "Ander geluid...". Een nieuw dialoogvenster voor het selecteren van het geluidsbestand zal verschijnen.


Achtergrond en achtergrondkleur

Als een volgende stap, kunt u een achtergrondkleur toevoegen. Plaats uw muisaanwijzer op uw dia en roep het menu Opmaak > Pagina op.


Documentation note.png Indien u geen object hebt gekozen, kunt u met rechts klikken op een vrij gedeelte in uw dia en uit het contextmenu dat verschijnt Dia > Pagina-instelling kiezen.


Afbeelding 14: Dialoogvenster Pagina-instelling – Achtergrond


In het venster dat opent kunt u de achtergrondkleur voor uw dia selecteren op de tab "Achtergrond".

U kunt kiezen uit kleuren, kleurovergangen, arcering of bitmap. Bekijk de mogelijkheden en test ze met uw presentatie.


Tip.png Als u de "standaard kleuren" niet mooi genoeg vindt, kunt u uw eigen kleuren definiëren. Voor meer informatie hierover, kijk dan in de helpbestanden (menu Help > Index en zoek naar "kleuren" (subzoekterm "definiëren").


U zult worden gevraagd naar de selectie van de achtergrondkleur als de instellingen voor de achtergrond geldig zijn voor alle dia's. U kunt (snel en eenvoudig) de instellingen voor alle dia's van uw presentatie (functie Model) wijzigen.

Kies, indien u een speciale achtergrond wilt maken (bijvoorbeeld door een afbeelding of een logo te gebruiken), Beeld > Model > Diamodel om de modelweergave van de dia's weer te geven. Kies nu Invoegen > Afbeelding > Uit bestand om de afbeelding te selecteren die u wilt invoegen. bevestig uw selectie met de knop "Openen". Selecteer de afbeelding en roep het contextmenu op (klik met de rechter muisknop). Kies Positie en grootte. In het volgende dialoogvenster kunt u de grootte en uitlijning van uw afbeelding wijzigen.


Afbeelding 15: Dialoogvenster Positie en grootte


Eventueel zult u naar de optie Schikken in het contextmenu moeten gaan en uw afbeelding op het juiste niveau plaatsen (misschien achter de tekstvakken).

In de Modelweergave kunt u de opmaakprofielen voor de tekst van de overzichtsteksten en de kleuren wijzigen. Verlaat de Modelweergave door te klikken op de knop "Modelweergave sluiten" in de werkbalk Modelweergave.


Opslaan

U kunt uw presentatie opslaan met Bestand > Opslaan of dor te klikken op de knop "Opslaan" (symbool van een floppydisk). U kunt ook het menu Bestand > Opslaan als... gebruiken en een pad definiëren.

U kunt uw presentatie opslaan als een sjabloon om het te gebruiken als een basis voor uw volgende presentatie.


Documentation note.png Eerst zou u moeten weten waar u de sjabloon moet opslaan. U kunt het pad zien in het menu Extra > Opties, "OpenOffice.org", "Paden", "Sjablonen".

Wanneer u het pad kent, kies dan Bestand > Opslaan als, selecteer de juiste map, geef het een naam die eenvoudig te onthouden is zonder bestandsextensie en selecteer "ODF-presentatiesjabloon" (of de opmaak van de oudere versie: OpenOffice.org 1.0 Presentatie Sjabloon) in de lijst "Bestandstype" .


Documentation note.png U kunt twee mappen gebruiken voor de sjablonen (één map voor de sjablonen voor alle gebruikers en één map voor uw eigen sjablonen). U moet uw sjablonen opslaan in uw eigen map.

Indien u een systeem voor meerdere gebruikers gebruikt, zoals Linux of Windows XP Professional en u wilt een sjabloon opslaan in de map voor alle gebruikers zal het besturingssysteem controleren of u schrijfrechten hebt voor de gekozen map. Normaal gesproken hebt u alleen leesrechten maar geen schrijfrechten. Als de sjabloon beschikbaar moet zijn voor alle gebruikers moet u misschien even praten met uw systeembeheerder.

Kies, als u OpenOffice.org de volgende keer start voor Bestand > Sjablonen > Beheren. In het linker venster, na een dubbele klik op "Mijn sjablonen", kunt u uw opgeslagen sjabloon zien staan. Na het sluiten van dit dialoogvenster kunt u de assistent gebruiken voor het maken van een nieuwe presentatie. Nu zult u uw eigen sjabloon vinden bij stap 1 als u selecteert "Mijn sjablonen".


Notities

U kunt heel eenvoudig enkele notities voor uw presentatie maken. Kies de tab Notities in de werkruimte. U zult een toegevoegd notitie-gebied zien in uw dia, waar u enkele steekwoorden of de tekst voor uw dia kunt noteren.

Indien u uw presentatie afdrukt, kunt u er voor kiezen of dit gedeelte moet worden afgedrukt of niet.


Hand-outs

In de weergave Hand-out kunt u controleren, hoe de documenten er voor de luisteraars uitzien. Indien u liever een ander volgorde hebt voor het uitdelen, kunt u de Lay-out wijzigen in het venster Taken aan de rechterkant. Deze selectie wordt, na een muisklik, gebruikt voor alle pagina's van de hand-out.


Afdrukken

Als u uw presentatie direct wilt afdrukken, kunt u op de knop met het pictogram Printer (symbool van een printer) klikken op de balk Standaard. Speciale aanpassingen kunnen worden gemaakt in het menu Bestand > Afdrukken.

Hier kunt u definiëren of alle pagina's zouden moeten worden afgedrukt, of alleen individuele pagina's.

Als u op de knop Opties klikt zal een dialoogvenster verschijnen waar u kunt definiëren dat notities of hand-outs al dan niet ook afgedrukt moeten worden.


Uw diavoorstelling presenteren

Open uw presentatie met Bestand > Openen. Start de presentatie met het menu Presentatie > Presentatie of met de knop op de werkbalk Presentatie. Als alternatief kunt u de presentatie starten met de functietoets F5.


Documentation windows.png Wanneer u een Windows-gebruiker bent kunt u de sneltoets <Strg> + <F2> gebruiken (voor versies van OpenOffice.org tot 1.0.3). In de versie 1.1.x kunt u op F9 drukken om de presentatie te starten.


Documentation linux.png De sneltoets <Strg> + <F2> wordt met Linux/KDE voor een andere actie gebruikt. Indien u Linux/KDE gebruikt met een versie van OpenOffice.org 1.0.3 (of lager) zou u de sneltoets moeten aanpassen met Extra > Aanpassen, om het conflict op te lossen.


Na een kort moment zal de eerste dia van uw presentatie verschijnen. Indien u geen automatische diawissel naar de volgende dia hebt gekozen, kunt u naar de volgende dia gaan door te klikken met de linker muisknop of door op de spatiebalk te drukken.


Documentation note.png Gebruik een draadloze muis (of eentje met een hele lange draad), als u zich tijdens uw lezing vrij wilt kunnen bewegen.

Indien u terug wilt gaan naar de vorige dia, druk op de rechter muisknop. U kunt ook de pijltoetsen gebruiken om snel voor- of achterwaarts te gaan.

Indien u naar een dia wilt bladeren die nabij het einde is (terwijl u net begonnen bent) kunt u de Navigator gebruiken. Voor het oproepen van de Navigator, druk op <shift> + <F5> (tot versie 1.1 alleen de functietoets F5). Klik, op de werkbalk Standaard, op de knop met jet kompas. De Navigator verschijnt op uw huidige dia.

In het venster van de Navigator kunt u op de dia klikken waar u naar toe wilt gaan, of u kunt met de pijltoetsen aan de bovenkant van het venster bladeren. Indien u dubbel klikt op een dia, zal die dia onmiddellijk in de werkruimte worden weergegeven.

Met de ESC-toets kunt u uw presentatie op elk moment annuleren.

Uw bestand als HTML-bestand exporteren

U wilt uw presentatie weergeven met internettechnieken. Dit kan noodzakelijk zijn als op de computer, die u gebruikt voor de presentatie, geen OpenOffice.org is geïnstalleerd.

Kies hiervoor Bestand > Exporteren. Een dialoogvenster zal worden geopend, waar u de bestandsnaam en de map om op te slaan kunt invoeren. Als bestandsextensie is "HTML-document (OpenOffice.org Impress)" vooraf geselecteerd. De extensie HTML zal automatisch worden toegevoegd (als u de automatische bestandsnaamextensie niet hebt uitgeschakeld). Als u op "Exporteren" klikt zal het volgende dialoogvenster verschijnen.

Afbeelding 16: Dialoogvenster: Ontwerp


Wanneer u dit dialoogvenster voor de eerste keer opent, is er geen "Bestand ontwerp", dus moet u een "Nieuw ontwerp" toevoegen, dat u ook voor andere presentaties kan gebruiken. Laat de vooraf geïnstalleerde instellingen zoals ze zijn en klik op "Volgende". Het volgende dialoogvenster zal verschijnen:


Afbeelding 17: Dialoogvenster: HTML-instellingen


Aan de linkerkant kunt u kiezen hoe uw HTML-code er uit zou moeten zien. Laat de vooraf geïnstalleerde instellingen zoals ze zijn.

Aan de rechter kant zou u OpenOffice.org moeten vragen om een titelpagina (index-bestand) te maken. Deselecteer "Notities weergeven". Als u ze niet uitschakelt, zal op elke pagina een gebied voor notities worden toegevoegd. Maar dat is niet nodig voor uw presentatie. Klik op "Volgende" en er zal een nieuw dialoogvenster verschijnen.


Afbeelding 18: Dialoogvenster: afbeeldingen / schermresolutie


Hier kunt u kiezen in welke indeling (gif of jpg) uw afbeeldingen zullen worden opgeslagen en hoe sterk zij zullen worden gecomprimeerd (alleen mogelijk als u .jpg kiest). Aan de rechterkant kunt u de schermresolutie voor uw presentatie invoeren. Kies "Medium resolutie". In het onderste gedeelte van het venster, kunt u selecteren of deselecteren, of bij het wisselen van de dia's geluiden moeten worden gebruikt. Druk op de knop "Volgende" en het volgende dialoogvenster zal verschijnen:


Afbeelding 19: Dialoogvenster: auteur en andere informatie


Hier kunt u uw persoonlijke gegevens invoeren en aanvullende andere gegevens voor de nieuw gemaakte titelpagina. Door op de knop "Volgende" te klikken bereikt u het volgende dialoogvenster.


Afbeelding 20: Dialoogvenster: knoppen


Hier kunt u een verzameling knoppen kiezen voor uw presentatie. Deselecteer "Alleen tekst" en pas uw keuze toe door op de knop "Volgende" te klikken. Nu kunt u het kleurenschema voor uw document kiezen.


Afbeelding 21: Dialoogvenster: kleurenschema en achtergrond


Laat de vooraf geïnstalleerde instellingen zoals ze zijn en gebruik het kleurenschema van uw document. Als alternatief kunt u de instellingen van uw browser of andere - geheel andere instellingen - gebruiken, als u dat wilt. Indien u uw eigen instellingen wilt kiezen, kunt u dat doen met de knoppen "Tekst", "Hyperlink" enzovoort door andere kleuren op te geven. Als u alles hebt ingevoerd, klik dan op de knop "Maken". Het exporteren van uw presentatie wordt voltooid en u kunt die nu bekijken met een browser.


Uw presentatie exporteren als een PDF-bestand

Sinds versie 1.1 van OpenOffice.org is het mogelijk om een bestand direct op te slaan (exporteren) als een PDF-bestand. U hebt geen ander programma nodig om deze bestanden te maken. U hoeft alleen maar op de knop Impress button pdf.png in de menubalk te drukken. Als alternatief kunt u kiezen voor Bestand > Exporteren als PDF.

Tip.png Deze manier heeft het voordeel dat u de kwaliteit van het gemaakte bestand kunt beïnvloeden.


Het volgende dialoogvenster verschijnt:

Afbeelding 22: Dialoogvenster PDF-opties

op de eerste tabpagina kunt u kiezen welke dia's zouden moeten worden geëxporteerd (alle, speciale pagina's...), en u kunt het kwaliteitsniveau van uw afbeeldingen selecteren. In het onderste gedeelte van het venster kunt u bepalen of de noitities ook toegevoegd zouden moeten worden, and if a "Tagged" PDF-bestand moet worden gemaakt. Een Tagged PDF-bestand heeft enkele voordelen: Indien u dit bestand op het internet gebruikt zal het begin worden weergegeven, terwijl de rest nog zal worden gedownload. Aanvullend hebben hyperlinks dezelfde functie in het PDF-bestand als in het originele document. Op de tabpagina „Gebruikersinterface“ ziet u instellingen voor animaties, om de wisselingen van de dia's naar het PDF-bestand te brengen.

Indien u uw selecties hebt gemaakt, klik op "Exporteren" en een nieuw dialoogvenster verschijnt. In dit dialoogvenster moet u een naam invoeren voor het bestand en de map waar het zou moeten worden opgeslagen. Pas uw invoer toe door te klikken op de knop "Exporteren" en OpenOffice.org maakt het PDF-bestand.

Tip.png In eerdere versies van OpenOffice.org stoden de dialoogvensters in een andere volgorde. Het dialoogvenster voor de bestandsnaam was de eerste stap. Als u het maken van het bestand had geannuleerd in die eerste stap zou u vermoedelijk het l;ege PDF-bestand hebben moeten verwijderen dat Impress inmiddels al gemaakt zou hebben.



Terugkoppeling

Richt opmerkingen of suggesties met betrekking tot dit document aan:andreasma[at]openoffice.org


Dankwoord

Initiële auteur: Andreas Mantke

Correcties (van de Duitse versie): Klaus Endelmann, Helga Fischer, Michael Kirchner, Michael Scheurer, Thomas Hackert

Versie: derde (voor de Duitse versie), eerste (voor de Engelse versie), eerste (voor de Nederlandstalige versie)

Laatste wijzigingen::

Eerste vertaling naar Nederlands: DiGro


Aanpassingen en bijgewerkt

Versie
Datum
Beschrijving van wijziging
0.1 042103 Originele document (duitse taal) door Andreas Mantke (andreasma[at]openoffice.org)
0.2 090203 Bijgewerkt voor OpenOffice.org 1.1 (Duitse taal) door Andreas Mantke (andreasma[at]openoffice.org)
0.3 050805 Bijgewerkt voor OpenOffice.org 2.0 (Duitse taal) door Andreas Mantke (andreasma[at]openoffice.org)
0.4 061405 Vertaling naar Engels door Sigrid Kronenberger (eskroni[at]openoffice.org)
0.5 102305 Engelse schermafdrukken door Andreas Mantke (andreasma[at]openoffice.org)
0.6 113005 Bijgewerkt naar Oasis-indeling door Andreas Mantke (andreasma[at]openoffice.org)
0.7 101307 Verplaatst naar wiki en sectie exporteren naar pdf bijgewerkt door Andreas Mantke (andreasma[at]openoffice.org)
0.8 201209 Vertaling naar Nederlands door (DiGro[at]openoffice.org)

Voor verdere aanpassingen en bijwerkingen: zie geschiedenis van de wiki.

Personal tools
In other languages