Formules maken in Writer, Calc en Impress

From Apache OpenOffice Wiki
Jump to: navigation, search

Vroeger of later, maakt niet uit wie je bent, moeten we het over pi hebben. Of u moet het hebben over het kwadraat van lambda. Of u hebt a+b+c gedeeld door 2 nodig.

Hoe doe je dat in OpenOffice.org?


Het venster Speciale tekens gebruiken

  1. Als u alleen maar een speciaal teken, pi of lambda of zoiets, wilt, kies dan Invoegen > Speciale tekens.
  2. Zoek het speciale teken op dat u wilt hebben. Als u er meerdere kiest ziet u dat ze allemaal worden weergegeven aan de onderzijde van het venster en zij zullen worden ingevoegd.
  3. Klik dan alleen maar op Ok. Het teken zal verschijnen.
Tip.png Als u dezelfde formule meerdere malen moet invoeren kunt u er een AutoTekst van maken.



De mogelijkheden voor formules gebruiken

  1. Indien u iets meer complexe dingen nodig hebt, kies dan in plaats daarvan voor Invoegen > Object > Formule.
    U krijgt een bewerkingsvenster aan de onderzijde, een vak voor de vergelijking in het document en een klein venster Selectie dat zweeft en naar de zijkant kan worden verschoven.
  2. Klik nu in het venster Selectie op een item boven de lijn, en klik dan op een item onder de lijn. Dat voegt een plaatsaanduiding voor u in in het bewerkingsvenster.
  3. Klik in het document als u gereed bent.


Maar het is redelijk eenvoudig om de formules in het bewerkingsvenster te schrijven als u eenmaal een paar tips hebt onthouden

  • Gebruik de online hulplijst Formula Reference Tables om te zien hoe u formules invoert. Om te beginnen kunt het doen zoals u denkt dat het zou moeten. gebruik de online hulplijst OpenOffice.org Math Examples om voorbeelden te bekijken. Deze zijn echt goed. Druk op F1 terwijl u in het bewerkingsvenster bent en typ voorbeelden in het venster Index.
  • Gebruik ^ voor exponenten, zoals in 3^2 wat drie in het kwadraat zou betekenen.
  • Gebruik sqrt voor (vierkants-) wortel
  • Gebruik % vóór de geschreven versie van een symbool, zoals in %pi


Hier zijn een aantal formules. Zij zijn redelijk eenvoudig te analyseren.

Voer in: a + b / %pi in het bewerkinsgvenster


Voer in: a + b over %pi in het bewerkinsgvenster


Voer in: (a + b) over %pi in het bewerkinsgvenster

Als u niet weet hoe u speciale tekens zoals n moet schrijven

  1. Klik op het pictogram Catalogus in de werkbalk bovenin om een speciaal teken toe te voegen.
  2. Scroll door het dialoogvenster Symbolen, selecteer iets uit de lijst en klik dan op invoegen.
  3. Als u niet ziet wat u nodig hebt, klik op Bewerken.
  4. Vind wat u nodig hebt door te scrollen en alle openklaplijsten te manipuleren. Geeft het dan een naam en klik op Toevoegen. Het nieuwe symbool zal in de lijst met symbolen verschijnen.
  5. Klik in het document om het bewerken van de formule te stoppen.
  6. Als u terug wilt gaan in de formule om die te wijzigen, dubbelklik dan in het vak waar de formule in staat.

Opmaken van de formule

Indien u een fantastische formule hebt. Maar een die eigenlijk erg klein is. Of u wilt eigenlijk een ander lettertype.

  1. Selecteer de formule in het bewerkinsgvenster en kies Opmaak > Lettertypen. U kunt het lettertype kiezen op grond van het type: variabelen, etc.
  2. Klik en houdt de knop Wijzigen ingedrukt om een lettertype te wijzigen.
  3. Selecteer het lettertype in dit venster en klik op OK totdat u alle vensters hebt verlaten.
  4. Selecteer Opmaak > Lettergrootte om de grootte van het lettertype te wijzigen.

Zie ook



Deze How To is gebaseerd op Solveig Haugland's Blog

Content on this page is licensed under the Public Documentation License (PDL).
Personal tools