Meer dan één diamodel maken

From Apache OpenOffice Wiki
Jump to: navigation, search

Diamodellen zijn de achtergronden voor uw presentaties. In een sjabloon of presentatie kunnen meer dan één of meer diamodellen aanwezig zijn.

OK dan. Dus u wilt een nieuw diamodel maken? Ga uw gang, maar uw moet er wel bijzonder zorgvuldig mee omgaan. Hier is de verkorte versie. Maak een nieuw diamodel onder Beeld > Model > Diamodel door met rechts te klikken in het linker venster, wat een nieuw diamodel maakt, en het dan te ontwerpen. Kies dan Beeld > Normaal om terug te gaan. Nu MOET u dat nieuwe diamodel toepassen op TENMINSTE één dia, of uw wonderschone diamodel zal verdwijnen. Kies ook Bestand > Sjablonen > Opslaan en sla het document, om het even welk type het is, op waarin u het diamodel maakte. De diamodel(len) in die presentatie zullen dan beschikbaar zijn in alle toekomstige presentaties die u maakt of bewerkt.

Wel dan, hier is het tot in detail.

Een diamodel maken vanuit het niets

U wilt uw eigen diamodel maken vanaf het nulpunt, om de presentaties exact zo te kunnen opmaken als u dat wilt? Zo doet u dat.

  1. Open of maak uw presentatie of sjabloon.
  2. Kies Beeld > Model > Diamodel.
    Nu staat u in de weergave Diamodel.
  3. Klik met rechts in het linker venster en kies er voor om het nieuwe standaard diamodel te hernoemen. Het is niet verplicht maar het is handig als u er later een heleboel van hebt.
  4. Geef hete en naam en klik op OK.
    Het is hernoemd.
  5. Maak uw diamodel op. Kies Opmaak > Pagina, tab Achtergrond om de kleur van de achtergrond te wijzigen. Voeg afbeeldingen toe, klik met rechts op elk van hen en kies Schikken > Naar achteren om ze op de achtergrond, achter de tekst, te plaatsen. Wat u maar wilt.
  6. Kies Beeld > Normaal om terug te gaan naar de normale weergave.
    U ziet uw diamodel.

De grote verdwijntruc

Wat nu als u denkt: Hé, ik vind dit model dat ik heb ontworpen wel mooi, maar voor de eerste paar dia's die ik hier heb, ga ik een ander diamodel toepassen. U zou dat kunnen doen door met rechts te klikken op een ander diamodel dat in het venster aan de rechterkant staat en dan te kiezen voor Op alle dia's toepassen.

Raad eens wat er dan gebeurd? Uw prachtige diamodel, waaraan u zo hard gewerkt hebt, is verdwenen. Ja, zelfs als u de presentatie hebt opgeslagen.

De grote verdwijntruc voorkomen

  1. U MOET dat nieuwe diamodel toepassen op TENMINSTE één dia en het daarop toegepast houden. Of uw wonderschone diamodel zal verdwijnen. Dus zelfs als u niet van plan bent om uw nieuwe diamodel toe te passen op de eerste dia, houdt het dan daarop toegepast totdat u het op andere dia's hebt toegepast.
  2. Kies ook, direct zodra u uw diamodel hebt gemaakt, Bestand > Sjablonen > Opslaan en sla het document, om het even het is, op waarin u het diamodel maakte.

De diamodel(len) in die presentatie zullen dan beschikbaar zijn in alle toekomstige presentaties die u maakt of bewerkt.


Deze How To is gebaseerd op Solveig Haugland's Blog


Content on this page is licensed under the Public Documentation License (PDL).
Personal tools