12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

FR/FAQ/Writer/012

From Apache OpenOffice Wiki
< FR‎ | FAQ‎ | Writer
Jump to: navigation, search

Comment insérer une page au format paysage dans un document (dont les pages sont au format portrait) ?

Dans votre document OpenOffice.org :

Créer un style adapté (Paysage) s'il n'existe pas déjà

Le style de page paysage existe nativement dans OOo à partir de la version 3. Si la version 2 est encore utilisée (ce qui n'est pas conseillé, sauf besoin spécifique) :

  • Ouvrez le styliste (Format > Styles et formatage ou F11).
  • Dans la fenêtre du styliste, cliquez sur l'icône de Styles de page (4e icône à partir de la gauche),
  • Le format Standard doit déjà être sélectionné ; faites un clic droit de la souris pour accéder au menu contextuel et choisissez Nouveau.
  • Dans la boite de dialogue qui apparaît, donnez un nom descriptif au nouveau style, ex : Paysage.
  • Cliquez sur l'onglet Page et changez l'orientation en Paysage en cliquant sur le bouton correspondant. Vous pouvez également faire d'autres changements si vous le désirez (par exemple ajuster la taille des marges).
  • Cliquez sur le bouton OK.

Le nouveau style apparaît dans la liste des choix.

Insérer une nouvelle page en choisissant le style Paysage

Que l'on soit en version d'OO 3 ou inférieure

  • Placez le point d'insertion à l'endroit de votre document où vous désirez insérer une page au format paysage.
  • Sélectionnez Insertion > Saut manuel.
  • Dans la boite de dialogue qui apparait, sélectionnez Saut de page.
  • Dans la liste des Styles, sélectionnez votre nouveau style de page, ex Paysage.
  • Cliquez sur OK.

Pour revenir au format Portrait dans la suite du document

  • Placez le curseur de texte à l'endroit de votre document où vous désirez arrêter le format Paysage.
  • Sélectionnez Insertion > Saut manuel.
  • Dans la boite de dialogue qui apparaît, sélectionnez Saut de page.
  • Dans la liste des Styles, sélectionnez le style utilisé auparavant, par exemple Standard.
  • Cliquez sur OK.


Voir aussi le guide Styles et modèles

Personal tools