How do I setup mail merge?

From Apache OpenOffice Wiki
< Documentation‎ | FAQ‎ | Writer‎ | Printing
Jump to: navigation, search


How do I setup mail merge?



There are three main steps: creating the data source, creating the mail merge document, and printing. It's simple once you get the hang of it.

  1. First you need to "register" the data source (spreadsheet, address book, other file, or database) that the mail merge will use. To do this, choose File > Wizards > Address Data Source from the menu bar and follow the wizard's pages. You must have Base installed for this wizard to be available.
  2. Choose File > Wizards > Letter and work through the wizard. It will let you pick the data source you want to use. Then just insert the fields you want. (Another approach is to choose File > New > Text Document, create a new Writer document, select View > Data Sources (or press F4) and drag the fields you want onto the document.)
  3. To print, choose File> Print. Pick the range of data source records to use, then click OK and you get the regular print options window. If you're printing on envelopes MAKE SURE your printer is set up for the same size envelope in the paper tray as you're set up to print to.
Documentation note.png There is at least one other way to perform a mail merge: Choose Tools > Mail Merge Wizard and follow the steps.


Personal tools