Styles

From Apache OpenOffice Wiki
Jump to: navigation, search

Project-independent ruleset

Documentation note.png See the general project-independent rules at Wiki Contribution Guidelines first!

Styles used in the Documentation Project Wiki

Style Wiki syntax example What you get
Headings,
levels 2, 3, 4
==Working with Layers==

===Hiding Layers===
====Showing Hidden Layers====

Working with Layers

Hiding Layers

Showing Hidden Layers

Bullet lists OpenOffice Draw provides three default layers:

*Layout
*Controls
*Dimension lines

OpenOffice Draw provides three default layers:

  • Layout
  • Controls
  • Dimension lines
Numbered lists To hide a layer

# Select a layer, and then choose '''Format > Layer'''.
# In the properties area, clear the '''Visible''' check box and click '''OK'''.

To hide a layer

  1. Select a layer, and then choose Format > Layer.
  2. In the properties area, clear the Visible check box and click OK.
Interrupted numbered lists

(works also for pictures and long code examples within lists)

To print a mail merge document

<ol>
<li> Choose '''File > Print'''. </li>
<li> Click '''Yes''' to confirm that you want to print a form letter </li>
{{Documentation/Caution|Do not mark the checkbox saying you do not want to see the message again.}}
<li> In the Mail Merge window select the first record, ... </li>. </ol>

To print a mail merge document

  1. Choose File > Print.
  2. Click Yes to confirm that you want to print a form letter
  3. Documentation caution.png Do not mark the checkbox saying you do not want to see the message again.
  4. In the Mail Merge window select the first record, ...
  5. .
Note {{Documentation/Note | You cannot change the name of or delete a predefined StarOffice Draw layer.}}
Documentation note.png You cannot change the name of or delete a predefined StarOffice Draw layer.
Tip {{Documentation/Tip | You can make a layer visible or invisible by clicking on its tab while holding down the Shift key.}}
Tip.png You can make a layer visible or invisible by clicking on its tab while holding down the Shift key.


Caution {{Documentation/Caution | The validation of a signature is not a legally binding guarantee of any kind.}}
Documentation caution.png The validation of a signature is not a legally binding guarantee of any kind.
Emphasis (also used for menu paths and GUI elements) The '''layout''' layer is the default work space. The layout layer is the default work space.
Menu paths Select a layer, and then choose '''Format > Layer'''. Select a layer, and then choose Format > Layer.
Links See the [http://en.wikipedia.org/wiki/Layers_%28digital_image_editing%29 Layer] entry in Wikipedia. See the Layer entry in Wikipedia.
"See Also" jump list (at the end of a page) {{Documentation/SeeAlso | * [[Documentation/OOo3_User_Guides/Getting_Started|Getting Started with OpenOffice.org 3.x]] }} ----------------

See Also


Code in running text The <tt>Select Case</tt> statement... The Select Case statement...
Short code examples Open a terminal and enter:
tar -vxzf ''filename''
Open a terminal and enter:
   tar -vxzf filename 
Long code examples (The <nowiki><code>...</code></nowiki> tags are deprecated.)

<source lang="oobas">
Option Explicit

Sub Main
Dim oDoc as Object
. . .
End Sub 'Main
</source>

(The <code>...</code> tags are deprecated.)
Option Explicit
 
Sub Main
Dim oDoc as Object
. . . 
End Sub 'Main
Displaying markup Highlight text and select the nowiki icon at the top of the text editing box.

<nowiki>==Example Title==</nowiki>

==Example Title==


Content on this page is licensed under the Public Documentation License (PDL).
Personal tools