Ein Inhaltsverzeichnis erstellen

From Apache OpenOffice Wiki
Jump to: navigation, search



Mit der Inhaltsverzeichnis-Funktion des Writer können Sie automatisch ein Inhaltsverzeichnis aus den Überschriften Ihres Dokuments erstellen. Bevor Sie starten, stellen Sie sicher, dass alle Überschriften mit denselben Absatzvorlagen formatiert sind. Sie können z. B. die Überschrift 1 für die Kapiteltitel verwenden und die Überschriften 2 und 3 für die Kapiteluntertitel.

Dieser Abschnitt zeigt Ihnen wie Sie:

  • Schnell ein Inhaltsverzeichnis erstellen können, indem Sie die Standardeinstellungen verwenden.
  • Ein Inhaltsverzeichnis anpassen.
Documentation note.png Sie können genauso gut auch benutzerdefinierte Formate für die verschiedenen Ebenen des Inhaltsverzeichnisses verwenden. Dieses Dokument verwendet einfachheitshalber die Standardformate.

Schnell ein Inhaltsverzeichnis erstellen

Obwohl Inhaltsverzeichnisse in Writer sehr genau angepasst werden können, kommen Sie wahrscheinlich die meiste Zeit mit den Standardeinstellungen aus. Ein Inhaltsverzeichnis zu erstellen ist einfach:

  1. Bei der Erstellung Ihres Dokuments verwenden Sie folgende Absatzformate für die verschiedenen Überschriftenebenen (wie Kapitel oder Abschnittsüberschriften): Überschrift 1, Überschrift 2 und Überschrift 3. Diese werden wir in unserem Inhaltsverzeichnis verwenden. Sie können natürlich noch mehr Ebenen für Ihre Überschriften verwenden, aber die Standardeinstellung ist, dass nur die ersten drei Ebenen für das Inhaltsverzeichnis verwendet werden. Das Ergebnis könnte ungefähr wie in Abbildung 1 aussehen (Für das Bildschirmfoto wurden die Standardvorlagen minimal verändert, um den Unterschied deutlicher zu machen).
  2. Setzen Sie den Cursor an die Stelle, an der das Inhaltsverzeichnis eingefügt werden soll.
  3. Wählen Sie Einfügen > Verzeichnisse > Verzeichnisse.
Abbildung 1: Beispiele für Überschriften
  1. Ändern Sie nichts an den Einstellungen der Dialogbox Verzeichnis einfügen (Abbildung 3) und klicken Sie dann auf OK. Das Ergebnis könnte ungefähr wie Abbildung 2 aussehen:
Abbildung 2: Beispiel für ein fertiges Inhaltsverzeichnis

Wenn Sie Text hinzufügen oder löschen (sodass Überschriften auf andere Seiten wandern), oder wenn Sie Überschriften hinzufügen, löschen oder ändern, muss das Inhaltsverzeichnis aktualisiert werden, um den neuesten Stand anzuzeigen.

Das geht folgendermaßen:

  1. Setzen Sie den Cursor irgendwo ins Inhaltsverzeichnis.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Verzeichnis aktualisieren aus dem Kontextmenü.
Documentation note.png Wenn Sie den Cursor nicht in das Inhaltsverzeichnis setzen können, wählen Sie bitte Extras > Optionen > OpenOffice.org Writer > Formatierungshilfen und deaktiveren Sie das Kontrollkästchen bei Zulassen im Bereich Cursor in geschützten Zonen.
Tip.png Sie können ein existierendes Inhaltsverzeichnis jederzeit anpassen. Klicken Sie mit der rechten Maustaste irgendwo in das Inhaltsverzeichnis und wählen Sie aus dem Kontextmenü den Eintrag Verzeichnis bearbeiten. Fahren Sie dann fort, wie im nächsten Abschnitt „Anpassen eines Inhaltsverzeichnisses“ beschrieben.


Anpassen eines Inhaltsverzeichnisses

Um ein angepasstes Inhaltsverzeichnis in Ihr Dokument einzufügen:

  1. Setzen Sie den Cursor an der Stelle, an der das Inhaltsverzeichnis eingefügt werden soll.
  2. Wählen Sie aus dem Hauptmenü den Befehl Einfügen > Verzeichnisse > Verzeichnisse. Der Dialog Verzeichnis einfügen wird aufgerufen.
Abbildung 3: Registerkarte „Verzeichnis“ des Dialogs „Verzeichnis einfügen“

Der Dialog Verzeichnis einfügen (Abbildung 3) verfügt über fünf Registerkarten. Jede kann bei der Erstellung eines Inhaltsverzeichnisses verwendet werden.

  • Verwenden Sie die Verzeichnis-Registerkarte, um die Attribute des Inhaltsverzeichnisses festzulegen.
  • Verwenden Sie die Einträge und Vorlagen-Registerkarten, um die Einträge im Inhaltsverzeichnis zu formatieren.
  • Verwenden Sie die Spalten-Registerkarte, um das Inhaltsverzeichnis in mehr als einer Spalte darzustellen.
  • Verwenden Sie die Hintergrund-Registerkarte, um Ihrem Inhaltsverzeichnis einen farbigen Hintergrund zu geben.

Die Vorschaubox auf der linken Seite jeder Registerkarte zeigt Ihnen sofort das Aussehen Ihres Inhaltsverzeichnisses (falls diese nicht angezeigt wird, markieren Sie bitte das Vorschau-Kontrollkästchen auf der rechten Seite der Dialogbox). Nachdem Sie alle Änderungen vorgenommen haben, klicken Sie auf OK, um das Inhaltsverzeichnis zu speichern.

Die Verwendung der Registerkarte Verzeichnis

Verwenden Sie die Registerkarte Verzeichnis (Abbildung 3), um die Attribute Ihres Inhaltsverzeichnisses festzulegen.

Hinzufügen eines Titels

Um dem Inhaltsverzeichnis einen Titel zu geben, geben Sie diesen in das Titel-Feld ein (einen existierenden Titel können Sie durch Überschreiben ändern). Um den Titel zu entfernen, löschen Sie den Inhalt des Titel-Feldes.

Festlegen des Verzeichnistyps

Sie können verschiedene Arten von Verzeichnissen erstellen:

  • Inhaltsverzeichnisse
  • Alphabetische Stichwortverzeichnisse
  • Abbildungsverzeichnisse
  • Objektverzeichnisse
  • Literaturverzeichnisse

Außerdem können Sie noch benutzerdefinierte Verzeichnisse erstellen.


Documentation note.png Sie können den Typ eines Verzeichnisses nur festlegen, wenn Sie es erstmals erstellen. Wenn Sie einmal einen Verzeichnistyp definiert haben (z. B. ein Inhaltsverzeichnis) können Sie den Typ nicht mehr ändern.


Wählen Sie den Erstellungsbereich des Inhaltsverzeichnisses

Aus der Dropdownliste im Verzeichnis erstellen-Bereich wählen Sie Ganzes Dokument. Es gibt eine zusätzliche Option für die Erstellung eines Inhaltsverzeichnisses nur für das aktuelle Kapitel. Mehr Informationen finden Sie unter Hilfe > OpenOffice.org Hilfe > Textdokument > Inhaltsverzeichnisse und Indizes.

Das Erzeugen eines Inhaltsverzeichnisses aus einer Gliederung

Diese Markierung erzeugt ein Inhaltsverzeichnis aufgrund von Gliederungsebenen, d. h. die Absätze, die mit einer der vordefinierten Überschriften-Formatvorlagen (Überschriften 1-10) formatiert wurden, werden dem Inhaltsverzeichnis in ihrer Reihenfolge hinzugefügt. Klicken Sie auf die (...) Schaltfläche neben dem Kontrollkästchen, um die Nummerierungseigenschaften des Inhaltsverzeichnisses zu ändern. Das kann besonders hilfreich sein, wenn Sie Ziffern vor jeder Ebene des Verzeichnisses benötigen (Abbildung 4).

Abbildung 4: Beispiel für ein Inhaltsverzeichnis mit Ziffern

Die Erstellung mit Verzeichnismarkierungen

Dieser Abschnitt fügt dem Verzeichnis jeden Verzeichniseintrag hinzu, den Sie in das Dokument über Einfügen > Verzeichnisse > Eintrag eingefügt haben. Normalerweise sollten Sie diesen Abschnitt nicht bei der Erstellung eines Inhaltsverzeichnisses verwenden.

Schutz gegen manuelle Änderungen

Damit das Inhaltsverzeichnis nicht versehentlich geändert werden kann, wählen Sie das Kontrollkästchen Geschützt vor manuellen Änderungen. Wenn dieses Kontrollkästchen aktiviert ist, kann das Inhaltsverzeichnis nur über das Kontextmenü oder den Verzeichnis einfügen-Dialog geändert werden. Wenn das Kontrollkästchen deaktiviert ist, kann das Inhaltsverzeichnis direkt im Dokument, wie jeder andere Text, geändert werden.


Tip.png Jede manuelle Änderung an einem Inhaltsverzeichnis geht jedoch verloren, wenn Sie dieses aktualisieren.


Anzeigen bis einschl. Ebene ...

Writer zeigt standardmäßig bis zu 10 Ebenen von Überschriften an, wenn ein Inhaltsverzeichnis erstellt wird (bzw. die Anzahl der Ebenen, die in dem Dokument verwendet werden, wenn weniger als 10). Um die Anzahl der Ebenen zu ändern, geben Sie die gewünschte Nummer in die Auswerten bis-Box ein.

Die Erstellung über andere Vorlagen

Writer weist dem Inhaltsverzeichnis alle Absätze, die mit einer der Standardüberschriften-Formatvorlagen formatiert worden sind (Überschrift 1, Überschrift 2 usw.), automatisch zu. Um Absätze zu berücksichtigen, die mit anderen Vorlagen (einschließlich benutzerdefinierter Vorlagen) erstellt worden sind:

  1. Haken Sie im Erzeugen aus-Bereich den Kontrollkasten weitere Vorlagen an.
  2. Klicken Sie auf die (...) Schaltfläche rechts neben dem Kontrollkästchen. Der Dialog Vorlage zuweisen (Abbildung 5) wird aufgerufen.
    Abbildung 5: Die Dialogbox „Vorlage zuweisen“
  3. In der Nicht zugewiesen-Spalte klicken Sie auf die Vorlage, die Sie dem Inhaltsverzeichnis hinzufügen möchten.
  4. Verwenden Sie die Schaltfläche „>>“, um die markierte Vorlage der gewünschten Gliederungsebene zuzuweisen. Um z. B. Absätze mit der ausgewählten Vorlage zu formatieren, die die erste Ebene im Inhaltsverzeichnis darstellt, klicken Sie einmal auf die Schaltfläche „>>“, um die Vorlage in die 1. Spalte zu verschieben. Um die Vorlage in die Gegenrichtung zu verschieben, verwenden Sie die Schaltfläche „<<“.
  5. Klicken Sie auf OK, um Ihre Änderungen zu speichern und auf die Verzeichnis-Registerkarte zurückzukehren, oder klicken Sie auf Abbrechen, um ohne Speicherung zurückzukehren.


Documentation note.png Wenn das Kontrollkästchen Gliederung (Abbildung 3) markiert ist, wird jede Änderung, die Sie an der Position einer der vordefinierten Überschrift-Formatvorlagen vornehmen, durch die Standard-Gliederungsstruktur überschrieben.

Die Verwendung der Registerkarte Einträge

Verwenden Sie die Registerkarte Einträge (siehe Abbildung 6), um die Einträge in Ihrem Inhaltsverzeichnis zu definieren und zu formatieren. Für jede Gliederungsebene können Sie Elemente löschen und hinzufügen wie z. B. Kapitel- (Überschriften-) Nummern und Sie können ebenso individuellen Elementen Zeichen-Formatvorlagen zuweisen.

Abbildung 6: Das Register „Einträge“ des Dialogs „Verzeichnis einfügen“
Um zu beginnen, klicken Sie auf die Nummer einer Ebene in der Ebene-Spalte, um die Gliederungsebene auszuwählen, deren Elemente Sie formatieren möchten (Sie können alle Gliederungsebenen jederzeit ändern). Die Struktur-Leiste zeigt alle Elemente der Einträge in dieser Ebene. Jede Schaltfläche repräsentiert ein Element:
  • Die F# Schaltfläche steht für die „Kapitelnummer“, auch als Überschriftsnummer bezeichnet, da sie nicht nur für Kapitel, sondern auch für andere Überschriftsebenen bestimmend ist.
  • Die F Schaltfläche repräsentiert den Eintrag.
  • Die T Schaltfläche steht für einen Tabulator.
  • Die # Schaltfläche steht für die Seitennummer.
  • Die IS Schaltfläche steht für den Beginn eines Hyperlinks (Diese Schaltfläche erscheint nicht auf der Standard-Struktur-Leiste)
  • Die IF Schaltfläche steht für das Ende eines Hyperlinks (Diese Schaltfläche erscheint nicht auf der Standard-Struktur-Leiste).

Jedes weiße Feld auf der Struktur-Leiste steht stellvertretend für ein Leerzeichen. Wenn Sie möchten, können Sie hier eigenen Text eingeben.


Documentation note.png In einigen Betriebssystemen wie z. B. Windows XP werden die Schaltflächen als F#, F, IS und IF angezeigt (bei anderen Betriebssystemen lautet die Anzeige E#, E, LS und LE
Documentation note.png Wenn die Kapitelnummer, die Sie für Ihr Dokument definiert haben, das Wort „Kapitel“ vor der Nummer selbst enthält, enthält das E# bzw. F#-Feld ebenfalls das Wort „Kapitel“. Wenn Sie die Kapitelnummer mit der Seitennummer kombinieren möchten (z.B. in der Form “1-1, 1-2, ...”), werden Sie vielleicht bemerken, dass die Seitennummer in Ihrem Inhaltsverzeichnis als “Kapitel 1-1”angezeigt wird, was Sie so wahrscheinlich nicht gewollt haben.

Elemente ändern

Um ein Element in der Struktur-Leiste zu ändern, klicken Sie auf die Schaltfläche, die stellvertretend für das Element steht, und danach auf das Element (unterhalb der Struktur-Leiste), mit dem Sie es ersetzen möchten. Um z. B. eine Kapitelnummer durch einen Tabulator zu ersetzen, klicken Sie auf die E#- bzw. F#-Schaltfläche der Struktur-Leiste (diese erscheint nun gedrückt) und klicken Sie dann auf die Tabulator-Schaltfläche in der Reihe der verfügbaren Elemente.

Elemente löschen

Um ein Element aus der Struktur-Leiste zu löschen, klicken Sie auf die Schaltfläche, die das Element repräsentiert, und drücken dann die Entf-Taste. Um z. B. einen Tabulator zu löschen, klicken Sie auf die T-Schaltfläche und drücken dann Entf.

Elemente hinzufügen

Um der Struktur-Leiste ein Element hinzuzufügen:

1) Stellen Sie den Cursor in das weiße Feld links neben dem Element, vor dem Sie etwas einfügen möchten.

2) Klicken Sie auf eine der 5 Schaltflächen direkt unter der Struktur-Leiste (um z. B. einen Tabulator hinzuzufügen, klicken Sie auf die Tabulator-Schaltfläche). Eine neue Schaltfläche stellvertretend für das neue Element wird in der Struktur-Leiste angezeigt.

Einen Eintrag verknüpfen

Um die Standard-Struktur-Leiste zu ändern, sodass die Kapitelnummer und der Eintrag als Hyperlink erscheinen, sollten Sie folgende Schritte durchführen:

  1. Stellen Sie in der Struktur-Leiste Ihren Cursor in das weiße Feld links neben der E# bzw. F#-Schaltfläche.
  2. Klicken Sie auf die Hyperlink-Schaltfläche. Eine LS bzw. IS Schaltfläche, stellvertretend für den Beginn des Hyperlinks, wird in der Struktur-Leiste angezeigt.
  3. Stellen Sie in der Struktur-Leiste Ihren Cursor in das weiße Feld rechts neben der E Schaltfläche.
  4. Klicken Sie erneut auf die Hyperlink-Schaltfläche. Eine LE bzw. IF Schaltfläche, stellvertretend für das Ende des Hyperlinks, wird in der Struktur-Leiste angezeigt.

Abbildung 7 zeigt die beschriebenen Schritte. Die Nummer und der Text der Einträge auf dieser Ebene werden nun als Hyperlink formatiert.

Abbildung 7: Ein Hyperlink im Inhaltsverzeichnis

Zeichenvorlage zuweisen

Um einem Element eine Zeichenformatvorlage zuzuweisen:

  1. Klicken Sie in der Struktur-Leiste auf die Schaltfläche, die stellvertretend für das Element steht, dem Sie eine Zeichenvorlage zuweisen möchten.
  2. Aus der Zeichenvorlage-Dropdownliste wählen Sie Ihre bevorzugte Vorlage. Writer weist dann dem markierten Element die ausgewählte Vorlage zu.

Um die Attribute einer Zeichenvorlage sehen bzw. bearbeiten zu können, markieren Sie die Vorlage in der Zeichenvorlage-Dropdownliste und klicken dann auf die Bearbeiten-Schaltfläche.

Allen Gliederungsebenen Änderungen zuweisen

Um die angezeigte Struktur und Formatierung allen Gliederungsebenen zuzuweisen, klicken Sie auf die Schaltfläche Alle.

Die Tabulatorposition relativ zum Absatzvorlagen-Einzug festlegen

Wenn dieses Kontrollkästchen markiert ist, werden die Einträge Ihren individuellen Formateinstellungen entsprechend eingezogen. Wenn eine Absatzvorlage mit einem Einzug links verwendet wird, sind Tabulatoren relativ zu diesem Einzug. Wenn dieses Kontrollkästchen nicht markiert ist, sind Tabulatoren relativ zur linken Seitenrandposition.

Die Verwendung der Registerkarte Vorlagen

Verwenden Sie die Registerkarte Vorlagen (Abbildung 8), um dem Inhaltsverzeichnis Absatzvorlagen zuweisen zu können. Sie können jeder Gliederungsebene der Tabelle verschiedene Absatzvorlagen zuweisen.

Abbildung 8: Die Registerkarte „Vorlagen“ des Dialogs „Verzeichnis einfügen“
Um einer Gliederungsebene eine Absatzvorlage zuzuweisen:
  1. Wählen Sie in der Stufen-Listbox die gewünschte Gliederungsebene, indem Sie darauf klicken.
  2. Klicken Sie in der Absatzvorlagen-Listbox auf die Absatzvorlage, die Sie zuweisen möchten.
  3. Klicken Sie auf die Schaltfläche <, um die markierte Absatzvorlage der markierten Gliederungsebene zuzuweisen.

Die Vorlagen der Ebenen werden in den eckigen Klammern der Stufen-Liste angezeigt.

Um eine Absatzvorlage von einer Gliederungsebene zu entfernen:

  1. Klicken Sie in der Stufen-Listenbox auf die gewünschte Ebene.
  2. Klicken Sie auf die Standard-Schaltfläche.

Um die Attribute einer Absatzvorlage sehen bzw. bearbeiten zu können, klicken Sie die Vorlage in der Absatzvorlagen-Liste an und klicken Sie dann auf die Bearbeiten-Schaltfläche.


Documentation note.png Änderungen an einer Absatzvorlage beeinflussen jeden Text im Dokument, der mit dieser Vorlage formatiert worden ist, es wird nicht nur das Aussehen des Inhaltsverzeichnisses beeinflusst.

Die Verwendung der Registerkarte Spalten

Verwenden Sie die Registerkarte Spalten (siehe Abbildung 9), um die Anzahl der Spalten für das Inhaltsverzeichnis zu ändern.

Abbildung 9: Die Registerkarte „Spalten“ des Dialogs „Verzeichnis einfügen“

Mehrere Spalten hinzufügen

Um ein Inhaltsverzeichnis in mehr als einer Spalte anzuzeigen:

  1. Geben Sie entweder die Anzahl der Spalten in der mit Spalten bezeichneten Textbox vor oder markieren Sie das Symbol, das für die gewünschte Anzahl von Spalten steht.
  2. Um die Spalten der Seitenbreite anzupassen, wählen Sie das Kontrollkästchen Automatische Breite. Ist dieses Kästchen nicht markiert, können Sie jede Spaltebreite manuell über die entsprechenden Drehfelder einstellen.
    • Breite zwischen jeder Spalte
    • Abstand zwischen jeder Spalte.
  3. Sie können auch wählen, ob Sie zwischen den Spalten eine Trennlinie einfügen möchten:
    • Art: die Breite der Linie.
    • Höhe: die Höhe der Linie.
    • Position: relative Position der Linie zur Tabelle (oben, Mitte oder unten) wenn die Höhe weniger als 100 % beträgt.

Die Verwendung der Registerkarte Hintergrund

Verwenden Sie die Registerkarte Hintergrund (siehe Abbildung 10), um Ihrem Inhaltsverzeichnis einen farbigen Hintergrund zuzuweisen.

Farbe hinzufügen

Um den Hintergrund des Inhaltsverzeichnisses farbig zu gestalten, wählen Sie eine Farbe aus der Palette aus.


Documentation note.png Wenn das Inhaltsverzeichnis während der Bearbeitung scheinbar eine Hintergrundfarbe hat, ohne dass eine Hintergrundfarbe eingestellt wurde, handelt es sich um die standardmäßige Farbhinterlegung für Felder in OOo. Diese wird nicht ausgedruckt oder in eine PDF-Datei exportiert.
Abbildung 10: Die Registerkarte „Hintergrund“ des Dialogs „Verzeichnis einfügen“

Grafik hinzufügen

Um dem Hintergrund eine Grafik hinzuzufügen:

  1. Aus der Als-Dropdownliste wählen Sie Grafik. Die Hintergrund-Registerkarte zeigt nun die verfügbaren grafischen Optionen (siehe Abbildung 11).
  2. Klicken Sie auf die Auswählen-Schaltfläche. Die Grafik suchen-Dialogbox wird aufgerufen.
  3. Suchen Sie die Grafikdatei, die Sie einfügen möchten, und klicken Sie dann auf die Öffnen-Schaltfläche. Die Dialogbox wird geschlossen und die ausgewählte Grafik erscheint in der Vorschaubox auf der rechten Seite der Hintergrund-Registerkarte (falls die Grafik nicht angezeigt wird, aktivieren Sie das Vorschau-Kontrollkästchen).
  4. Um die Grafik in Ihr Dokument einzubetten, deaktivieren Sie das Verknüpfen-Kontrollkästchen. Wenn Sie die Grafik mit dem Dokument verknüpfen anstatt einbetten möchten, müssen Sie dieses Kontrollkästchen aktivieren.
  5. Im Art-Bereich können Sie wählen, wie die Hintergrundgrafik angezeigt werden soll.
    • Um die Grafik an einer bestimmten Stelle anzuzeigen, wählen Sie die Option Position und klicken dann auf die gewünschte Position im Positionsraster.
    • Um die Grafikanzeige auf den ganzen Hintergrundbereich auszudehnen, wählen Sie die Option Fläche.
    • Um die Grafik über den ganzen Hintergrund zu wiederholen (zu kacheln) wählen Sie die Option Kachel.


Documentation note.png Die Art der Anzeige kann sich von Betriebssystem zu Betriebssystem unterscheiden.
Abbildung 11: Die grafischen Möglichkeiten der Registerkarte „Hintergrund“ des Dialogs „Verzeichnis einfügen“

Farbe oder Grafik löschen

Um eine Farbe oder Grafik vom Hintergrund zu entfernen:

  1. Wählen Sie aus der Als-Dropdownliste den Eintrag Farbe.
  2. Klicken Sie auf keine Füllung in der Farbpalette.

Ein bestehendes Inhaltsverzeichnis bearbeiten

Dieser Abschnitt zeigt Ihnen, wie Sie:

  • Ein existierendes Inhaltsverzeichnis bearbeiten.
  • Ein Inhaltsverzeichnis aktualisieren, wenn im Dokument Änderungen vorgenommen worden sind.
  • Ein Inhaltsverzeichnis löschen.

Ein Inhaltsverzeichnis bearbeiten

Um ein bereits vorhandenes Inhaltsverzeichnis zu bearbeiten:

  1. Klicken Sie mit der rechten Maustaste irgendwo in das Inhaltsverzeichnis.
    Tip.png Falls Sie nicht in das Inhaltsverzeichnis klicken können, kann es sein, dass dieses geschützt ist. Um den Schutz aufzuheben, wählen Sie bitte Extras > Optionen > OpenOffice.org Writer > Formatierungshilfen und deaktivieren Sie dann das Kontrollkästchen Zulassen im Bereich Cursor in geschützten Zonen. Wenn Sie das Inhaltsverzeichnis bearbeiten möchten, können Sie über den Navigator darauf zugreifen, wie weiter unten beschrieben.
  2. Wählen Sie im Kontextmenü den Eintrag Verzeichnis bearbeiten. Der Dialog Verzeichnis bearbeiten (Abbildung 3 auf Seite 3) wird geöffnet und Sie können das Verzeichnis bearbeiten und speichern wie bereits im vorigen Abschnitt beschrieben wurde.

Sie können auf die Verzeichnis-Dialogbox auch vom Navigator (Abbildung 12) aus zugreifen.

  1. Öffnen Sie den Navigator (drücken Sie F5).
  2. Klicken Sie auf das + Zeichen in der Nähe des Verzeichnisses.
  3. Klicken Sie mit der rechten Maustaste auf das Verzeichnis.
  4. Wählen Sie Verzeichnis > Bearbeiten.
Abbildung 12: Zugriff auf einen Index über den Navigator

Ein Inhaltsverzeichnis aktualisieren

Writer aktualisiert Inhaltsverzeichnisse nicht automatisch, sodass Sie nach jeder Änderung an Überschriften das Inhaltsverzeichnis manuell aktualisieren müssen. Um ein Inhaltsverzeichnis nach Änderungen am Dokument zu aktualisieren:

  1. Klicken Sie irgendwo in das Inhaltsverzeichnis und machen Sie dann einen Rechtsklick.
  2. Aus dem Kontextmenü wählen Sie Verzeichnis aktualisieren. Writer aktualisiert nun das Inhaltsverzeichnis und berücksichtigt die im Dokument durchgeführten Änderungen.
Tip.png Sie können das Verzeichnis auch vom Navigator aus aktualisieren, indem Sie dort Verzeichnis > Aktualisieren wählen. Oder Sie bringen alle Felder und Verzeichnisse auf den neusten Stand, indem Sie über das Menü Extras > Aktualisieren > Alles Aktualisieren gehen.


Ein Inhaltsverzeichnis löschen

Um ein Inhaltsverzeichnis aus einem Dokument zu entfernen:

  1. Klicken Sie irgendwo in das Inhaltsverzeichnis und machen Sie dann einen Rechtsklick.
  2. Aus dem Kontextmenü wählen Sie Verzeichnis löschen. Writer löscht nun das Inhaltsverzeichnis.


Documentation note.png Writer führt keine Sicherheitsabfrage beim Löschen durch! Bedenken Sie also die Folgen, wenn Sie ein Inhaltsverzeichnis löschen.

Sie können das Verzeichnis auch vom Navigator aus löschen, indem Sie dort Verzeichnis > Löschen wählen (siehe Abbildung 12).


Personal tools
In other languages