12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

OOoES/Traduccion/Calc: Funcion SUMAR.SI

From Apache OpenOffice Wiki
Jump to: navigation, search

SUMAR.SI

Calcula la suma de los valores numéricos en un rango de celdas, si se cumple con una condición establecida. Esta función devuelve un valor numérico. El argumento “Área” contiene la referencia a un rango de celdas, indica el rango en que se va a evaluar la condición. El argumento “criterios” contiene la condición que se evalúa en el argumento “Área”. El argumento “criterios” puede contener una constante, la referencia a una celda que contiene la condición o una expresión que debe cumplirse. El argumento “Área de suma” es opcional, contiene la referencia a un rango de celdas, indica las celdas utilizadas para sumar los valores, dependiendo de las condiciones cumplidas. Si se omite el argumento “Área de suma”, la función suma los valores presentes en el rango indicado por el argumento “Área”. Observe el siguiente ejemplo para comprender mejor el modo de utilizar la función.

Sintaxis:

=SUMAR.SI(Área; criterios; Área de suma)

Donde Área es el área de celdas que se desea evaluar, Criterios es el area en el que se especifican los valores buscados y Area de suma son las celdas que se desean sumar.


Ejemplo:

=SUMAR.SI(A2:A6;"rojo";B2:B6)

El argumento “Área” corresponde al rango A2:A6. El argumento “criterios” es el texto “rojo”. El argumento “Área de suma” corresponde al rango B2:B6. La función revisa el rango A2:A6 para comprobar cuáles celdas contienen el texto “rojo”. Las celdas que cumplen con la condición sirven para determinar cuáles celdas en el rango B2:B6 se incluyen en la suma. Si la celda A2 contiene el texto “rojo”, incluye en la suma el contenido de la celda B2. Si la celda A3 contiene el texto “rojo”, incluye en la suma el contenido de la celda B3, así sucesivamente para todas las celdas de los rangos dados.

Vea También

SUMA


Funciones Matemáticas

Personal tools