12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

How do I insert a Landscape page into my (portrait) document?

From Apache OpenOffice Wiki
Jump to: navigation, search



Checked.png Checked for technical accuracy Psjlisa 15:16, 27 June 2010 (UTC)


How do I insert a Landscape page into my (portrait) document?


In your open document in OpenOffice.org:

  1. Open the Styles and Formatting window [F11] (or choose Format > Styles and Formatting).
  2. Click on the Page Styles icon (fourth icon from left).
  3. Default should already be highlighted. Right-click to see the context menu and select New.
  4. In the dialog that appears, give the new page style a descriptive name, e.g. Landscape.
  5. Click on the Page tab and change the page orientation to Landscape by clicking on the corresponding radio button. You may also make other changes to the page style, if needed (such as adjusting the margin sizes).
  6. Click OK. The new style will appear as one of the page style choices.
  7. Place the text cursor in your document at the location where you want to insert the Landscape page.
  8. Choose Insert->Manual Break.
  9. In the dialog that appears, select Page Break and in the Style list, select your new page style, e.g. Landscape.
  10. Click OK.

To end the Landscape area and return to Portrait in your document:

  1. Place the text cursor in your document at the location where the page style should switch back.
  2. Select Insert>Manual Break.
  3. In the dialog that appears, select Page Break and in the Style list, select the previous page style, e.g. Default.
  4. Click OK.


Personal tools