How do I install on other UNIX systems?

From Apache OpenOffice Wiki
Jump to: navigation, search

If you have a UNIX distribution that does not have an up-to-date rpm or you are unsure that you system is current and rpm installation is failing, then try the following:

  1. Use the --nodeps flag to install a rpm without having dependent packages in the rpm database.
  2. Get and use rpm2cpio to convert the rpm files to cpio archives and then employ cpio to install the software. There is a perl version of rpm2cpio at that should be portable.
  3. Install any language packs.
Personal tools
In other languages