12 April 2014: The OpenOffice Wiki is not, and never was, affected by the heartbleed bug. Users' passwords are safe and wiki users do not need take any actions.

Seitennummerierung

From Apache OpenOffice Wiki
Jump to: navigation, search



Um Seiten automatisch zu nummerieren:

  1. Fügen Sie eine Kopf- oder Fußzeile ein, wie im vorstehenden Abschnitt beschrieben.
  2. Stellen Sie den Cursor in die Kopf- oder Fußzeile und wählen Sie Einfügen > Feldbefehl > Seitennummer.


Seitennummer und Gesamtzahl der Seiten

Um die Gesamtzahl der Seiten einzuschließen (z. B. „Seite 1 von 12“):

  1. Geben Sie das Wort „Seite“ ein, gefolgt von einem Leerzeichen. Fügen Sie dann die Seitennummer als Feld wie vorstehend beschrieben ein.
  2. Drücken Sie erneut die Leertaste, geben das Wort „von“ ein, gefolgt von einem Leerzeichen und wählen Sie dann Einfügen > Feldbefehl > Seitenanzahl.


Documentation note.png Das Feld „Seitenanzahl“ fügt die Gesamtzahl der Seiten des Dokuments ein, wie sie auf der Registerkarte Statistik der Dokumenteigenschaften-Dialogbox (Datei > Eigenschaften) dargestellt wird. Wenn Sie jedoch mit der Nummerierung irgendwo im Dokument neu beginnen möchten, dann ist die Gesamtanzahl der Seiten wahrscheinlich nicht die Größe, die Sie benötigen. Siehe auch Probleme bei der Seitenneunummerierung auf Seite 40.


Die Seitennummerierung neu beginnen

Wahrscheinlich werden Sie öfter eine Neunummerierung benötigen, wie z. B. auf der 2. Seite nach der Titelseite oder nach einem Inhaltsverzeichnis. In vielen Dokumenten werden das Inhaltsverzeichnis mit Römischen Ziffern und der Hauptteil des Dokuments in arabischen Ziffern, beginnend bei 1, nummeriert.

Sie können die Neunummerierung auf zwei Arten durchführen:

Methode 1:

  1. Stellen Sie den Cursor in den ersten Absatz der neuen Seite.
  2. Wählen Sie Format > Absatz.
  3. Auf der Registerkarte Textfluss der Dialogbox Absatz (Abbildung 9 auf Seite 12), markieren Sie Einfügen im Bereich Umbrüche.
  4. In der Dropdownliste Typ markieren Sie Seite.
  5. In der Dropdownliste Position markieren Sie Vor oder Nach, um die Position festzulegen, an der der Seitenumbruch eingefügt werden soll.
  6. Wählen Sie Mit Seitenvorlage und legen Sie die Seitenvorlage fest (z. B. Seitenvorlage Zweite Seite, die vorher erstellt worden ist).
  7. Legen Sie die erste Seitennummer fest und klicken Sie dann auf OK.

Methode 2:

  1. Stellen Sie den Cursor in den ersten Absatz der neuen Seite.
  2. Wählen Sie Einfügen > Manueller Umbruch.
  3. Seitenumbruch ist standardmäßig markiert (Abbildung 43)
Abbildung 43: Neunummerierung nach einem Seitenumbruch
  1. Wählen Sie die benötigte Seite in der Dropdownliste Vorlagen.
  2. Markieren Sie Seitennummer ändern.
  3. Legen Sie die erste Seitennummer fest und klicken Sie auf OK.


Ändern des Formats der Seitennummern

Um die Seitennummer in römischen Ziffern anzuzeigen, müssen Sie das Nummernformat in der Seitenvorlage festlegen.

Auf der Registerkarte Seite der Dialogbox Seitenvorlage (rechter Mausklick auf aktuelle Seitenvorlage), wählen Sie im Bereich Layout-Einstellungen (Abbildung 44) i, ii, iii, ... aus der Dropdownliste Format.

Abbildung 44: Ändern des Nummernformats


Probleme bei der Seitenneunummerierung

Eine Seitenneunummerierung kann zu zwei Problemen führen:

  • Die Statistik-Seite in den Dokumenteigenschaften (Datei > Eigenschaften) zeigt immer die wirkliche Gesamtzahl der Seiten in einem Dokument an. Das ist aber möglicherweise nicht das, was Sie in Ihrem Seitenanzahl-Feld anzeigen möchten.
  • Wenn eine Neunummerierung durchgeführt wird, stellt OOo immer sicher, dass eine gerade nummerierte Seite eine rechte Seite und eine ungerade nummerierte Seite eine linke Seite ist. Das wird, falls nötig, über das Einfügen einer leeren Seite realisiert. Manchmal ist diese leere Seite aber unerwünscht, vor allem bei der PDF-Erstellung oder wenn einseitig ausgedruckt wird.

Das Seitenanzahlproblem lösen

Angenommen, Sie wissen genau, wie viele Seiten nicht in der Seitenanzahl enthalten sein sollen (Als Beispiel möchten Sie eine Seite von der Seitenanzahl ausschließen). Anstatt ein Seitenanzahl-Feld einzufügen, könnten Sie Folgendes machen:

  1. Stellen Sie den Cursor an die Stelle, an der die Seitenanzahl angezeigt werden soll.
  2. Drücken Sie F2, um die Formel-Leiste zu öffnen, genau über dem horizontalen Lineal im Haupt-Writer-Fenster (siehe Abbildung 45).
  3. Abbildung 45: Formel-Leiste
    Nach dem „=“-Zeichen geben Sie „page–x ein, wobei „x“ für die Anzahl der Seiten steht, die Sie ausnehmen wollen.
  4. Drücken Sie Enter, um die Formel-Leiste zu schließen und das Ergebnisfeld in das Dokument einzufügen.

Wenn Sie die Gesamtanzahl der Seiten nicht im Voraus wissen, dann wäre eine Möglichkeit, eine Referenz auf die letzte Seite zu erstellen und dann einen Querverweis zu dieser einzufügen (Siehe Kapitel 14 des Writer-Handbuchs, „Mit Feldern arbeiten“).

Um eine Referenz auf die letzte Seite zu erstellen:

  1. Gehen Sie zur letzten Seite (Strg+Ende).
  2. Wählen Sie Einfügen > Querverweis.
  3. Auf der Registerkarte Referenzen der Dialogbox Felder (Abbildung 46) wählen Sie Referenz setzen in der Spalte Feldtyp.
    Abbildung 46: Eine Referenz auf die letzte Seite eines Dokuments setzen
  4. In der Box Name geben Sie „Letzte Seite“ ein.
  5. Klicken Sie auf Einfügen. Letzte Seite wird nun in der Auswahl-Spalte angezeigt.

Um einen Querverweis zur letzten Seite in die Kopf- oder Fußzeile zu setzen, also dort, wo Sie sich auf die Gesamtzahl der Seiten beziehen wollen:

  1. Stellen Sie den Cursor an die gewünschte Stelle, z. B. hinter das Leerzeichen nach dem Wort von in der Kopf- oder Fußzeile, wie in Seite xx von yy.
  2. Wählen Sie Einfügen > Querverweis.
  3. Auf der Registerkarte Referenzen des Dialogs Feldbefehle (Abbildung 47) markieren Sie Referenz einfügen in der Spalte Feldyp sowie Letzte Seite in der Spalte Auswahl. Letzte Seite wird nun in der Box Name angezeigt.
  4. Abbildung 47: Ein Querverweis zur letzten Seite eines Dokuments
    In der Format-Spalte markieren Sie Wie Seitenvorlage. Klicken Sie auf Einfügen.


Documentation note.png Löschen Sie die gesetzte Referenz am Ende des Dokuments nicht. Wenn Sie das tun, funktioniert der Querverweis nicht mehr. Wenn ein Feld wie z. B. ein Querverweis nicht automatisch aktualisiert wird, markieren Sie den Text und drücken die Funktionstaste F9.


Hochformat- und Querformatseiten nummerieren

Um Seitennummern in Hochformat- und Querformatseiten am selben Ort und mit derselben Ausrichtung zu erstellen:

  1. Gehen Sie wie im Abschnitt “Hochformat-Kopfzeilen auf Querformatseiten” auf Seite 36 beschrieben vor und erstellen eine Querformatseitenvorlage und eine Querformatkopfzeilen oder -fußzeilenvorlage. Beim Erstellen der Vorlage aktivieren Sie bitte die Checkbox Automatischer Abstand im Bereich Abstand der Registerkarte Kopf- oder Fußzeilen der Dialogbox Seitenvorlage.
  2. Fügen Sie einen Seitenumbruch ein und wählen Sie die Querformatseitenvorlage, ändern Sie nicht die Seitennummerierung.
  3. In der relevanten Kopf- oder Fußzeile fügen Sie ein Seitennummernfeld ein (Einfügen > Feldbefehl > Seitennummer).


Die erste Seite mit einer anderen Nummer als „1“ versehen

Manchmal muss ein Dokument mit einer Seitennummer größer als 1 beginnen. Wenn Sie z. B. ein Buch schreiben, in dem sich zuerst jedes Kapitel in einer anderen Datei befindet, beginnt nach dem Zusammenstellen aller Kapitel das Buch mit Seite 1, Kapitel 2 muss aber möglicherweise mit Seite 25 und Kapitel 3 mit Seite 51 beginnen.

Befolgen Sie folgende Anweisungen, um die Seitennummerierung in einem Dokument mit einer Nummer größer als 1 zu beginnen (diese Anweisungen sind für eine Seitennummer in einer Fußzeile, aber Sie können diese auch für eine Kopfzeile verwenden).


Tip.png Setzen Sie keine gerade Seitennummer am Anfang, da Sie dann standardmäßig eine leere Seite vor der ersten Seite erhalten, wenn Sie die Datei drucken oder diese als PDF exportieren (Das können Sie allerdings abschalten: Extras > Optionen > OpenOffice.orgWriter > Drucken >Sonstiges – Automatisch eingefügte Leerseiten drucken deaktivieren).


  1. Wählen Sie Einfügen > Fußzeile > [Seitenvorlage], um die Fußzeile zu aktivieren. (Wenn die Seitenvorlage bereits im Fußzeilen-Menü angehakt ist, zeigen Sie darauf und klicken auf OK in der folgenden OpenOffice.org 2.0-Dialogbox. Wiederholen Sie nun den Vorgang und markieren Sie die gewünschte Seitenvorlage.)
  2. Der Cursor befindet sich nun in der Fußzeile. Um eine Seitennummer einzufügen, wählen Sie Einfügen > Feldbefehl > Seitennummer. Als Seitennummer wird die 1 angezeigt.
  3. Klicken Sie in den ersten Absatz des Textbereichs oder schreiben Sie einen neuen Absatz.
  4. Wählen Sie Format > Absatz (oder klicken Sie mit der rechten Maustaste und wählen Absatz aus dem Kontext-Menü) um die Absatz-Dialogbox anzuzeigen.
  5. Auf der Registerkarte Textfluss (Abbildung 9auf Seite 12) im Bereich Umbrüche wählen Sie Einfügen und Seite in der Typ-Dropdownliste. Markieren Sie Mit Seitenvorlage und dann die Seitenvorlage, die Sie für die erste Seite des Dokuments verwenden wollen.
  6. Das Seitennummern-Feld ist nun aktiviert. Geben Sie die Seitennummer ein, mit der Sie beginnen möchten. Klicken Sie auf OK, um die Absatz-Dialogbox zu verlassen.


Die Seiten nach Kapiteln nummerieren

Technische Dokumente enthalten in der Kopf- oder Fußzeile oft die Kapitelnummer zusammen mit der Seitennummer (z. B. 1-1, 1-2, 1-3, ...; 2-1, 2-2, 2-3, ...)

Um in OOo eine solche Nummerierung festzulegen, sind drei Dinge nötig:

  1. Vergewissern Sie sich, dass alle Kapiteltitel über dieselbe Absatzvorlage, z. B. Überschrift 1, identifiziert werden können.
  2. Abbildung 48: Festlegen eines Absatz- und Nummerierungsformats für Kapiteltitel
    Verwenden Sie Extras > Kapitelnummerierung, um OOo mitzuteilen, welche Absatzvorlage Sie für die 1. Ebene in Ihrer Gliederung verwendet haben und setzen Sie „1,2,3“ in der Nummer-Box. (Siehe Abbildung 48).
  3. So fügen Sie die Kapitelnummer in Ihr Dokument ein:
    1. Stellen Sie den Cursor in die Kopf- oder Fußzeile kurz vor die Seitennummer, die Sie bereits eingefügt haben und wählen Sie Einfügen > Feldbefehl > Andere.
    2. Im Feldbefehle-Dialog (Abbildung 49), gehen Sie auf die Registerkarte Dokument. Wählen Sie Kapitel in der Feldtyp-Liste, Kapitelnummer in der Format-Liste und die „1“ in der Ebene-Textbox. Klicken Sie auf Einfügen.
    3. Geben Sie einen Bindestrich oder ein anderes Punktierungszeichen zwischen Kapitel- und Seitennummer ein.
Abbildung 49: Einfügen eines Kapitelnummern-Feldes
Weitere Informationen finden Sie im Kapitel 7 des Writer-Handbuchs, „Mit Formatvorlagen arbeiten“, im Abschnitt „Absatzvorlagen für Gliederungen auswählen“ und „Kapitel oder Bereichs-Informationen in Kopfzeilen aufnehmen“.


Personal tools
In other languages