Pt.openoffice.org/FAQ/Impress

From Apache OpenOffice Wiki
< Pt.openoffice.org‎ | FAQ
Revision as of 13:29, 2 October 2007 by Rfernandes (Talk | contribs)

Jump to: navigation, search

Como posso retirar um diapositivo de uma apresentação e colocá-lo em outra apresentação do OpenOffice.org Impress?

Na apresentação de destino:

  • Seleccione: Inserir-Ficheiro
  • Seleccione o ficheiro de origem e pressione o botão Inserir
  • Na nova janela, clique no caracter '+' para expandir
  • Seleccione o diapositivo que deseja inserir
  • Pressione o botão OK

Quando corto texto a partir de um documento do Writer para colar numa apresentação, este fica com tamanho diferente do original. Como posso manter o tamanho da letra?

Quando é colado texto numa apresentação do OpenOffice.org, o tamanho da fonte é alterado para o tamanho definido pelo estilo do objecto. Modifique o estilo predefenido para o estilo desejado e só então cole o texto na apresentação.


Tenho um ficheiro .PPZ do MS Office PowerPoint 97 criado a partir do 'Pack and Go'. Posso abrir o ficheiro no Impress?

Não. Os ficheiros com o formato .PPZ não são suportados.

  • Abra o ficheiro com o MS PowerPoint 97 e seleccione Ficheiro->Guardar como...
  • No fundo da caixa de diálogo seleccione guardar como MSPowerpoint 97 .ppt
  • Poderá agora abrir o ficheiro com o OpenOffice.org Impress


Como posso modificar o formato da data?

Seleccione o objecto que contém a data. Clique nesse objecto três vezes seguidas com o rato e em seguida clique com o botão direito e seleccione o formato de data que pretende a partir do menu de contexto.


Como posso criar um modelo de apresentação?

Siga os seguintes passos para criar o seu modelo de apresentação:

  • Crie uma nova apresentação com o Impress
  • Quando o diapositivo se encontrar finalizado, seleccione a partir do menu Ficheiro->Modelos-Guardar
  • Na janela atribua um nome ao modelo no campo Novo modelo e na lista de categorias seleccione Modelos
  • pressione OK

Sempre que criar uma apresentação a partir de um modelo este novo modelo estará disponível

Na minha apresentação possuo texto claro sobre fundo preto. É possível quando imprimo ter texto preto sobre fundo branco?

  • Seleccione Ficheiro->Imprimir
  • Pressione o botão Opções
  • Na secção Qualidade seleccione Preto e Branco
  • Pressione OK
  • Pressione OK

O fundo será impresso em branco e o texto em preto. Também os restantes objectos serão impressos numa escala de cinzentos.

Como imprimir as minhas notas juntamente com os diapositivosna mesma página? Seleccionei imprimir os diapositivos e as notas mas os diapositivos são impressos em primeiro lugar e as notas em último.

É necessário configurar as opções de impressão para apresentação

  • A partir dos menus seleccionar Ferramentas->Opções
  • Expanda do lado esquedo da janela a linha OpenOffice.org Impress->Imprimir
  • Na secção de Conteúdo e seleccione a opção Notas; desactive a opção Desenho para evitar imprimir quer os diapositivos quer as notas em páginas diferentes.


Porque tenho a opção de orientação vertical e horizontal nos diapositivos. É possível?

Esta funcionalidade destina-se ao OpenOffice.org Writer

Estou a tentar exportar uma apresentação para HTML mas obtenho um erro que diz Objecto não existente. Ficheiro não existente'. Qual é o problema?'

Esta mensagem é genérica e pode representar um ou mais problemas. Por favor leia a lista em baixo com os possíveis problemas que podem causar o problema referido:

Exportar para HTML requer privilégios de escrita - A exportação para HTML necessita de possuir privilégios de acesso para escrever o novo ficheiro ou ficheiros para a pasta que seleccionou. Se não possuir privilégios de escrita obterá a mensagem supracitada. A exportação para HTML tende a criar muitos ficheiros novos, pelo que é recomendado a criação de uma nova pasta para colocar estes ficheiros.

Espaço em disco reduzido - Caso não possua espaço sufeciente em disco ou na sua área irá obter a mensagem de erro

Problema no nome do ficheiro - Receberá a mensagem de erro caso tenha colocado espaços em branco no nome do ficheiro ou outros caracteres proíbidos (como %!$#:;)


Como adiciono efeitos de texto a uma caixa de texto?

Siga os seguintes passos:

  1. Crie uma caixa de texto com o conteúdo desejado
  2. Seleccione a caixa de texto e escolha o efeito que pretendido
  3. Após ter criado o efeito, este deverá surgir na lista de efeito do diapositivo. Clique com o botão direito em cima do efeito anteriormente criado e seleccione Opções de Efeito
  4. No separador Efeito seleccione, por exemplo Letra a letra no campo animação de texto


Posso manter uma apresentação até primir a tecla Escape?

Sim. No entanto é necessário executar dois passos:

  1. Os diapositivos necessitam que as transições automáticas se encontrem definidas. Para isso seleccione do menu Apresentação de diapositivos->Transição de diapositivo.... Na secção Avançar diapositivo seleccione Automaticamente após e indique o número de segundos.
  1. No menu Apresentação de diapositivos->Definições de apresentação de diapositivos..., seleccione a opção Automático na secção Tipo. Aqui o número de segundos representa o tempo de transição entre o último e o primeiro diapositivo (0 seg. para uma transição instantânea)


Onde posso encontrar mais informações?

Consulte o manual do impress.

Personal tools