Difference between revisions of "IT/Documentation/OOo3 User Guides/Getting Started/Using data sources"

From Apache OpenOffice Wiki
Jump to: navigation, search
 
(4 intermediate revisions by 2 users not shown)
Line 5: Line 5:
 
|NextPage=IT/Documentation/OOo3_User_Guides/Getting Started/Entering data in a form
 
|NextPage=IT/Documentation/OOo3_User_Guides/Getting Started/Entering data in a form
 
}}__NOTOC__
 
}}__NOTOC__
 
 
 
 
 
 
 
 
Pagina in traduzione - Translation in progress
 
 
 
 
 
 
 
 
 
 
OpenOffice.org consente l'accesso a sorgenti dati e quindi il loro collegamento con documenti di OOo. Per esempio, una stampa in serie collega un documento esterno contenente un elenco di nomi e di indirizzi ad una lettera, generando una copia della lettera per ogni voce della lista.
 
OpenOffice.org consente l'accesso a sorgenti dati e quindi il loro collegamento con documenti di OOo. Per esempio, una stampa in serie collega un documento esterno contenente un elenco di nomi e di indirizzi ad una lettera, generando una copia della lettera per ogni voce della lista.
  
Line 28: Line 11:
 
Una volta che la sorgente dati è stata registrata, può essere utilizzata anche dagli altri componenti di OpenOffice.org (ad esempio da Writer oppure Calc) facendo clic su '''Visualizza > Sorgenti dati''' oppure premendo il tasto ''F4'' della tastiera.
 
Una volta che la sorgente dati è stata registrata, può essere utilizzata anche dagli altri componenti di OpenOffice.org (ad esempio da Writer oppure Calc) facendo clic su '''Visualizza > Sorgenti dati''' oppure premendo il tasto ''F4'' della tastiera.
  
{{Documentation/Tip|Tra le sorgenti dati si può accedere alla rubrica di Mozilla e a database dBase; è inoltre possibile aggiungere delle voci o modificarle.}}
+
{{Tip|Tra le sorgenti dati si può accedere alla rubrica di Mozilla e a database dBase; è inoltre possibile aggiungere delle voci o modificarle.}}
  
{{Documentation/Caution|È possibile accedere a fogli elettronici, ma in questo caso non è possibile effettuare modifiche; tutte le modifiche desiderate in una tabella derivata da un foglio elettronico devono essere fatte nel foglio stesso. Aggiornate il database e salvatelo; a questo punto potrete vedere nel vostro database le modifiche fatte e salvate nel foglio di lavoro. Se create e salvate una tabella aggiuntiva nel vostro foglio di lavoro, troverete una nuova tabella nel database, alla sua successiva apertura.}}
+
{{Warn|È possibile accedere a fogli elettronici, ma in questo caso non è possibile effettuare modifiche; tutte le modifiche desiderate in una tabella derivata da un foglio elettronico devono essere fatte nel foglio stesso. Aggiornate il database e salvatelo; a questo punto potrete vedere nel vostro database le modifiche fatte e salvate nel foglio di lavoro. Se create e salvate una tabella aggiuntiva nel vostro foglio di lavoro, troverete una nuova tabella nel database, alla sua successiva apertura.}}
  
 
==Accedere ad un database dBase==
 
==Accedere ad un database dBase==
Line 37: Line 20:
 
<li>Selezionate '''File > Nuovo > Database''' per visualizzare la finestra ''Creazione guidata database''.</li>
 
<li>Selezionate '''File > Nuovo > Database''' per visualizzare la finestra ''Creazione guidata database''.</li>
  
{{Documentation/Note|Per visualizzare la finestra di dialogo ''Creazione guidata Database'' potete anche fare clic sulla piccola freccia accanto all'icona ''Nuovo'' e poi selezionare ''Database'' nel menù a tendina.}}
+
{{Note|Per visualizzare la finestra di dialogo ''Creazione guidata Database'' potete anche fare clic sulla piccola freccia accanto all'icona ''Nuovo'' e poi selezionare ''Database'' nel menù a tendina.}}
  
 
<li>Selezionate l'opzione '''Collega a un database esistente'''. Premete il tasto ''TAB'' per selezionare l'elenco a tendina ''Tipo database''; poi, premendo il tasto ''D'', selezionate ''dBase''. Fate clic su '''Avanti.'''</li>
 
<li>Selezionate l'opzione '''Collega a un database esistente'''. Premete il tasto ''TAB'' per selezionare l'elenco a tendina ''Tipo database''; poi, premendo il tasto ''D'', selezionate ''dBase''. Fate clic su '''Avanti.'''</li>
  
{{Documentation/Note|Potete anche fare clic sul pulsante con la freccia per aprire un menu nel quale potrete selezionare ''dBase'' (figura sotto).}}
+
{{Note|Potete anche fare clic sul pulsante con la freccia per aprire un menu nel quale potrete selezionare ''dBase'' (figura sotto).}}
  
 
: [[Image:Base_se_ti_db.png|thumb|none|500px|''Selezione del tipo di database.'']]
 
: [[Image:Base_se_ti_db.png|thumb|none|500px|''Selezione del tipo di database.'']]
Line 67: Line 50:
 
# Se è necessario specificare un nome utente, indicatelo. Se è necessaria anche una password, attivare la corrispondente opzione. Fate clic su '''Avanti'''.
 
# Se è necessario specificare un nome utente, indicatelo. Se è necessaria anche una password, attivare la corrispondente opzione. Fate clic su '''Avanti'''.
  
{{Documentation/Caution|Questo metodo di accesso al foglio elettronico non vi permette di fare nessuna modifica nel foglio stesso. Tutte le modifiche devono essere fatte all'interno del foglio di lavoro. Questo metodo consente solo di visualizzare il contenuto del foglio di lavoro, eseguire ricerche e creare rapporti basati sui dati che sono già stati inseriti nel foglio elettronico.}}
+
{{Warn|Questo metodo di accesso al foglio elettronico non vi permette di fare nessuna modifica nel foglio stesso. Tutte le modifiche devono essere fatte all'interno del foglio di lavoro. Questo metodo consente solo di visualizzare il contenuto del foglio di lavoro, eseguire ricerche e creare rapporti basati sui dati che sono già stati inseriti nel foglio elettronico.}}
  
 
==Registrare un database creato con OpenOffice.org 2.x e successivi==
 
==Registrare un database creato con OpenOffice.org 2.x e successivi==
Line 107: Line 90:
 
I dati possono essere inseriti in documenti Writer e Calc attraverso le tabelle della finestra sorgente dati. In Writer, possono essere inseriti valori di singoli campi, ed è anche possibile creare una tabella completa. Un tipico modo di utilizzare una sorgente dati è quello della stampa in serie.
 
I dati possono essere inseriti in documenti Writer e Calc attraverso le tabelle della finestra sorgente dati. In Writer, possono essere inseriti valori di singoli campi, ed è anche possibile creare una tabella completa. Un tipico modo di utilizzare una sorgente dati è quello della stampa in serie.
  
{{Documentation/Tip| Selezionate '''Strumenti > Stampa guidata in serie''' oppure fate clic sull'icona Stampa in serie (una piccola icona in cima al pannello della visualizzazione sorgenti dati che rappresenta un foglio e una busta), per avviare la procedura guidata Stampa in serie di OpenOffice.org, che permette di creare un documento di preparazione per la stampa in serie. Questo argomento è trattato nel [[../../Writer Guide/Using Mail Merge|Capitolo 11 (Uso della Stampa in serie)]] della ''Guida a Writer''.}}
+
{{Tip| Selezionate '''Strumenti > Stampa guidata in serie''' oppure fate clic sull'icona Stampa in serie (una piccola icona in cima al pannello della visualizzazione sorgenti dati che rappresenta un foglio e una busta), per avviare la procedura guidata Stampa in serie di OpenOffice.org, che permette di creare un documento di preparazione per la stampa in serie. Questo argomento è trattato nel [[../../Writer Guide/Using Mail Merge|Capitolo 11 (Uso della Stampa in serie)]] della ''Guida a Writer''.}}
  
 
===Documenti Writer===
 
===Documenti Writer===
Line 140: Line 123:
 
Aggiungere dati in una tabella è più semplice e richiede forse meno passaggi. Alcuni dei passaggi sono molto simili.
 
Aggiungere dati in una tabella è più semplice e richiede forse meno passaggi. Alcuni dei passaggi sono molto simili.
  
{{Documentation/Note|In questo modo i dati possono essere aggiunti in due modi: come campi o come testo, seguendo i passi successivi. Lasciamo al lettore che vuole sperimentare la possibilità di cambiare le selezioni in Inserisci colonne database per vedere il risultato che si può ottenere.}}
+
{{Note|In questo modo i dati possono essere aggiunti in due modi: come campi o come testo, seguendo i passi successivi. Lasciamo al lettore che vuole sperimentare la possibilità di cambiare le selezioni in Inserisci colonne database per vedere il risultato che si può ottenere.}}
  
 
<ol>
 
<ol>
Line 184: Line 167:
 
# Fate clic sulle frecce della barra Navigazione formulario per vedere i diversi record della tabella (le frecce sono cerchiate in rosso). Il numero nella casella cambia in base al numero del record selezionato facendo clic sulle frecce. I dati nei campi variano in base al contenuto del record selezionato.
 
# Fate clic sulle frecce della barra Navigazione formulario per vedere i diversi record della tabella (le frecce sono cerchiate in rosso). Il numero nella casella cambia in base al numero del record selezionato facendo clic sulle frecce. I dati nei campi variano in base al contenuto del record selezionato.
  
[[Image:Base_fr_na_fo_it.png|thumb|none|500px|''Frecce di navigazione del formulario.'']]
+
[[Image:NavArrows.png|thumb|none|500px|''Frecce di navigazione del formulario.'']]
  
 
[[#top|Inizio pagina]]
 
[[#top|Inizio pagina]]

Latest revision as of 09:53, 16 July 2018



OpenOffice.org consente l'accesso a sorgenti dati e quindi il loro collegamento con documenti di OOo. Per esempio, una stampa in serie collega un documento esterno contenente un elenco di nomi e di indirizzi ad una lettera, generando una copia della lettera per ogni voce della lista.

Per registrare una sorgente dati, scegliete File > Nuovo > Database per aprire la creazione guidata database. Selezionate Collega ad un database esistente; questo vi consente di accedere all'elenco delle sorgenti dati che possono essere registrate con OOo. Potete accedere a queste sorgenti dati nello stesso modo con cui accedete ad un database dBase, come spiegato nella sezione successiva.

Una volta che la sorgente dati è stata registrata, può essere utilizzata anche dagli altri componenti di OpenOffice.org (ad esempio da Writer oppure Calc) facendo clic su Visualizza > Sorgenti dati oppure premendo il tasto F4 della tastiera.

Tip.png Tra le sorgenti dati si può accedere alla rubrica di Mozilla e a database dBase; è inoltre possibile aggiungere delle voci o modificarle.


Documentation caution.png È possibile accedere a fogli elettronici, ma in questo caso non è possibile effettuare modifiche; tutte le modifiche desiderate in una tabella derivata da un foglio elettronico devono essere fatte nel foglio stesso. Aggiornate il database e salvatelo; a questo punto potrete vedere nel vostro database le modifiche fatte e salvate nel foglio di lavoro. Se create e salvate una tabella aggiuntiva nel vostro foglio di lavoro, troverete una nuova tabella nel database, alla sua successiva apertura.

Accedere ad un database dBase

  1. Selezionate File > Nuovo > Database per visualizzare la finestra Creazione guidata database.
  2. Documentation note.png Per visualizzare la finestra di dialogo Creazione guidata Database potete anche fare clic sulla piccola freccia accanto all'icona Nuovo e poi selezionare Database nel menù a tendina.
  3. Selezionate l'opzione Collega a un database esistente. Premete il tasto TAB per selezionare l'elenco a tendina Tipo database; poi, premendo il tasto D, selezionate dBase. Fate clic su Avanti.
  4. Documentation note.png Potete anche fare clic sul pulsante con la freccia per aprire un menu nel quale potrete selezionare dBase (figura sotto).
    Selezione del tipo di database.
  5. Fate clic su Sfoglia e selezionate la cartella che contiene il database. Fate clic su Avanti.
  6. Accettate le impostazioni predefinite: Sì, registra il database e Apri il database per la modifica, poi fate clic su Fine. Assegnate un nome al database e salvatelo nella cartella desiderata.
  7. Create il Formulario utilizzando la Creazione guidata formulario come spiegato alla pagina Creazione di un formulario.

Accedere ad una Rubrica Mozilla

La procedura per accedere a una rubrica Mozilla è molto simile a quella vista per accedere a un database dBase.

  1. Selezionate File > Nuovo > Database.
  2. Selezionate Collega ad un database esistente. Selezionate Rubrica Mozilla come tipologia di database.
  3. Registrate questa sorgente dati.

Questo corrisponde ai passaggi 1, 2 e 4 di Accedere ad un database dBase.

Accedere ai fogli elettronici

Anche in questo caso la procedura è molto simile a quella vista per accedere ai database dBase.

  1. Selezionate File > Nuovo > Database.
  2. Selezionate l'opzione Collega a un database esistente. Selezionate Foglio elettronico come tipo di Database.
  3. Fate clic su Sfoglia per cercare il foglio elettronico a cui volete collegarvi. Se il foglio elettronico è protetto da password, attivate l'opzione Password necessaria. Fate clic su Avanti.
  4. Se è necessario specificare un nome utente, indicatelo. Se è necessaria anche una password, attivare la corrispondente opzione. Fate clic su Avanti.
Documentation caution.png Questo metodo di accesso al foglio elettronico non vi permette di fare nessuna modifica nel foglio stesso. Tutte le modifiche devono essere fatte all'interno del foglio di lavoro. Questo metodo consente solo di visualizzare il contenuto del foglio di lavoro, eseguire ricerche e creare rapporti basati sui dati che sono già stati inseriti nel foglio elettronico.

Registrare un database creato con OpenOffice.org 2.x e successivi

Si tratta di una procedura molto semplice. Fate clic su Strumenti > Opzioni > OpenOffice.org Base > Database. Sotto la scritta database registrati, c'è un elenco di questi database. Sotto questo elenco sono visibili tre pulsanti: Nuovo, Elimina, Modifica. Per registrare un database creato con OpenOffice.org 2.x e successivi;

  1. Fate clic su Nuovo.
  2. Navigate fino alla cartella in cui si trova il database.
  3. Assicuratevi che il nome registrato sia corretto.
  4. Fate clic su OK.

Inizio pagina

Utilizzo delle sorgenti dati in OpenOffice.org

Le sorgenti dati registrate, siano esse fogli elettronici, documenti di testo, database esterni o altre sorgenti compatibili, possono essere utilizzate con gli atri componenti di OpenOffice.org, inclusi Writer e Calc.

Visualizzazione delle sorgenti dati

Aprite un documento con Writer oppure Calc. Per visualizzare le sorgenti dati a disposizione potete premere F4 o selezionare nel menu a scomparsa Visualizza > Sorgenti dati. In questo modo viene mostrato un elenco dei database registrati, incluso Bibliography e qualsiasi altro database registrato.

Per visualizzare ciascun database fate clic sul segno + a sinistra del nome del database (nella figura sottostante si vede il contenuto del database Automobile). In questo modo si visualizzano le tabelle e le ricerche del database. Fate clic sul segno + accanto a Tabelle per visualizzare le singole tabelle create. Ora fate clic su una tabella per visualizzare tutti i record in essa contenuti.

Database.

Modifica delle sorgenti dati

Alcune sorgenti dati (ma non i fogli elettronici) possono essere modificate all'interno della finestra Visualizza Sorgenti dati; è possibile modificare, aggiungere o eliminare record di dati. I dati sono visualizzati nella parte destra dello schermo; fate clic in un campo per modificarne il valore.

Al di sotto dei record di dati sono presenti cinque piccoli pulsanti. I primi quattro permettono di spostarsi indietro o avanti attraverso i record, oppure direttamente all'inizio o alla fine. Il quinto pulsante, sul quale è raffigurata una piccola stella, permette di inserire un nuovo record (vedere sotto).

Pulsanti di navigazione all'interno di Visualizzazione sorgenti dati.

Per eliminare un record, fate clic con il tasto destro sul riquadro grigio a sinistra della riga per evidenziarla, quindi selezionate Elimina righe per rimuovere la riga selezionata.

Eliminazione di una riga nella finestra di Visualizzazione dati.

Avvio di Base per lavorare con sorgenti dati

È possibile avviare in qualsiasi momento OpenOffice.org Base dal pannello Visualizzazione delle sorgenti dati. È sufficiente fare clic con il tasto destro del mouse sull'icona di un database, o delle sue Tabelle o Ricerche, e selezionare la voce Modifica file del database. Una volta avviato Base, è possibile modificare, aggiungere o eliminare tabelle, ricerche, formulari e rapporti.

Utilizzo di sorgenti dati nei documenti di OpenOffice.org

I dati possono essere inseriti in documenti Writer e Calc attraverso le tabelle della finestra sorgente dati. In Writer, possono essere inseriti valori di singoli campi, ed è anche possibile creare una tabella completa. Un tipico modo di utilizzare una sorgente dati è quello della stampa in serie.

Tip.png Selezionate Strumenti > Stampa guidata in serie oppure fate clic sull'icona Stampa in serie (una piccola icona in cima al pannello della visualizzazione sorgenti dati che rappresenta un foglio e una busta), per avviare la procedura guidata Stampa in serie di OpenOffice.org, che permette di creare un documento di preparazione per la stampa in serie. Questo argomento è trattato nel Capitolo 11 (Uso della Stampa in serie) della Guida a Writer.


Documenti Writer

Per inserire un campo di una tabella dalla finestra Sorgenti dati all'interno di un documento Writer, fate clic sul nome del campo (il rettangolo grigio sovrastante l'elenco del campo) e, tenendo premuto il tasto sinistro del mouse, trascinate il campo nel documento. Nel documento Writer, esso apparirà come <CAMPO> (in cui CAMPO rappresenta il nome del campo trascinato).

Per esempio, inserite il costo dei pasti e chi li ha pagati in un certo giorno della vacanza. Create una frase di questo tipo: “Il giorno (data), la nostra colazione del costo di (costo) è stata pagata da (nome), il nostro pranzo del costo di (costo) è stato pagato da (nome), e la nostra cena del costo di (costo) è stata pagata da (nome)”. Scrivete le parole della frase ad eccezione delle parole in parentesi, ed utilizzate poi i nomi dei campi corretti al posto delle parole tra parentesi.

  1. Sostituire (data)
    • Cominciate la frase scrivendo Il giorno.
    • Fate clic sul nome del campo Data nella finestra Sorgente dati e trascinatelo a destra della parola giorno.
    • La frase diventa: Il giorno . Se avete attivato l'ombreggiatura dei nomi di campo (Visualizza > Contrassegni), il campo <Data> sarà contrassegnato da uno sfondo grigio; in caso contrario, no.
  2. Sostituire il primo (costo)
    • Continuate a scrivere dopo <Data>: la nostra colazione del costo di.
    • Fate clic sul campo Colazione e trascinatelo a destra della frase che avete appena scritto.
    • Assicuratevi di avere il giusto spazio tra il nome del campo e le parole inserite prima e dopo il campo.
    • Risultato: Il giorno <Data> la nostra colazione del costo di <Colazione>,
  3. Sostituite il primo nome:
    • Continuate a scrivere dopo <Colazione>: è stata pagata da (assicuratevi di avere aggiunto lo spazio successivo).
    • Fate clic sul nome del campo APagamento e trascinatelo alla destra della frase appena digitata.
    • Inserite una virgola dopo il campo <APagamento>.
    • Risultato: Il giorno <Data> la nostra colazione del costo di <Colazione> è stata pagata da <APagamento>,
  4. Seguite questi esempi per riempire il resto dei campi della frase.
    • Usate <Pranzo> e <BPagamento> per la seconda coppia di (costo) e (nome) della frase.
    • Usate <Cena> e <CPagamento> per la terza parte (costo) e (nome) della frase.
    • Risultato finale: Il giorno <Data> la nostra colazione del costo di <Colazione> è stata pagata da <APagamento>, il nostro pranzo del costo di <Pranzo> é stato pagato da <BPagamento>, la nostra cena del costo di <Cena> è stata pagata da <CPagamento>.
  5. Aggiungete ora i dati ai campi della frase:
    • Fate clic nel riquadro grigio a sinistra della riga in cui volete aggiungere i dati. Questa riga dovrebbe essere evidenziata come la seconda riga nella figura sottostante.
    • Fate clic sull'icona Dati in campi (cerchiata in nero nella figura sottostante). Questa operazione dovrebbe mostrarvi i campi compilati con i dati della riga che avete scelto.
    • Selezionate un'altra riga e fate ancora clic su questa icona. I dati nella frase cambiano con quelli della riga scelta ora.
  6. Salvate il documento.

Aggiungere dati in una tabella è più semplice e richiede forse meno passaggi. Alcuni dei passaggi sono molto simili.

Documentation note.png In questo modo i dati possono essere aggiunti in due modi: come campi o come testo, seguendo i passi successivi. Lasciamo al lettore che vuole sperimentare la possibilità di cambiare le selezioni in Inserisci colonne database per vedere il risultato che si può ottenere.
  1. Spostatevi nella posizione in cui volete inserire la tabella e fate clic.
  2. Fate clic sul riquadro grigio a sinistra di ogni riga della sorgente dati che volete importare come riga nella vostra tabella.
  3. Fate clic sull'icona Dati in testo per aprire la finestra Inserisci colonne di database (l'icona Dati in testo è contrassegnata con un cerchio rosso nell'immagine sotto riportata).
  4. Riga selezionata nel riquadro sorgenti dati.
    Finestra Inserisci colonne di database.
  5. Spostate i campi che desiderate nella tabella dall'elenco Colonne Database all'elenco Colonne Tabella.
    • Per posizionare i campi nell'ordine che desiderate, fateci clic sopra ed usate la freccia singola per spostarli nell'ordine preferito. Potete anche usare solo i campi che vi occorrono e non necessariamente tutti quelli disponibili.
    • Se desiderate invece selezionare tutti i campi, usate la doppia freccia che punta verso destra per spostarli tutti assieme. L'ordine dei campi nella tabella creata sarà lo stesso della tabella sorgente dati.
    • Se volete rimuovere un campo dall'elenco Colonne tabella, fateci clic sopra ed utilizzate la freccia singola che punta a sinistra.
    • Se volete ricominciare la procedura spostando tutti i campi indietro nell'elenco Colonne database, fate clic sulla doppia freccia che punta verso sinistra.
  6. Scegliete la configurazione della vostra tabella. Utilizzate la configurazione standard mostrata nella figura sopra riportata.
  7. Fate clic su OK.
  8. Salvate il documento.

Fogli elettronici di Calc

Ci sono due modi per inserire dati in un foglio di lavoro di Calc. Uno permette di inserire i dati nelle celle del foglio elettronico. L'altro crea dei record nel foglio elettronico, così come vengono gestiti nella creazione di un formulario in un database. È possibile accedere direttamente ai dati contenuti nelle celle del foglio di calcolo, mentre i dati dei record creati nel foglio di calcolo possono essere solo visualizzati.

Per inserire i dati direttamente nelle celle del foglio di calcolo si utilizza l'icona Dati in testo, come per inserire una tabella in un documento Writer. Ma tra questi due casi esistono delle differenze.

La procedura è molto semplice.

  1. Fate clic nella cella del foglio di calcolo che volete sia l'angolo superiore sinistro della tabella, includendo anche il nome della colonna.
  2. Usate F4 per aprire la finestra sorgente dati e selezionate la tabella della quale volete utilizzare i dati.
  3. Selezionate le righe dei dati che volete inserire nel foglio di calcolo:
    • Fate clic nel riquadro grigio a sinistra della riga che volete selezionare, se è solo di una riga che avete bisogno. Tale riga sarà evidenziata.
    • Per selezionare più righe, tenete premuto il tasto MAIUSC mentre fate clic sul riquadro grigio delle righe di cui avete bisogno. Queste righe verranno evidenziate.
    • Per selezionare tutte le righe presenti, fate clic sul riquadro grigio nell'angolo superiore sinistro. Tutte le righe verranno evidenziate.
  4. Fate clic sull'icona Dati in testo per inserire i dati nelle celle del foglio di calcolo.
  5. Salvate il foglio di calcolo.

Aggiungere dei record ad un foglio di calcolo è molto semplice. Dovete aver aperta la finestra Sorgenti dati ed il vostro foglio di calcolo, e selezionata la tabella dalla quale desiderate prelevare i dati.

  1. Fate clic nel riquadro grigio con il nome del campo che desiderate usare per evidenziarlo.
  2. Trascinate il riquadro grigio dove volete che il record venga inserito nel foglio di calcolo.
  3. Ripetete questo passaggio fino a che avete posizionato tutti i campi che vi occorrono nella giusta posizione.
  4. Chiudete la finestra Sorgenti dati: utilizzate il tasto F4.
  5. Salvate il foglio di calcolo e fate clic sul pulsante Modifica file per impostare il foglio come di sola lettura. Tutti i campi visualizzeranno il valore dei dati del primo record che avete selezionato.
  6. Aggiungete la barra Navigazione formulario: Visualizza > Barre degli strumenti > Navigazione formulario.
  7. Fate clic sulle frecce della barra Navigazione formulario per vedere i diversi record della tabella (le frecce sono cerchiate in rosso). Il numero nella casella cambia in base al numero del record selezionato facendo clic sulle frecce. I dati nei campi variano in base al contenuto del record selezionato.
Frecce di navigazione del formulario.

Inizio pagina


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools