Difference between revisions of "IT/Documentation/OOo3 User Guides/Getting Started/Special effects"

From Apache OpenOffice Wiki
Jump to: navigation, search
 
(3 intermediate revisions by one other user not shown)
Line 5: Line 5:
 
|NextPage=IT/Documentation/OOo3_User_Guides/Getting Started/Combining multiple objects
 
|NextPage=IT/Documentation/OOo3_User_Guides/Getting Started/Combining multiple objects
 
}}__notoc__
 
}}__notoc__
 
 
 
 
 
 
 
 
Pagina in traduzione
 
 
 
 
 
 
 
 
 
 
Con Draw, potrete applicare molti effetti speciali ad un oggetto o a gruppi di oggetti. La sezione successiva descrive alcuni di questi effetti. Altri effetti possono essere distorsione, ombre, e trasparenza. Vedere la [[IT/Documentation/OOo3_User_Guides/Draw_Guide | Guida di Draw]] per esempi riguardanti i molti effetti disponibili.
 
Con Draw, potrete applicare molti effetti speciali ad un oggetto o a gruppi di oggetti. La sezione successiva descrive alcuni di questi effetti. Altri effetti possono essere distorsione, ombre, e trasparenza. Vedere la [[IT/Documentation/OOo3_User_Guides/Draw_Guide | Guida di Draw]] per esempi riguardanti i molti effetti disponibili.
  
Line 38: Line 21:
 
[[Image:DG4-h.png]]
 
[[Image:DG4-h.png]]
  
{{Documentation/Note| Se terrete premuto il tasto ''Maiuscolo'' mentre spostate la linea, la linea ruoterà con incrementi di 45°.}}
+
{{Note| Se terrete premuto il tasto ''Maiuscolo'' mentre spostate la linea, la linea ruoterà con incrementi di 45°.}}
  
 
== Rispecchiare un oggetto ==
 
== Rispecchiare un oggetto ==
Line 46: Line 29:
  
 
[[Image:Mirror1.png]]      [[Image:Mirror2.png]]
 
[[Image:Mirror1.png]]      [[Image:Mirror2.png]]
 
 
 
 
 
 
 
 
  
 
== Distorcere un immagine ==
 
== Distorcere un immagine ==
 
Ci sono tre strumenti nel menù '''Effetti''' che permettono di tirare gli angoli ed i bordi di un oggetto per distorcere l'immagine.
 
Ci sono tre strumenti nel menù '''Effetti''' che permettono di tirare gli angoli ed i bordi di un oggetto per distorcere l'immagine.
  
Lo strumento '''Distorci''' distorce un oggetto in prospettiva, gli strumenti '''Poni su cerchio (inclina)''' e '''Poni su cerchio (prospettiva)''' creano degli pseudo effetti tridimensionali. Vedere il Capitolo 4 della ''Guida di Draw'' per ulteriori dettagli.
+
Lo strumento '''Distorci''' distorce un oggetto in prospettiva, gli strumenti '''Poni su cerchio (inclina)''' e '''Poni su cerchio (prospettiva)''' creano degli effetti pseudo tridimensionali. Vedere il [[IT/Documentation/OOo3_User_Guides/Draw_Guide/Changing_Object_Attributes | Capitolo 4 (Modificare gli attributi di un oggetto)]] della ''Guida di Draw'' per ulteriori dettagli.
  
 
== Gradienti dinamici ==
 
== Gradienti dinamici ==
Potete controllare i gradienti di trasparenza con lo stesso metodo utilizzato per i gradienti di colore. Entrambi i tipi di gradiente possono essere usati insieme. Con il gradiente di trasparenza, la direzione e l'angolo del colore di riempimento di un oggetto cambia da opaco a trasparente (in un gradiente regolare, il riempimento varia da un colore ad un altro, ma il grado di trasparenza rimane invariato). Vedere il Capitolo 4 della ''Guida di Draw'' per ulteriori dettagli.
+
Potete controllare i gradienti di trasparenza con lo stesso metodo utilizzato per i gradienti di colore. Entrambi i tipi di gradiente possono essere usati insieme. Con il gradiente di trasparenza, la direzione e il grado del colore di riempimento di un oggetto cambia da opaco a trasparente (in un gradiente regolare, il riempimento varia da un colore ad un altro, ma il grado di trasparenza rimane invariato). Vedere il [[IT/Documentation/OOo3_User_Guides/Draw_Guide/Changing_Object_Attributes | Capitolo 4 (Modificare gli attributi di un oggetto)]] della ''Guida di Draw'' per ulteriori dettagli.
  
 
== Duplicazione ==
 
== Duplicazione ==
 
Con la duplicazione potete fare delle copie di un oggetto mentre applicate delle modiche (al colore o alla rotazione) dei duplicati. Come risultato di una duplicazione si ottiene un nuovo gruppo.
 
Con la duplicazione potete fare delle copie di un oggetto mentre applicate delle modiche (al colore o alla rotazione) dei duplicati. Come risultato di una duplicazione si ottiene un nuovo gruppo.
  
Per iniziare la duplicazione, fate clic su di un oggetto o un gruppo di oggetti e sceglietee '''Modifica > Duplica'''. Apparirà la finestra di dialogo mostrata nella Figura 26.
+
Per iniziare la duplicazione, fate clic su di un oggetto o un gruppo di oggetti e scegliete '''Modifica > Duplica'''. Apparirà la finestra di dialogo mostrata sotto.
  
Le opzioni scelte e visualizzate nella Figura 26 quando applicate ad ad un rettangolo blù producono il risultato seguente.
+
[[Image:Draw_dup_og_it.png|thumb|none|500px|''Duplicare un oggetto'']]
  
<center>[[Image:]]</center>
+
Le opzioni scelte e visualizzate sopra, quando applicate ad ad un rettangolo blù, producono il risultato seguente.
  
<center>[[Image:|thumb|''Figura 26: Duplicare un oggetto'']]</center>
+
[[Image:DrawDuplication.png]]
  
 
== Dissolvenza incrociata ==
 
== Dissolvenza incrociata ==
Con la dissolvenza incrociata potete trasformare una forma in un altra, OpenOffice.org gestirà le transizioni intermedie. Il risultato sarà un nuovo gruppo di oggetti compresi i due punti terminali ed i passaggi intermedi.
+
Con la dissolvenza incrociata potete trasformare una forma in un altra; OpenOffice.org gestirà le transizioni intermedie. Il risultato sarà un nuovo gruppo di oggetti compresi i due punti terminali ed i passaggi intermedi.
 
+
Per eseguire una dissolvenza incrociata, dovete selezionare entrambi gli oggetti (tenete premuto il tasto ''Maiuscolo'' mentre a turno selezionate gli oggetti) poi scegliete dal menù '''Modifica > Morphing''' e apparirà la seguente finestra di dialogo.
+
 
+
<center>[[Image:]]</center>
+
 
+
Nella finestra di dialogo scegliete il numero degli incrementi (le fasi di transizione). Probabilmente vorrete avere selezionate entrambe le voci ''Includi gli attributi'' e ''Stesso orientamento''. Il risultato finale è mostrato nellaFigura 27.
+
 
+
<center>''Figura 27: Esempio di dissolvenza incrociata''</center>
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
 
+
== Distorting an image ==
+
There are three tools on the '''Effects''' menu that let you drag the corners and edges of an object to distort the image.
+
 
+
The '''Distort''' tool distorts an object in perspective, the '''Set to Circle (slant)''' and '''Set in Circle (perspective)''' tools both create a pseudo three-dimensional effect. See Chapter 4 of the ''Draw Guide'' for details.
+
 
+
== Dynamic gradients ==
+
You can control transparency gradients in the same manner as color gradients. Both types of gradient can be used together. With a transparency gradient, the direction and degree of an object’s fill color changes from opaque to transparent (in a regular gradient, the fill changes from one color to another, but the degree of transparency remains the same). See Chapter 4 of the ''Draw Guide'' for details.
+
 
+
== Duplication ==
+
Duplication makes copies of an object while applying a set of changes (such as color or rotation) to the duplicates. The result of a duplication is a new group.
+
 
+
To start duplication, click on an object or group and choose '''Edit > Duplicate'''. The dialog shown below appears.
+
 
+
[[Image:Duplication.png|thumb|none|500px|''Duplicating an object'']]
+
 
+
The options above applied to a blue rectangle produce the following result.
+
 
+
[[Image:DrawDuplication.png]]
+
 
+
== Cross-fading ==
+
Cross-fading transforms a shape from one form to another, with OpenOffice.org handling all of the intermediate transitions. The result is a new group of objects including the two end points and the intermediate steps.
+
  
To carry out a cross-fade, select both objects (hold the ''Shift'' key while selecting each object in turn) and then choose '''Edit > Cross-fading''' The following dialog appears.
+
Per eseguire una dissolvenza incrociata, dovete selezionare entrambi gli oggetti (tenendo premuto il tasto ''Maiuscolo'' mentre a turno selezionate gli oggetti), poi scegliere dal menù '''Modifica > Morphing'''. Apparirà la seguente finestra di dialogo.
  
[[Image:Crossfade.png]]
+
[[Image:Draw_morp_it.png]]
  
On the dialog choose the number of increments (transition steps). You probably want to have ''Cross-fade attributes'' and ''Same orientation'' both checked. The end result is shown below.
+
Nella finestra di dialogo scegliete il numero degli incrementi (le fasi di transizione). Probabilmente vorrete avere selezionate entrambe le voci ''Includi gli attributi'' e ''Stesso orientamento''. Il risultato finale è mostrato sotto.
  
[[Image:DG8-33.png|thumb|none|500px|''Cross-fading example'']]
+
[[Image:DG8-33.png|thumb|none|500px|''Esempio di dissolvenza incrociata'']]
  
  
 
{{Manual}}
 
{{Manual}}
 
[[Category:Getting Started (Documentation)]]
 
[[Category:Getting Started (Documentation)]]

Latest revision as of 12:15, 7 July 2018



Con Draw, potrete applicare molti effetti speciali ad un oggetto o a gruppi di oggetti. La sezione successiva descrive alcuni di questi effetti. Altri effetti possono essere distorsione, ombre, e trasparenza. Vedere la Guida di Draw per esempi riguardanti i molti effetti disponibili.

Capovolgere un oggetto

Selezionate un oggetto e fate clic sull'icona Ribalta FlipIcon.png. Vedrete una linea tratteggiata attraverso il centro dell'oggetto.

DG4-f.png

La linea tratteggiata è l'asse di simmetria. L'oggetto sarà riflesso attorno a questa linea. Muovete una od entrambe le estremità della linea con il mouse per impostare l'asse.

DG4-g.png

Dopo di che, prendete una delle otto maniglie verdi e portatela al di là della linea tratteggiata. La nuova posizione della figura viene mostrata con una linea tratteggiata sino a che il muose non sarà rilasciato.

DG4-h.png

Documentation note.png Se terrete premuto il tasto Maiuscolo mentre spostate la linea, la linea ruoterà con incrementi di 45°.

Rispecchiare un oggetto

Ufficialmente questo comando non esiste (ancora) in Draw. Può comunque essere emulato facilmente.

Spostate l'asse di simmetria nella posizione desiderata dell'asse speculare. Copiate l'oggetto negli Appunti. Capovolgete l'oggetto, poi fate clic in un'area vuota della finestra di Draw per deselezionare l'oggetto. Incollate l'oggetto prendendolo dal blocco note, posizionandolo nella posizione originale ed avrete ottenuto una copia speculare.

Mirror1.png      Mirror2.png

Distorcere un immagine

Ci sono tre strumenti nel menù Effetti che permettono di tirare gli angoli ed i bordi di un oggetto per distorcere l'immagine.

Lo strumento Distorci distorce un oggetto in prospettiva, gli strumenti Poni su cerchio (inclina) e Poni su cerchio (prospettiva) creano degli effetti pseudo tridimensionali. Vedere il Capitolo 4 (Modificare gli attributi di un oggetto) della Guida di Draw per ulteriori dettagli.

Gradienti dinamici

Potete controllare i gradienti di trasparenza con lo stesso metodo utilizzato per i gradienti di colore. Entrambi i tipi di gradiente possono essere usati insieme. Con il gradiente di trasparenza, la direzione e il grado del colore di riempimento di un oggetto cambia da opaco a trasparente (in un gradiente regolare, il riempimento varia da un colore ad un altro, ma il grado di trasparenza rimane invariato). Vedere il Capitolo 4 (Modificare gli attributi di un oggetto) della Guida di Draw per ulteriori dettagli.

Duplicazione

Con la duplicazione potete fare delle copie di un oggetto mentre applicate delle modiche (al colore o alla rotazione) dei duplicati. Come risultato di una duplicazione si ottiene un nuovo gruppo.

Per iniziare la duplicazione, fate clic su di un oggetto o un gruppo di oggetti e scegliete Modifica > Duplica. Apparirà la finestra di dialogo mostrata sotto.

Duplicare un oggetto

Le opzioni scelte e visualizzate sopra, quando applicate ad ad un rettangolo blù, producono il risultato seguente.

DrawDuplication.png

Dissolvenza incrociata

Con la dissolvenza incrociata potete trasformare una forma in un altra; OpenOffice.org gestirà le transizioni intermedie. Il risultato sarà un nuovo gruppo di oggetti compresi i due punti terminali ed i passaggi intermedi.

Per eseguire una dissolvenza incrociata, dovete selezionare entrambi gli oggetti (tenendo premuto il tasto Maiuscolo mentre a turno selezionate gli oggetti), poi scegliere dal menù Modifica > Morphing. Apparirà la seguente finestra di dialogo.

Draw morp it.png

Nella finestra di dialogo scegliete il numero degli incrementi (le fasi di transizione). Probabilmente vorrete avere selezionate entrambe le voci Includi gli attributi e Stesso orientamento. Il risultato finale è mostrato sotto.

Esempio di dissolvenza incrociata


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools