Difference between revisions of "Documentation/OOoAuthors User Manual/Writer Guide/Saving as a file rather than printing"

From Apache OpenOffice Wiki
Jump to: navigation, search
 
 
Line 1: Line 1:
{{WriterMailMergeTOC|PrevNext=block
 
|Prev=Documentation/OOoAuthors User Manual/Writer Guide/Using the Mail Merge Wizard to create a form letter
 
|Next=Documentation/OOoAuthors_User_Manual/Writer Guide/Removing blank lines in addresses}}__notoc__
 
 
 
= Saving as a file rather than printing =
 
= Saving as a file rather than printing =
 
You can save the output of a form letter, mailing labels, or envelopes as a file, rather than printing it directly. Saving as a file is useful for several reasons. For example, you may want to view the file to make sure it is correct before printing a large number of form letters or mailing labels, or you may want to edit the file (change the typeface, the type size, indentation, and so on).
 
You can save the output of a form letter, mailing labels, or envelopes as a file, rather than printing it directly. Saving as a file is useful for several reasons. For example, you may want to view the file to make sure it is correct before printing a large number of form letters or mailing labels, or you may want to edit the file (change the typeface, the type size, indentation, and so on).

Latest revision as of 12:27, 24 December 2007

Saving as a file rather than printing

You can save the output of a form letter, mailing labels, or envelopes as a file, rather than printing it directly. Saving as a file is useful for several reasons. For example, you may want to view the file to make sure it is correct before printing a large number of form letters or mailing labels, or you may want to edit the file (change the typeface, the type size, indentation, and so on).

To save as a file rather the printing directly, select the Mail Merge Wizard at the point where File > Print would normally be selected.

Thus, after selecting New Document, instead of selecting File > Print, do this:

  1. Select Tools > Mail Merge Wizard.
  2. In Step 1 of the wizard, select Use the current document.
  3. Then select step 8 (Save, print, or send). In step 8, you can save the original sample letter, save the merged document, or print the letters right away. In the example below, Save merged document and Save as single document are selected. You can also save as individual documents, which means that there will be a separate document for each record. In most instances, saving as a single document is more desirable.
  4. Step 8: Save, print or send
    Step 8: Save, print or send.

  5. Click Save Documents. You will be prompted to give the document a name. You then return to the above dialog, where you can choose another option (for example, save the starting document), or click Finish.

Editing a saved file of mailing labels

You can edit individual records in the normal fashion, by highlighting and changing the font name, for example. However, you cannot edit globally (changing the font name for all records, for example) by selecting the entire document.

To make global changes, you must edit the style:

  1. Right-click any correctly spelled word in a label record. Select Edit Paragraph Style from the pop-up menu. (Note: If you click on a misspelled word, a different context menu will appear.)
  2. Then from the paragraph style dialog, you can make change to the font name, the font size, the indents, etc.

WG11-editfile.png

Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools