Documentation/OOoAuthors User Manual/Getting Started/Getting Started with Impress

From Apache OpenOffice Wiki
Jump to: navigation, search

Template:NeedsWork This page was created by converting ODT to Mediawiki using Writer2MediaWiki.

This is Chapter 9 of Getting Started with OpenOffice.org 2.x (Third edition), produced by the OOoAuthors group. A PDF of this chapter is available from the OOoAuthors Guides page at OpenOffice.org.

<< User Manuals page
<< Getting Started Table of Contents
<< Chapter 8 Getting Started with Draw   |   Chapter 10 Getting Started with Base >>


What is Impress?

Impress is OpenOffice.org's slide show (presentations) program. You can create slides that contain many different elements, including text, bulleted and numbered lists, tables, charts, clip art, and a wide range of graphic objects. Impress also includes a spelling checker, a thesaurus, prepackaged text styles, and attractive background styles.

This chapter includes instructions, screenshots, and helpful hints to guide you through the Impress environment while designing the easier presentations. Although more difficult designs are mentioned throughout this chapter, explanations for creating them are in the Impress Guide. If you have a working knowledge of how to create slide shows, we recommend you use the Impress Guide for your source of information.

Note: To use Impress for more than very simple slide shows requires some knowledge of the elements which the slides contain. Slides containing text use styles to determine the appearance of that text. Slides containing objects are created the same way that drawings are created in Draw. For this reason, we recommend that you also study Chapter 8 (Getting Started with Draw) and Chapter 13 (Working with Styles).


Creating a new presentation

This section describes how to set up a new presentation. The settings selected here are general: they apply to all the slides. The section Working with slides explains how to apply settings to specific slides. These explanations can also apply to some of the general settings.

Planning a presentation

The first thing to do is to decide what you are going to do with the presentation. For example, putting a group of digital photos together in a presentation requires very little planning. However, using a presentation to increase the knowledge of others about your topic requires much more planning.

Note: This chapter has been put into presentation form and is available for download from http://oooauthors.org/en/authors/user_howtos/Simple_Presentation.odp. It was developed by using the steps in this chapter.

You need to ask and answer many questions before you begin creating a presentation. If you are not acquainted with creating presentations, the answers will be more general. Those who have created a variety of presentations in the past will want to have more specific answers.

Who is to see the presentation? How will it be used? What is the subject matter? What should be in its outline? How detailed should the outline be? Will an audio file be played? Is animation desirable? How should the transition between slides be handled? These are some of the many questions that should be asked, answered, and written down before creating the presentation. Sound and animation are more advanced topics and are explained in the Impress Guide.

Again, it is not always necessary at this point to have specific answers to every question. Making an outline is extremely important. You may already know exactly what some of the slides will contain. You may only have a general idea of what you want on some of the slides. That is alright. You can make some changes as you go. Change your outline to match the changes you make in your slides.

The important part is that you have a general idea of what you want and how to get it. Put that information on paper. That makes it much easier to create the presentation.

Starting the Presentation Wizard

You can start Impress in either of two ways:

  • Click the triangle to the right of the New Icon and select Presentation from the drop-down menu.
  • Choose File > New > Presentation from the menu bar.

When you start Impress, the Presentation Wizard appears (Figure 1).

Tip: If you do not want the wizard to start every time you launch Impress, select the Do not show this wizard again checkbox.

Figure 1
Figure 1. Using the Presentation Wizard to choose the type of presentation.

Select Empty Presentation under Type. It creates a presentation from scratch.

Tip: Leave the Preview checkbox selected, so templates, slide designs, and slide transitions appear in the preview box as you choose them.

Note: From Template uses a template design already created as the basis for a new presentation. The wizard changes to show a list of available templates. Choose the template you want. Open Existing Presentation continues work on a previously created presentation. The wizard changes to show a list of existing presentations. Choose the presentation you want. Both of these options are covered in the Impress Guide.

Click Next. The Presentation Wizard step 2 appears. Figure 2 shows the Wizard as it appears if you selected Empty Presentation at step 1. If you selected From Template, an example slide is shown in the Preview box.

Figure 2
Figure 2. Selecting a slide design using the Presentation Wizard.

Choose a design under Select a slide design. The slide design section gives you two main choices: Presentation Backgrounds and Presentations. Each one has a list of choices for slide designs. If you want to use one of these other than <Original>, click it to select it.

The types of Presentation Backgrounds are shown in Figure 2. By clicking an item, you will see a preview of the slide design in the Preview window. Impress contains three choices under Presentations: <Original>, Introducing a New Product, and Recommendation of a Strategy.

  • <Original> is for a blank presentation slide design.
  • Both Introducing a New Product and Recommendation of a Strategy have their own prepackaged slide designs. Each design appears in the Preview window when its name is clicked.

Note: Introducing a New Product and Recommendation of a Strategy are prepackaged presentation templates. They can be used to create a presentation by choosing From template in the first step (Figure 1).

Select how the presentation will be used under Select an output medium. Most often, presentations are created for computer screen display. Select Screen.

Click Next. The Presentation Wizard step 3 appears (Figure 3).

Figure 31
Figure 3. Selecting a slide transition effect and speed.

Choose the desired option from the Effect drop-down menu.

Tip: You might want to accept the default values for both Effect and Speed unless you are skilled at doing this. Both of these values can be changed later while working with Slide transitions and animations. These two are explained in more detail later in this chapter.

Select the desired speed for the transition between the different slides in the presentation from the Speed drop-down menu. Medium is a good choice for now.

Click Create. A new presentation is created.

Note: If you selected From template on step 1 of the Wizard, the Next button will be active on step 3 and other pages will be available. These pages are not described here.

Formatting a presentation

Now comes the part where you put your presentation together based upon your outline. This is done using the Main window of Impress (Figure 4). We will first describe the purpose of each part of this window. Afterwards, we will describe how to use them in putting your presentation together.

Figure 4
Figure 4: Main window of Impress.

Main window of Impress

The Main window has three parts: the Slides pane, Workspace, and Tasks pane. The Slides pane contains thumbnail pictures of the slides. You can select an individual slide and perform other operations. The Workspace is where most of the work is done to create individual slides. The Tasks pane contains a group of four tasks which affect styles, the layout, animation, and transitions between slides in your presentation.

Tip: You can remove either the Slides pane or Task pane from view by clicking the x to close it like any other window, or by using View > Slide Pane or View > Task Pane. To restore the Slide or Task panes, select View >Slide Pane or View > Task Pane respectively.

Slides pane

The Slides pane contains the thumbnail pictures of the slides in your presentation. They are in the order they will be shown in a default presentation. Clicking a slide selects it and places it in the Workspace.

Several additional operations can be performed on one or more slides in the Slides pane:

  • Add new slides at any place within the presentation after the first slide.
  • Mark a slide as hidden so that it will not be shown as part of the slide show.
  • Delete a slide from the presentation if it is no longer needed.
  • Rename a slide.
  • Copy or move the contents of one slide to another (copy and paste, or cut and paste, respectively).

It is also possible to perform the following operations, although there are more efficient methods than using the Slides pane.

  • Change the slide transition following the selected slide or after each slide in a group of slides.
  • Change the sequence of slides in the presentation.
  • Change the slide design. (A window opens allowing you to load your own design.)
  • Change slide layout for a group of slides simultaneously. (This requires using the Layouts section of the Tasks pane.)

Workspace

The Workspace has five tabs: Normal, Outline, Notes, Handout, and Slide Sorter. These five tabs are called View Buttons (Figure 5). There are also many toolbars which can be used to create a slide. View > Toolbars shows a list of what is available. The Workspace section is below the View Buttons. This is where you put the various parts of your selected slide together.

Figure 5
Figure 5: View buttons.

Each view is designed to make completing certain tasks easier.

  • Normal view is the main view for creating individual slides. Use this view to format and design and to add text, graphics, and animation effects. Many of the other sections in this chapter describe how to create and edit slides in Normal view. Additional information is available in the Impress Guide.
  • Outline view shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Use this view to rearrange the order of slides, edit titles and headings, rearrange the order of items in a list, and add new slides.
  • Notes view lets you add notes to each slide that are not seen when the presentation is shown. Just click on the words "Click to add notes" and begin typing. You can resize the notes text box using the green resizing handles and move it by placing the pointer on the border, then clicking and dragging. Changes can also be made in the text style using the F11 key.
  • Slide Sorter view shows a thumbnail of each slide in order. Use this view to rearrange the order of slides, produce a timed slide show, or add transitions between selected slides.
  • Handout view lets you print your slides for a handout. You may choose one, two, three, four, or six slides per page from Task pane > Layouts. This choice determines how many thumbnails are visible. You can rearrange the thumbnails in this view by simply dragging and dropping them.

Task pane

The Task pane has four sections:

  • Master Pages: Here you define the Page Style you will be using for your presentation. Impress contains five prepackaged Master Pages (slide masters). One of them—Default—is blank, and the rest have a background.

Tip: Press F11 to open the Styles and Formating window, where you can modify the styles used in any slide master to suit your purpose. This can be done at any time.

  • Layout: Twenty prepackaged layouts are shown. You can choose the one you want, use it as it is or modify it to your own requirements. At present it is not possible to create custom layouts.
  • Custom Animation: A variety of animations for selected elements of a slide are listed. Animation can be added to a slide, and it can also be changed or removed later.
  • Slide Transition: Fifty-six transitions are available, including No Transition. You can select the transition speed (slow, medium, fast). You can also choose between an automatic or manual transition, and how long you want the selected slide to be shown (automatic transition only).

Building a presentation

This process begins with the decision as to what basic characteristics you want all the slides to have. These characteristics determine which slide master you will use for your slides and what modifications if any you will make to it.

Choosing a slide master

A Slide Master is a slide with a specified set of characteristics which is used as the beginning point for creating other slides. These characteristics include the background, objects in the background, formatting of any text used, and any background graphics.

Note: Impress uses three interchangeable terms for this one concept. Master slide, slide master, and master page all refer to a slide that is used to create other slides. This chapter and the Impress Guide, however, use only the term slide master.

For a simple presentation, there is normally only one Master Page. All slides are created by adding elements to the Master Page. Another Master Page can be used for some of the slides if so desired.

If you decide later that the Master Page you chose does not meet your needs, you can still choose a different Master Page, or you can change parts of your Master Page. All the slides which apply this Master Page will be changed the same way.

Tip: As you are developing your slide master and then succeeding slides, use F5 or F9 regularly to see what the slide you are working on looks like full screen. Then use the Esc key to return to your work of creating your slide show. You can spot problems sooner and easier this way.

You should first determine the styles you want to use for your presentation. There are five prepackaged slide masters, found in the Master Pages section of the Task pane (Figure 6). Pick the one that comes closest to what you want. We look at how to make changes in the slide master later.

Figure 6.
Figure 6: Available slide masters.

Note: The Default Master Page is a blank slide with specific Outline styles. The other four Master Pages contain designs as well as specific Outline styles.

To see what is possible to do, look at how the prepackaged Master Pages were made. To do this, select View > Master > Master Slide to open the Master Pages section. Since the Default Master Page is blank, consider only the other four available Master Pages.

Tip: View > Master > Master Slide allows you to make changes in the slide master. Whatever changes are made to the slide master will be made on all the slides of the presentation. View > Normal allows you to work only on individual slides, but none of these changes will change the slide master on which the slide is based.

The first two steps to building a presentation are: Select the slide master which comes closest to meeting your needs, and save the presentation. Then you need to modify the slide master.

Caution: Remember to save frequently while working on the presentation, to prevent any loss of information should something unexpected occur. You might also want to activate the AutoRecovery function (Tools > Options > Load/Save > General). Make sure Save AutoRecovery information every is selected and that you have entered a number of minutes. (Set the value between 5 and 10 minutes.)

Make changes to the slide master you have chosen by selecting View > Master > Master Slide. Most of this is done using styles. F11 opens the Styles and Formating window. The Presentation Styles icon should already be selected, if it is not, select it now. Fourteen styles are listed, and all can be modified, but no new styles can be added. To change any of these styles, right-click the style name and choose Modify from the pop-up menu.

Tip: When you select View > Master > Master Slide, the Master View toolbar (Figure 7) also opens. See the Impress Guide for instructions on the use of this toolbar.

Figure 7
Figure 7: Master View toolbar.

The following Presentation styles are available.

Background styles:

  • None means all slide backgrounds will be white.
  • Color allows you to select your own background color.
  • Gradient has 15 prepackaged backgrounds. The increments between one color and the other is automatically set by default, but you can set it manually if you desire. New gradients can be created, using Format > Area > Gradient (tab).
  • Hatching has 10 prepackaged patterns. More can be created using Format > Area > Hatching (tab). A background color can be added to the hatching.
  • Bitmap has 20 prepackaged patterns. More bitmaps can be added to this list if they are one of the graphic formats OOo recognizes. (See the note below.) Use Format > Area > Bitmaps. Use the Import button to locate the bitmap and give it a name. Using F11 and selecting Bitmaps from Background styles, you should see your imported bitmap at the bottom of the list.

Notes: Tools > Options > OpenOffice.org > Colors allows you to create your own custom colors. Once you create a color this way, it will be listed in the selection of colors available for the background. For information on creating new gradients, hatching, and bitmaps, see the Impress Guide. To see all of the graphic formats OOo will accept as a bitmap, select Format > Area > Bitmaps. Click Import. File types contains the entire list of acceptable graphic formats.

Background objects style: Use this to set the characteristics of all objects you add to the slide master. Make any changes you need. Remember to use F5 after making a change to make sure that is what you want. Using the Esc key afterwards will return you to your work.

Note: Just like Paragraph and Character styles in Writer, Background objects styles can be overridden by applying manual formating. So it is possible to have two background objects with different formating. The use of background objects requires a knowledge of OOo's Draw component and is beyond the scope of this chapter.

Notes: If you want to have notes attached to your slides, right-click the Notes style, select Modify, and set the formating you want your notes to have. Make sure you make the font size large enough to be readable. Just remember that this formatting will be applied to the note of every slide using the same slide master. The bottom part of the Notes window contains an example of what any of your choices looks like.

Note: At the present time, you cannot view your notes while you are running a slide show. Notes can be included in a printed handout of the slide show.

Outline 1 through Outline 9: These styles set the formatting for each level of text in the text boxes of the slides. All of these have default values that are fairly good. You would probably want to leave most if not all of these values as they are. Since in a simple presentation, only one slide master is used, any changes made will affect all slides containing the affect style. For example, five slides have text with the Outline 2 style. When you change the Outline 2 font size from 20 to 18, this change will be made on all five slides to every paragraph using the Outline 2 style.

Title and Subtitle: Set these styles the same way you set the styles for Outline 1 through Outline 9. Most of these styles work very well as they are. The parts that you might want to change are the Font, Typeface, Font size, and Font color (Font Effects tab).

When you are finished making your changes, use View > Normal. Or, you could click Close Master View in the Master View toolbar.

Creating the first slide

The first slide is normally the Title Page. Decide which of the layouts (Figure 8) will suit your purposes for your first slide. It is good practice to keep it rather simple. Some suitable layouts are Title Slide (also contains a section for a subtitle), or Title Only slide. The rest of the layouts seem to be better suited for later slides in the presentation, or for more complex presentations.

Note: For very simple presentations, you may not need a title; for example, if the presentation is simply a group of pictures put together for someone to see. But in most cases, you will need to use the title as the first slide.

Figure 8
Figure 8: Choosing a slide layout.

Adding elements to the Title Page

All the suggested layouts contain a title section at their top. To create the title, click the phrase Click to add title. Type the title. Adjustments to the formating of the title can be done by using the F11 key, right-clicking the Title style, and selecting Modify from the pop-up menu.

If you are using the Title Slide layout slide, click the phrase Click to add text to add a subtitle. Make any adjustments in the formating you desire. Do this the same way as if you are changing the title formating: use the F11 key, right-click the Subtitle style, select Modify from the pop-up menu, and make your changes. Click OK to apply your changes to the subtitle.

The Title, Object layout slide can also be used. To do this requires knowledge of how to move and resize graphic images (objects). Insert the object as an OLE Object. To do so:

  1. Double-click the graphic.
  2. Select Create from file and click OK.
  3. Click Search to browse to the file's location. Select the file, and click Open. Then click OK.
  4. Resize and center the object to fit the slide as needed.

Caution: Choose Link to file only if you are going to keep the presentation and the file in the same directory in which they were originally saved. Otherwise, you may not be able to access your OLE Objects from your slide show when you need them.

Inserting additional slides

The steps for inserting additional slides are basically the same as for selecting the title page. It is a process that has to be repeated for each individual slide. Since you are going to be using only one slide master, your only concern right now is the Layouts section of the Tasks pane on the right.

First, you should insert all of the slides your outline indicates you will need. Only after this should you begin adding special effects such as custom animation and slide transitions. (These are covered in the next section.)

Step 1: Insert a new slide. This can be done in a variety of ways. Take your pick.

  • Insert > Slide.
  • Right-click on the present slide, and select New Slide from the context menu.
  • Click the Slide icon in the Presentation toolbar (Figure 9).
Figure 9
Figure 9: Presentation toolbar

Step 2: Select the layout slide that bests fits your needs.

If your slide consists only of a title with a graphic, chart, or spreadsheet, inserting it as an OLE Object is the simplest. But be advised, doing this for a chart or spreadsheet is not simple. This is an advanced technique.

Step 3: Modify the elements of the slide. At this stage, the slide consists of everything contained in the Master page as well as the chosen layout slide. This includes removing unneeded elements, adding needed elements (pictures and OLE Objects), and inserting text.

Caution: Changes to any of the prepackaged layouts can only be made using View > Normal which is the default. Attempting to do this by modifying a slide master will result in an error message. (The slide master is modified using View > Master > Master Slide.)

  1. Remove any element on the slide you do not need (Figure 10).
  2. Click the element to highlight it. (The green squares show it is highlighted.)
  3. Press the Delete key to remove it.
Figure 10
Figure 10: Deleting an element of a slide.

Tip: Sometimes you will accidentally select the wrong layout slide. You can at any time click the correct layout slide and continue your work.

Add any elements to the slide you do need.

Adding pictures to the clipart frame:

  1. Double-click the picture within the frame.
  2. Browse to the location of the picture.
  3. Select the picture and click Open.
  4. Resize the picture as necessary. Follow the directions in the Caution note below.

Adding pictures from graphic files to places other than the clipart frame:

  1. Insert > Picture > From File.
  2. Browse to the graphic file, select it, and click Open.
  3. Move the picture to its location.
  4. Resize the picture if necessary.

Adding OLE Objects is an advanced technique covered in the Impress Guide.

Caution: When resizing a graphic, right-click the picture. Select Position and Size from the pop-up menu. Make sure Keep ratio is selected. Then adjust the height or width to the size you need. (As you adjust one dimension both dimensions will change.) Failure to do so will cause the picture to become distorted.

Adding text to a slide: If the slide contains text, click the phrase Click to add an outline in the text frame. Type the text into the text frame.

Note: Text in the slide is in an outline format: each level is indented more than the previous level as you move from level 1 to level 10.

To change Outline Levels as you type, use the left and right arrow buttons (Figure 11).

  • The left arrow changes it to the previous Outline Level (level 3 to level 2 for example).
  • The right arrow changes to the next Outline Level (level 2 to level 3 for example).
Figure 11
Figure 11: Text moving arrows.

To change the order of the paragraphs (lines), use the up and down arrow buttons.

  • The up arrow moves the paragraph higher in the text.
  • The down arrow moves the paragraph lower in the text.

Note: Moving text around usually requires using a combination of these keys. For example, a paragraph needs to be moved higher and its Outline level needs to be changed to a lower level (closer to 1) or a higher level (closer to 10).

Step 4: To create additional slides repeat steps 1-3.

Working with slides

This is the time to review the entire presentation and answer some questions. Run the slide show at least once before answering them. You might want to add some questions of your own.

  1. Are the slides in the correct order? If not, some of them will need to be moved.
  2. Would an additional slide make a particular point clearer? The slide needs to be created.
  3. Would some custom animations help some of the slides? (Advanced technique)
  4. Should some of the slides have a different slide transition than others? The transition of these slides should be changed.
  5. Do some of the slides seem unnecessary? Delete the slide or slides after checking if they are indeed unnecessary.

Caution: If one or more slides seems to be unnecessary, hide the slide or slides, and view the slide show a few more times to make sure. To hide a slide, right-click the slide in the Slides pane. Select Hide Slide in the pop-up menu. Do not delete a slide until you have done this, otherwise you may have to create that slide again.

Once you have answered these and your own questions, you should made the necessary changes. This is done the easiest in the Slide Sorter view and will be explained there. If you need one or more new slides, create them using the steps listed in “Inserting additional slides" on page 10.

Custom animations

If you know how to add a custom animation to a slide, do it now. This is an advanced technique and is explained in the Impress Guide.

Slide transitions

Your first slide show should probably have the same slide transition for all slides. Setting Advance slide to On mouse click is the default and a simple setting. If you want each slide to be shown for a specific amount of time, click Automatic after and enter the number of seconds. Click Apply to all slides.

Tip: The Slide transition section has a very useful choice: Automatic preview. Select its checkbox. Then when you make any changes in a slide transition, the new slide, including its transition effect, is previewed in the workspace area.

Changes that can be made to slide transitions:

Apply to selected slides has a list of slide transitions.

  • Make sure Automatic preview is checked.
  • Click one of the members of the Apply to selected slides list.
  • Watch the effects of this slide transition.
  • Select the slide transition you want.

Modify transition has two drop-down lists.

  • Select the Speed: slow, medium, and fast.
  • Select a Sound from the list if you want one.

Once you have made your selections, if any, click Apply to all slides to give all slides the same transition.

Play and Slide Show are used to play one or more slides in the presentation.

  • Clicking Play has the same effect as having Automatic Preview checked (ticked): a single slide is shown along with its slide transition.
  • Slide Show begins the slide show at the selected slide and continues until the end.

Tip: If you want to use this button to play the entire slide show, click the top slide in the Slides pane. Then click Slide Show in the Slides transitions section of the Task pane.

Workspace

You already know about the first view of Workspace: Normal. All of your work so far has been done in that view, one slide at at time. These other views of Workspace allow you to perform other tasks.

Normal

There are two ways to place a slide in the Slide Design area of the Normal view: clicking the slide thumbnail in the Slides pane, or using the Navigator. To open the Navigator, click the Navigator button in the Standard Toolbar (Figure 12). To select a slide, scroll down the Navigator list until you find it and the double-click it.

inline:Frame9.png

Note: One of the purposes of naming the slides is to match them with the outline you created in the beginning. Another purpose is to help find a particular slide that you want to change using the Navigator.

Outline

The Outline view (Figure 13) contains all of the slides of the presentation in their numbered sequence. Only the text in each slide is shown. Slide names are not included.

Figure 13
Figure 13: Moving slides in Outline view.

The Outline view serves at least two purposes.

  1. Making changes in the text of a slide:
    • You can add and delete the text in a slide just as you would in the Normal view.
    • You can move the paragraphs of text in the selected slide up or down by using the up and down arrows (Figure 11).
    • You can change the Outline Level for any of the paragraphs in a slide using the left and right arrows.
  2. The slides can be compared with your outline. If you notice from your outline that another slide is needed, you can return to the Normal view to create the slide. Then return to reviewing all the slides against your outline in the Outline view.
    • If a slide is not in the correct sequence, you can move it to its proper place.
    • Click the slide icon of the slide you are moving.
    • Drag and drop it where you want it.

Notes

The Notes view is used to add notes to a slide. At the present time, they are not visible to the person running the slide show. They can be printed out as part of a handout, but this is not an easy task.

To add notes to a slide:

  1. Click the Note tab in the Workspace (Figure 14).
  2. Select the slide to which you will add notes.
    • Double-click the slide in the Slide pane, or
    • Double-click the slide's name in the Navigator.
  3. Type the notes in the text box below the slide.
inline:Frame12.png

Slide Sorter

Slide Sorter view contains all of the slide thumbnails (Figure 15). This view allows the selection of multiple slides for the purpose of changing the order. It is also possible to work on one slide at a time.

inline:Frame18.png

Change the number of slide per row if desired.

  1. Check View > Toolbars > Slide View to make the Slide view toolbar (Figure 16) visible.
  2. Adjust the number of slides.
  3. When you have adjusted the number of slide per row, View > Toolbars > Slide View will remove this toolbar from view.
inline:Frame14.png

To move a slide in a presentation in the Slide Sorter:

  1. Click the slide. A thick black border is drawn around the selected slide.
  2. Drag and drop it to the location you want.
    • As you move the slide, a black vertical line appears to one of the sides of the slide.
    • Drag the slide until this black vertical line is located where you want the slide.

To select a group of slides:

  1. Click the number of the first slide.
  2. Hold down the left mouse button.
  3. Drag the cursor to the last slide thumbnail. A dashed outline of a rectangle forms as you drag the cursor through the slide thumbnails. Make sure the rectangle includes all the slides you want to select.

To move a group of slides:

  1. Select the group.
  2. Drag and drop the group to their new location. The same vertical black line appears to show you where the group of slides will go.

Note: Selection of a group of slides works in a rectangular fashion. For example: slides 1, 2 ,3, 5, 6, and 7 can be selected, but slides 1, 2, 5, 6, and 7 can not.

You can work with slides in the Slide Sorter view just as you can in the Slide pane. To make changes, right-click a slide and do the following using the pop-up menu:

  • Add a new slide after the selected slide.
  • Delete the selected slide.
  • Change the Slide Layout.
  • Change the Slide Transition.
    • For one slide, click the slide to select it. Then add the desired transition.
    • For more than one slide, select the group of slides and add the desired transition.
  • Hide the selected slide. It will not be shown in the slide show.
  • Copy and paste a slide.
  • Cut and paste a slide.

Handouts

This view is for setting up the layout of your slide for a printed handout. Layout contains five choices: one, two, three, four, and six slides per page (Figure 17). If you want to include slide notes with your handout, consult the Impress Guide. This involves advanced techniques.

inline:Frame13.png

To print a handout:

  1. Select the slides using the Slide Sorter. (Use the steps listed in selecting a group of slides on page 16.)
  2. Select File > Print or press Control+P.
  3. Select Options in the bottom left corner.
  4. Check Handout and click OK.
  5. Select Print Range.
  6. Click OK in the Print window.

Note: By selecting a single slide, it is possible to print it and any notes it contains. Printing the entire presentation and all of its notes is beyond the scope of this document.


Running the presentation

To run the slide show, do one of the following:

  • Click Slide Show > Slide Show.
  • Click the Slide Show button (Figure 18).
inline:Frame4.png
  • Press F5 or F9 to start a slide show.

If the slide transition is Automatic after x seconds, let the slide show run by itself.

If the slide transition is On mouse click, do one of the following to move from one slide to the next.

  • Use the arrow keys on the keyboard to go to the next slide or to go back to the previous one.
  • You can also click the mouse to move to the next slide.
  • Press the spacebar on the keyboard to advance to the next slide.

To exit the slide show at any time including at the end, press the Esc key.


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools