Ein Dokument speichern

From Apache OpenOffice Wiki
< DE‎ | Dokumentation‎ | OOo 2.x‎ | Handbücher‎ | Writer-Handbuch
Revision as of 19:24, 14 October 2009 by NninoBot (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search




Es gibt drei Möglichkeiten, ein Writer-Dokument zu speichern:

  • Mit Strg+S.
  • Wählen Sie Datei > Speichern.
  • Klicken auf die Schaltfläche Speichern der Standardsymbolleiste.

Sie können Writer auch so einstellen, dass Ihr Dokument automatisch in bestimmten Intervallen gespeichert wird. Um diese Möglichkeit zu aktivieren, müssen Sie OOo so konfigurieren, dass alle Dokumente automatisch gespeichert werden.

  1. Wählen Sie Extras > Optionen.
  2. Wählen Sie Laden/Speichern > Allgemein.
  3. Klicken Sie auf Speichern von Wiederherstellungsinfo alle xxx Minuten. Dadurch wird das Eingabefenster aktiviert, in dem Sie das Intervall festlegen können. Der Standardwert ist 15 Minuten. Geben Sie den gewünschten Wert ein.

Als Microsoft Word-Dokument speichern

Für Fälle, in denen Sie Ihre Dokumente an andere Personen weitergeben müssen, die nicht OOo, sondern z. B. Microsoft Word verwenden, kann OOo Word-Dateien lesen und schreiben.

Um ein Dokument als Microsoft Word-Datei zu speichern:

  1. Speichern Sie zuerst Ihr Dokument im OpenOffice.org-Format (.odt). Wenn Sie das nicht durchführen, werden alle Änderungen, die Sie seit dem letzten Speichern durchgeführt haben, nur in der Microsoft Word-Version erscheinen
  2. Klicken Sie dann auf Datei > Speichern unter (Abbildung 16)
  3. Im Dropdown-Menü Speichern unter wählen Sie das benötigte Word-Format aus.
  4. Klicken Sie dann auf Speichern.
Documentation caution.png Sie sollten Ihre Dokumente grundsätzlich immer zuerst im OOo-eigenen Format speichern. So haben Sie eine Sicherheitskopie, die von OOo in jedem Fall gelesen werden kann.


Von diesem Zeitpunkt an werden alle Änderungen, die Sie vornehmen, nur mehr im Microsoft Word-Dokument vorgenommen. Sie haben gerade den Namen Ihres Dokuments geändert. Wenn Sie zur OOo-Version Ihres Dokuments zurückkehren möchten, müssen Sie dieses erneut öffnen.


Tip.png Um Ooo-Dokumente standardmäßig im Word-Format zu speichern, gehen Sie zu Extras > Optionen > Laden/Speichern. Dort gibt es einen Abschnitt Standard-Dateiformat. Unter Dokumenttyp markieren Sie Textdokument und unter Immer speichern als... markieren Sie Ihr bevorzugtes Dateiformat.


Abbildung 16: Eine Datei im Microsoft-Word-Format speichern


Personal tools
In other languages